Aller au contenu
DroneBuilds

FrSky Xm+ pas de signal sur betaflight


TitWac
Aller à la solution Résolu par casinick,

Messages recommandés

Bonjour,

J'ai un problème avec mon receiver FrSky, Il ne me donne aucune information sur BF. Bien sûr, j'ai branché la batterie. De plus, il s'est bind pour sûr, il a la lumière verte. Je ne comprends pas !!

image.thumb.png.7c5cee56a57fdc3212d8e4593287f24f.png
 

Voici mon matos:

- Mamba F405 Mk2

- Recepteur FrSky Xm+, avec modif inverted

- VTX Rush Tank Ultimate II

-....

Voici, la configuration de mes ports peut-être le problème viens d'ici ??

image.thumb.png.5dfc3ef1d417023e2c424357f762ad8c.png

Je mets aussi, ici une image de mes soudures

IMG_20220902_192157.thumb.jpg.200796a601ea45ff54057de751210d77.jpg

Je dépose aussi la doc de la FC

IMG_20220902_192449.thumb.jpg.168063e35a2a1ca58a63ab41e8134009.jpg

Lien vers le commentaire
Partager sur d’autres sites

Les éternelles galères de signal FrSky...

Il y a 12 heures, casinick a dit :

Dessoude le fil blanc du sbus et soude le sur le pad rx6 de la FC, passe ensuite l'uart du RX sur le 6 est tiens moi au jus.

Ca se tente en effet 🙂 

Lien vers le commentaire
Partager sur d’autres sites

Youtube WE are FPV
Il y a 13 heures, casinick a dit :

Dessoude le fil blanc du sbus et soude le sur le pad rx6 de la FC, passe ensuite l'uart du RX sur le 6 est tiens moi au jus.

C bon, j'ai le signal sur BF. Merci 

Cependant, j'ai le Throttle et Roll, et Pitch et Yaw intervertis. Ils ne sont pas sur le bon manche. 

Peut-on régler cela sur BF ou sur la radio ? 

Radio Taranis QX7

Lien vers le commentaire
Partager sur d’autres sites

il y a 5 minutes, casinick a dit :

Ça fonctionne sur le RX6 j'imagine ?

Oui, c'est ça sur le RX6

il y a une heure, TitWac a dit :

C bon, j'ai le signal sur BF. Merci 

Cependant, j'ai le Throttle et Roll, et Pitch et Yaw intervertis. Ils ne sont pas sur le bon manche. 

Peut-on régler cela sur BF ou sur la radio ? 

Radio Taranis QX7

C bon, j'ai juste changer l'ordre des voies sur BF

image.thumb.png.db04cbbbe0d267551907035fb612e3a6.png

Lien vers le commentaire
Partager sur d’autres sites

La raison pour laquelle ça ne fonctionne pas sur l'uart 1 est le fait que tu a effectué la modification hardware pour inverser le signal en sortie de ton xm+. En effet le port SBUS est de la FC Mamba est lui aussi inversé d'usine, donc théoriquement si tu avais branché ton XM+ sans modif' sur le SBUS ça aurait dû fonctionner.

N'oublie pas de désactiver la télémétrie ESC sur l'uart 6 si c'est pas déjà fait 😁.

Bon courage pour la suite Titouan et n'hésite pas si besoin.

Jonathan de atelier-drone-fpv.fr

Modifié (le) par casinick
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / WE are FPV

×
×
  • Créer...