Aller au contenu
DroneBuilds

Fuite de courant ??


Alex225

Messages recommandés

Salut la commu !

J'ai une petite question: 

Je viens de remarquer que mon drakkar affiche une consommation instantanée d'environ 3A (moteur DÉSARMÉS et VTX en 25mW).

Je trouve ça beaucoup !

Le truc c'est que le temps de vol est normal, le comportement est bon... bref rien d'anormal à signaler 🤨

 

Du coup je voulais votre avis, si je dois creuser ça ou juste voler.

 

Pour info :

set up analogique

cam en +5v via la FC

VTX en +Vbat via un pad FC 

Stack Tmotor F7 / F55A pro 2

 

Merci à vous !

Lien vers le commentaire
Partager sur d’autres sites

il y a une heure, Motard Geek a dit :

Si la LiPo n'est pas cuite à la fin c'est juste que ton capteur est mal calibré ^^

J'ai l'habitude de mesurer le volage des cellules au voltmetre avant de les recharger/stocker c'est toujours coherent avec ce que m'indique l'OSD, je pose vers aux alentours des 3.65V

 

Je vais checker le capteur de courant du coup ^^

  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

Bon du coup pour lever le doute de façon définitive j'ai utilisé une pince amperemétrique !

Résultat :

0,3A mesuré physiquement et 1,8A affiché dans l'OSD. C'était bien le capteur qui etait mal calibré. Ça me rassure, je peux aller mettre des grands fulls l'esprit tranquille 😎

Encore merci !!

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / WE are FPV

×
×
  • Créer...