Aller au contenu
DroneBuilds

Plus de ELRS en passant sous inav


yves cielbleu

Messages recommandés

Bonjour a tous ! 
Je viens à vous pour un Pb de firmware! 
J’ai un quad en ELRS et BetaFlight, FC Flywwo F411, quand je passe sous INAV, je n’ai plus de contact avec ELRS.
Dans le Cli, il apparaît ON, mais je ne peux pas lier ! 
Avez-vous une idée de la cause!? 
Merci d’avance!

Lien vers le commentaire
Partager sur d’autres sites

il y a 48 minutes, yves cielbleu a dit :

Dans le Cli, il apparaît ON, mais je ne peux pas lier ! 

Je ne suis pas sûr de bien comprendre, tu entends quoi par "apparaître à ON dans le CLI" ? Et normalement le binding n'est pas lié à la FC, une fois ton RX bindé, il le reste. Ou alors t'es sur un cas de FC avec RX ELRS intégré ?

Lien vers le commentaire
Partager sur d’autres sites

Merci pour ta réponse

Oui, le Elrs est intégré d'origine , je pense , c'est une carte AIO ... 

Dans le Cli j'ai ça serialrx_provider = CRSF

Sous BF ça fonctionne correctement , mais dès que je flash Inav ,  je n'ai plus de contact avec la radio . 

Si je reflash BF , ça remarche .

Tout le rx du Cli

get rx
serialrx_provider = CRSF
Allowed values: SPEK1024, SPEK2048, SBUS, SUMD, SUMH, XB-B, XB-B-RJ01, IBUS, JETIEXBUS, CRSF, FPORT, SBUS_FAST, FPORT2, SRXL2, GHST, MAVLINK

serialrx_inverted = OFF
Allowed values: OFF, ON

srxl2_unit_id = 1
Allowed range: 0 - 15

srxl2_baud_fast = ON
Allowed values: OFF, ON

rx_min_usec = 885
Allowed range: 750 - 2250

rx_max_usec = 2115
Allowed range: 750 - 2250

serialrx_halfduplex = AUTO
Allowed values: AUTO, ON, OFF

Lien vers le commentaire
Partager sur d’autres sites

Je n'ai jamais eu affaire à un RX ELRS intégré sur une AiO, mais je suis étonné de voir qu'il est en serial, c'est plutôt le mode qu'on a quand le RX est externe, les RX internes étant souvent en SPI. Ou alors ça se comporte comme si le RX était externe, c'est juste que physiquement il est sur la même carte ?

Tu aurais la référence exacte de la FC, parce que je n'ai rien trouvé chez Flywoo ?

Si tu colles ton CLI de BF dans Inav, ça passe pas ?

Lien vers le commentaire
Partager sur d’autres sites

Oh lala , je suis vraiment désolé ! 

En recherchant le nom de la fc pour te la communiquer , j'ai découvert une V2 à la flywoo F411 .

Sur la notice papier que j'ai, il y a  juste F411  ?!! 

Sur celle que je viens de trouver

EXplorer LR 4 Vista / Nebula Pro BNF Specification : Goku F411 V2.1 nano stack 16×16 Dave_C & Nin 1404 V2 2750kv motors Goku M8N mini GPS v2.0 Plywood Finder v1.0 Gemfan 4024 props Atomic 5.8 G antenna RHCP Camera: CADDX ANT VTX: FLYWOO HM600

Donc je viens de flasher la V2 et j'ai eu de suite la connexion avec la radio ! 

Merci  pour ton aide  !!! 🙂 

J'aurai peut être , surement , d'autres questions, je débute avec Inav ! 😉 

Merci encore , je vais pouvoir continuer la config !!!  🙂 

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Youtube WE are FPV

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / WE are FPV

×
×
  • Créer...