Aller au contenu
DroneBuilds

Diagnostic esc suite à moteur brulé


DAPLEIN

Messages recommandés

Bonjour à tous,

J'ai récupéré le Cinelog 25 d'un ami parce qu'un de ses moteurs a brulé à la mise de gazs. Ce moteur était neuf et n'avait volé qu'une seule batterie avant de brûler.
Avant cela (c'est moi qui ai changé le moteur neuf), le précédent moteur avait eu des soucis aussi, et quand j'ai récupéré le quad, les soudures étaient très mal faites (étain qui touchait 2 pads 😵...).

Bref j'ai refait des soudures correctes mais le moteur (neuf) a grillé à la 2eme batterie.

Donc je suis parti sur un esc grillé (mauvaises soudures précédentes) aussi mais lorsque je branche le quad dans BLHeli, j'ai bien 4 esc détectés et pas de message d'erreur.

 Je me demande si il y moyen de diagnostiquer totalement les esc (si oui.... comment ?).

Parce que là à part racheter une GEP-20a-f4 trouvable nulle part et repartir sur un quad neuf, je n'ai que l'option d'à nouveau souder un moteur neuf, et croiser les doigts pour ne pas le voir fumer au décollage...

Merci par avance si vous avez la moindre idée à me soumettre !

David

Lien vers le commentaire
Partager sur d’autres sites

SAlut,

regarde les vis des moteurs est-ce qu’une des vis ne serait pas trop longue et toucherait le bobinage du moteur ?

Sinon oui tu peux voir si c'est l'esc, en faisant ce que tu as déjà fait : prendre un moteur qui fonctionne sur une autre sortie et le mettre là où ça merde et si il merde aussi : c'est l'esc  ..

Et dans Béta onglet moteurs tu peux les tester (sans hélices !!!!)..

Modifié (le) par spid99
Lien vers le commentaire
Partager sur d’autres sites

Salut Spid99

Merci pour ton aide. Pour les vis, pas de souci de ce côté, ce sont les vis d'origine et elles ont été contrôlées.

Le swap de moteur que tu proposes pour contrôler l'esc, bah c'est un peu déjà fait puisque j'ai soudé (correctement) un moteur neuf sur cet esc et qu'il a cramé à la deuxième batterie.

Donc en gros, ma question : Un esc peut-il être endommagé mais bien reconnu dans BLHeli (sans warning software particulier) ?

                                                Le fait de "ponter" 2 soudures moteur sur un esc peut-il être la source d'un cramage esc ? (question sans doute très con, mais je me dis que peut être il y a une sécurité dans les esc car ce genre de pont peut arriver facilement).

Lien vers le commentaire
Partager sur d’autres sites

Il y a 1 heure, DAPLEIN a dit :

Un esc peut-il être endommagé mais bien reconnu dans BLHeli (sans warning software particulier) ?

OUi il reste reconnu ..

Il y a 1 heure, DAPLEIN a dit :

Le fait de "ponter" 2 soudures moteur sur un esc peut-il être la source d'un cramage esc ? (question sans doute très con

T'as trouvé 😂 : question con ! 😉 C'est comme si tu court circuits ...  Donc oui sûrement l'origine de la panne ...

Lien vers le commentaire
Partager sur d’autres sites

  • 2 weeks later...
Youtube WE are FPV

Rebonjour à tous, 

J'aimerai quelques précisions supplémentaires parce que j'ai reçu la nouvelle FC (GEP-F4-20A V2.2) et me voilà parti pour la grande transplantation.

Je voudrais juste votre aide pour l'ordre des opérations

1 - Sauvegarde CLI des paramètres de l'ancienne FC

2 - Soudures complètes de tous les périphériques sur la nouvelle FC

3 - Flashage nouvelle FC via betaflight

4 - Flashage ESC's via BLHeli 32

5 - Importation paramètres CLI ancienne FC dans la nouvelle.

Est ce que cet ordre vous semble correct ?

Par avance merci

 

David

 

IMG_20220927_160639.jpg

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

il y a une heure, DAPLEIN a dit :

1 - Sauvegarde CLI des paramètres de l'ancienne FC

Au cas où, tu devrais faire des copies écrans de tous les onglets dans Béta 😉

il y a une heure, DAPLEIN a dit :

4 - Flashage ESC's via BLHeli 32

Pourquoi ? Tu auras l'occasion d'amélioré plus tard, la configuration d'origine vendue avec la carte devrait suffire ..

Prévoir un ShortSaver si tu veux économiser 😉

Aller, tu vas y arriver ! Bon courage y'a rien de sorcier !

 

Lien vers le commentaire
Partager sur d’autres sites

Ok Spid99, merci.
J'ai fais des copies écran oui, au cas où.

Ok pour BLHeli, pas de flashage en vue alors. Je me contenterai d'inverser l'un ou l'autre sens de rotation si besoin.

Tout est soudé, j'attends la réception de mon shortsaver avant de brancher quoi que ce soit ! Merci pour le tips.

A +

Modifié (le) par DAPLEIN
Lien vers le commentaire
Partager sur d’autres sites

Booooon. Désolé me revoilà @spid99.
Evidemment j'ai un souci maintenant que tout est soudé, je suis passé aux tests, et je pense avoir un souci d'esc (réglage esc j'espère).

Dans betablight, onglet moteurs, lorsque je lance les moteurs (les 4 à la fois ou un par un, c'est pareil), mon shortsaver se déclenche. (et coupe tout, ouf).

Je suis allé dans BLHeli et j'ai vu que le firmware de ma nouvelle carte était en 0.16 "bluejay" alors que l'ancienne carte était en 16.7 "multi".

Les screens

- Ancienne carte (1.png)

- Nouvelle carte (2022-09-29 19_03_53-BLHeliSuite16714902 NEW FC)

Alors je me dis que je dois peut être flasher mes esc en 16.7.

Je suis bloqué et je capte pas tout, comme tu le vois...

Si tu as un conseil je prends.

Merci à toi

1.png

2022-09-29 19_03_53-BLHeliSuite16714902 NEW FC.png

il y a 11 minutes, DAPLEIN a dit :

lorsque je lance les moteurs (les 4 à la fois ou un par un, c'est pareil), mon shortsaver se déclenche. (et coupe tout, ouf).

En fait c'est peut être normal quand on a un shortsaver branché ? Je viens de lire un truc d'Oscar liang qui reprend cette idée...

Du coup, j'ose pas essayer le même test (onglet moteurs Betaflight) sans le shortsaver 🥶.

Si j'ai faux je crame un truc et je saute par la fenêtre.

Lien vers le commentaire
Partager sur d’autres sites

il y a 28 minutes, DAPLEIN a dit :

Du coup, j'ose pas essayer le même test (onglet moteurs Betaflight) sans le shortsaver 🥶.

Le principe d'un Smoke Stopper c'est de se mettre en coupure quand le système demande trop de courant. Et c'est exactement ce qui se passe quand on fait tourner les moteurs 😉 

Si tu mets ton Smoke Stopper sur 2A, ça devrait quand même permettre de faire tourner les moteurs très lentement (ou au moins 1 je pense).

Lien vers le commentaire
Partager sur d’autres sites

Salut Jerôme,

Ok donc c'est bien ça. Il est réglé sur 1A mais j'arrive quand même à faire tourner les moteurs, ça aucun problème.

Et même quelques petits coups de gaz mais pas à plus de 20%.

Donc à priori, j'ai pas de court circuit et tout va bien dans le meilleur des mondes.... Je vais essayer la même manip' sans shortsaver.... je croise les doigts.

Merci

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / WE are FPV

×
×
  • Créer...