Jump to content
DroneBuilds
fragglerock

betaflight RX Satellite sur SP Racing F3

Recommended Posts

Salut,

Voilà j voudrais savoir d apres ce plan si c est bien sur l uart 3 que je dois brancher mon récepteur sat dsmx voici le lien 20160622022448模型库SPRacingF3-Manual-latest.pdf.

j ai verifier la tension et j ai du 6.81volts sur celui-ci qui en principe devrait debiter du 5 volts. 

De plus, j ai encodé la manip set spektrum_sat_bind=9 puis save. J ai débrancher l usb puis apres 5sec l ai remis mais pas de témoin lumineux. J avais eut le soucis sur le premier quad et fallait allumer la radio pendant la manip, donc c est chose faite, mais pas de témoin lumineux de bind.

Une idée?

Share this post


Link to post
Share on other sites

A rien comprendre car au début elle débiter du 6.81 volts et maintenant c'est correct elle débite du 5 volts, je viens de trouver la panne. Ca provenait de 3 choses:

1) le câble signal pas belle soudure et me paraissait fragile 

2) le softserial sur le firmware pas activé

3) fallait mettre la batterie pour lui donné le jus nécessaire car l'usb ne suffisait pas. Donc j'avais beau avoir la radio allumé si y'a pas de jus ça le fait pas!! vive le voltmètre :P

 Sur mon quad brushed j'avais pas besoin de batterie car l'usb suffisait et ici fallait la mettre ¬¬

Edited by fragglerock

Share this post


Link to post
Share on other sites

Par contre, je sais pas si je dois activer le motor pwm speed separated from PID speed dans l'onglet configuration?

Edited by fragglerock

Share this post


Link to post
Share on other sites
Youtube WE are FPV

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...