Jump to content
DroneBuilds
fragglerock

betaflight Vbat invisible

Recommended Posts

Voilà j ai installé une f3 sp racing (chinoise) pour moteur brushless seul soucis c est que quand je connecte ma batterie le Vbat sur betaflight ne fonctionne pas, ma lipo est chargé à bloc pourtant avec un voltage de 12,64 volts. Quelqu un aurait-il une solution à ce problème? J ai evidemment essayé à plusieurs reprises de déco et reco.

Share this post


Link to post
Share on other sites

Non en fait je suis partie d une PDB qui donne l alimentation à la FC par le canal 8  des esc pour alimenter toute la borne

Share this post


Link to post
Share on other sites
il y a 19 minutes, fragglerock a dit :

Non en fait je suis partie d une PDB qui donne l alimentation à la FC par le canal 8  des esc pour alimenter toute la borne

ok, mais sur ta FC il y a une entrée Vbat il faut que de ta PDB (la ou tu branche ta lipo) ou si tu as une sortie vbat sur ta PDB que tu relie au vbat de ta FC . 

Share this post


Link to post
Share on other sites
Youtube WE are FPV

La sortie Vbat sur ma FC possède un petit connecteur et la connection jst est avec un câble 28 awg je pense...tandis que la sortie lipo est en 14 awg. Je peux connecté direct en lipo sur la PDB mais seul soucis c est que j ai peur que le câble crame vue la difference de taille entre les deux???

Share this post


Link to post
Share on other sites

Ok j vais essayer souder ça dès que possible. Car en plus j avais remarquer que le beeper sonné dés que je fesait un test d armement, mais à mon avis c est peu être parce que j ai pas encore calibrer le Vbat justement?...

Share this post


Link to post
Share on other sites

Ici une liste de tension de câble. Je sais pas si c est vraiment correct surtt si je vois que mes esc de 10Amp sont en 20 awg et qu en principe la tension max et de 5 A. C est p ça que j avais peur que ça crame car du 12 volts dans un si petit câble.... voir le lien:

 

taille câble awg.pdf

Share this post


Link to post
Share on other sites
il y a 13 minutes, DaD a dit :

Pour ma kiss qui s'alimente en full lipo, je la connecte avec des tout petits câbles. 

Yes, elle ne consomme rien donc ça passe :) C'est la conso qui fait chauffer les câbles.

Share this post


Link to post
Share on other sites

Lol j avais pensé au câble et pas au plus important ma FC :$ Je suppose que le Vbat stop par une résistance le jus du 12 volts si non tes montages aurait cramé direct ta FC.. J fait confiance comme d ab ;) et j vais monter comme ça. 

Edited by fragglerock

Share this post


Link to post
Share on other sites

vu que ma PDB et sous ma FC je vais devoir la démonter, donc faudra que je refait un calibrage des accéléromètres?

Et mon 12 volts lipo est déjà connecté avec ma led avant donc plus de place. Par contre, il me reste de la place là où j'ai soudé une esc. Si je le soude au niveau de l'esc le câble Vbat, je doit aussi faire un recalibrage des esc??

Share this post


Link to post
Share on other sites

Voilà j ai soudé et connecté le Vbat et c est bien correct il apparaît bien maintenant sur BF et j ai pu facilement le régler du coup xD.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...