Aller au contenu
DroneBuilds

Problème TrampHV


Carthage
 Share

Messages recommandés

Bonjour à tous,
cet après-midi, après avoir configuré correctement mon quad. Je suis parti sur mon spot pour tester tout ça. Malheureusement, petit problème, plus de réception vidéo.

Du moins, rien d'exploitable. En effet, lorsque le quad est éteint, j'ai un effet de neige sur mes FatShark, jusque là, rien d'anormal mais lorsque je branche le quad, je reçois seulement une image noir. Même les informations de démarrage de BetaFlight ne s'affiche pas.

J'ai actuellement un TrampHV et je me demande si le problème que vous avez cité ici pouvait produire ce genre de souci ?

Lien vers le commentaire
Partager sur d’autres sites

Youtube WE are FPV

Si tu as un écran noir c'est que ton Tramp émét sinon tu aurais de la neige. est ce que tu as attendu quelque seconde quand même des fois le TRAMP met quelque temps avant que l'image apparaisse. 

Il y a 10 heures, Carthage a dit :

cet après-midi, après avoir configuré correctement mon quad

Tu as vérifier que tu avais une réception ? ou ta premiere vérif a été sur le terrain ? 

 

Vérifie tes soudure vin vout la derniere fois moi, le VOUT avait sauté donc écran noir :/ 

Lien vers le commentaire
Partager sur d’autres sites

Bon après avoir testé de brancher la vidéo directement à la sortie de la caméra, j'ai exactement le même problème.

J'avais acheté l'émetteur en novembre 2016, les soudures sont bonnes et non, je n'ai pas laissé le capuchon de la caméra (d'ailleurs, je n'en mets plus, je le perds à chaque fois dans le transport...)

Lien vers le commentaire
Partager sur d’autres sites

il y a 52 minutes, Bjorns a dit :

Ton tramp est de novembre 2016 ? ah oui ya des chances qu'il est cramer comme mentionner dans l'article :/ 

C'est bien ce que je pensais...
Je vais essayer de voir avec la boutique sur laquelle je l'ai acheté pour le faire échanger sinon j'enverrai un mail au support ImmersionRC !

Lien vers le commentaire
Partager sur d’autres sites

Bonjour ,

J'arrive un peut tard mais  j ai eu la mème mésaventure que toi  mon tramp a fini par ne plus s'allumer du tout  j'ai fais un mail à l'adresse suivante :

repairs@immersionrc.com

en leur expliquant ce qui c’était passé , ils m’ont demandé de leur envoyé par mail une copie de la preuve d'achat et 48 heures après je recevais un nouveau tramp tres efficace en SAV .

Lien vers le commentaire
Partager sur d’autres sites

il y a 10 minutes, Zalexsiou a dit :

Bonjour ,

J'arrive un peut tard mais  j ai eu la mème mésaventure que toi  mon tramp a fini par ne plus s'allumer du tout  j'ai fais un mail à l'adresse suivante :

repairs@immersionrc.com

en leur expliquant ce qui c’était passé , ils m’ont demandé de leur envoyé par mail une copie de la preuve d'achat et 48 heures après je recevais un nouveau tramp tres efficace en SAV .

Ah cool !

Lien vers le commentaire
Partager sur d’autres sites

  • 3 weeks later...

salut!

un bon plan pour trouver cette resistance:WELWYN WP1S-R47JA5.le seul shop que j ai trouvé,il faut les commander par 10,ça c est pas le probleme,ça peut depanner plusieurs gars mais en dessous d,une certaine somme,il y a en plus du port,6.90€ de  preparation!et il n y a plus de magasins d electronique chez moi!sinon,ça sera sur ebay.

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Share

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / WE are FPV

×
×
  • Créer...