Jump to content
DroneBuilds
Sign in to follow this  
VsT_FPV

Dshot600 racerstar30A v2

Recommended Posts

Bonjour à tous je possède des Esc racerstar30A v2 acheté sur banggoog .

dans le descriptif il sont marqué dshot 600 , sur internet, je lis à gauche à droite qu'il ne sont pas compatible directement il faut retirer un caps apparement pour activer cette fonction

drnierement j'ai 2 nouveau firmware dans bheli qui me sont proposer avec la mention dshot command ou un truc du genre 

première question : qui a ces Esc en dshot 600 et pourrai faire un retour d'expérience ?

deuxieme : faut-il vraiment virer ce caps ?

troisieme et dernière : est ce que ces nouveau firmware éventuellement ferai fonctionner dshot600 sans les caps et si il sont proposer dans la liste de flashage  est ce que cela sous entend que ces firmware sont sont compatible avec mes Esc ou est ce à moi de me renseigner avant sur la compatibilité?

merci d'avance chers pilotes ! 

Share this post


Link to post
Share on other sites

J'ai des esc racerstar aussi, mais ils sont compatibles dshot out of the box. 

Quad dshot est sortie, y'avait une liste pour vérifier si les esc étaient compatibles. Maintenant que c'est plus standard, je ne sais pas si elle est maintenu à jour. Regarde quand même si ton modèle y est :

https://github.com/betaflight/betaflight/wiki/DSHOT-ESC-Protocol

Share this post


Link to post
Share on other sites

Salut ! j'ai aussi des esc racerstar RS30A Lites, ils sont sencé fonctionner en Dshot, seulement quand je choisi ce réglage dans bétaflight j'ai 5 moteurs qui tournent et pas le 6eme, impossible à faire fonctionner ..

En pwm pas de problemes, en multishot aussi par contre en oneshot et dshot le meme moteur ne veux pas démarrer.

Share this post


Link to post
Share on other sites
Il y a 2 heures, Schtack a dit :

Salut ! j'ai aussi des esc racerstar RS30A Lites, ils sont sencé fonctionner en Dshot, seulement quand je choisi ce réglage dans bétaflight j'ai 5 moteurs qui tournent et pas le 6eme, impossible à faire fonctionner ..

En pwm pas de problemes, en multishot aussi par contre en oneshot et dshot le meme moteur ne veux pas démarrer.

Ils ont été flashes ensemble ? Je veux dire par là, ont ils la même version de BLheli ? 

Share this post


Link to post
Share on other sites
Youtube WE are FPV

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...