Aller au contenu
DroneBuilds

Perte de contrôle aléatoire


Matthieu

Messages recommandés

Bonjour à tous,

Je viens ici car je commence à désespérer, j'ai fini de build mon premier quad et je rencontre deux gros problèmes :

- Moteurs qui s'emballent à l'armement pendant un court instant (mais pas à chaque fois) comme on peut le voir sur le relevé de bb si dessous :

image.thumb.png.e3ac688d98d3ee1231b916641158fdb0.png

Ce problème était moins récurant lors de mon deuxième vol (seulement une seule fois) je ne sais pas pourquoi.

- Deuxième problème, j'ai parfois le même genre de comportement en plein vol, de manière assez aléatoire le quad part dans tous les sens comme si de grand coups étaient donnés sur le stick de droite, je vous met deux videos pour illustrer :
 - 
https://youtu.be/r1fDr5h1rWY
https://youtu.be/myPLQYwqxJY

Je vous met également des relevés de la bb (malheureusement elle n'a pas enregistrer durant le vol, alors j'ai essayer de reproduire le truc en maintenant le quand au sol, avec et sans   hélice) ici : https://drive.google.com/drive/folders/1FNA7CuXYPDtt7A80-fiwqCoNVy0YR3rj?usp=sharing

Ma FC est bien fixée, tout est bien serré, mes soudures du XT60 sur l'ESC sont vraiment moches, j'ai recommander un ESC mais cela peut il vraiment venir de ça ? ou FC (neuve) HS ?

Build :
- SpeedyBee F405 V3 stack
- SpeedyBee Master 5 HD
- XING-E Pro 2207 1800KV 2-6S
- DJI O3
- ELRS RP3
- VIFLY Finder V2

Merci a ceux qui prendront le temps de me lire !

PS : Si j’ai bien compris le airmode sert à maintenir les hélices en mouvement même quand les gaz sont off, mais même sans le air mode (airmode désactivé) mes moteurs tournent à l’armement, c’est normal ?

Modifié (le) par Matthieu
Lien vers le commentaire
Partager sur d’autres sites

ca ressemble a de la micro desync, mais pas totalement certain....

t’aurais des photo de ton build ? le ventre ouvert.....

un screen du reglage de tes esc?

Lien vers le commentaire
Partager sur d’autres sites

Merci pour ta réponse !
 

il y a 50 minutes, nochamo a dit :

t’aurais des photo de ton build ? le ventre ouvert.....

Je te mets des photos du build dans ce drive https://drive.google.com/drive/folders/1chXQeQ9qYkYIHFGjfoA6qzXbRftgxRDy?usp=sharing
 

il y a 50 minutes, nochamo a dit :

un screen du reglage de tes esc?

image.thumb.png.1cba50316818c2baf427e14f374785b0.png

Le demag compensation était pas en high lors des tests mais en low, je l'ai mis en high pour tester la prochaine fois.

Modifié (le) par Matthieu
Lien vers le commentaire
Partager sur d’autres sites

Il y a 9 heures, Matthieu a dit :

mes moteurs tournent à l’armement, c’est normal ?

Oui, si tu n'as pas activé "Motor Stop" 😉

Par prudence je préfère toujours l'activer, et de ne pas laisser le "Air mode automatique" (Air Mode sur un AUX) mais certains (et pas des moindre😝) diront qu'il est mieux de mettre un "Prés Arm", une vielle discussion ..

image.png.a7b0f254771f33340705ac94cb3ea354.png

Modifié (le) par spid99
  • Merci ! 1
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...