Aller au contenu
drone débutant pas cher
Zifmoc

betaflight Problème armement et moteurs qui tournent à fond

Messages recommandés

Hello la compagnie je rencontre quelque problème lors des premiers paramètre de mon quadX Avec bêta Flight impossible d'armer les moteurs Avec manche en bas et à droite seulement Avec interrupteur et quand je les armes les moteurs tournent à fond.

Envoyé de mon iPhone en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Le mieux est d'armer ses moteurs avec un interrupteur, car en cas de crash, l'interrupteur les arrêtent tout de suite, alors qu'il faut quelques secondes pour le manche en bas, à droite et tu peux cramer tes ESCs dans ce lap de temps.

Ils tournent à fond avec hélices ou sans ? Tu as bien calibré tes ESCs/moteurs ? 1000/15000/2000 ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Le mieux est d'armer ses moteurs avec un interrupteur, car en cas de crash, l'interrupteur les arrêtent tout de suite, alors qu'il faut quelques secondes pour le manche en bas, à droite et tu peux cramer tes ESCs dans ce lap de temps.
Ils tournent à fond avec hélices ou sans ? Tu as bien calibré tes ESCs/moteurs ? 1000/15000/2000 ?

Merci de votre réponse oui pour le coup j'ai mis l'armement avec interrupteur mais la probleme dès que j'arme mon drone les moteur tourne vite sans hélice et brancher sur betaflight mais régime moteur ne sont pas pareil les 4 on dès régime différent mais moteur sont des DYS BE1806-2300kv et mes esc sont oneshot 42 Heli 202x diatone Avec une naze32.


Envoyé de mon iPhone en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est normal que les moteurs s'emballent sans les hélices. Essaies dehors avec les hélices, normalement ça ne devrait plus le faire. S'il s'emballe, tu n'as qu'à désarmer et il retombera.

Configure bien tes failsafe avant.

Modifié (le) par GodsWarrior

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Merci de votre réponse oui pour le coup j'ai mis l'armement avec interrupteur mais la probleme dès que j'arme mon drone les moteur tourne vite sans hélice et brancher sur betaflight mais régime moteur ne sont pas pareil les 4 on dès régime différent mais moteur sont des DYS BE1806-2300kv et mes esc sont oneshot 42 Heli 202x diatone Avec une naze32.


Envoyé de mon iPhone en utilisant Tapatalk


J'ai suivi le tuto de we are fpv mes esc on fait leur petit melody jusque là pas de soucy mais quand je les armes un moteur tourne à fond un autre au ralenti et quand je joue avec la gâchette de ma radiocommande rien ce passe sa n'accélère pas n'y diminue pas. Par contre si je joue avec l'autre manche de direction les moteur change leur régime.


Envoyé de mon iPhone en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites
C'est normal que les moteurs s'emballent sans les hélices. Essaies dehors avec les hélices, normalement ça ne devrait plus le faire. S'il s'emballe, tu n'as qu'à désarmer et il retombera.
Configure bien tes failsafe avant.

Le probleme cest une fois les moteurs armer je nest pas de contrôle sur l'accélération. J'ai beau descendre le manche de gaz ou le monter sa change rien mais si je joue avec l'autre manche pour la direction de mon drone la les moteur change de régime


Envoyé de mon iPhone en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...