Jump to content
DroneBuilds
Syrex

betaflight quad qui dévie full throttle ???

Recommended Posts

Bonjour à tous,

Je viens de remonter une machine qui après quelques testent fonctionne hyper bien SAUF à full throttle, le quad dévie d'un coup sur le roll mais reste controlable (genre 20°). Cà ne m'a jamais fait ce problème donc si quelqu'un a une idée...

La config : Un X210, une FC Beerotor F3 BF 3.1.7 avec PDB beerotor, des ESC 30A littlebee en multishot, des moteurs emax RS 2205-2600.

59898b1a7b47e_Capturex210biz.thumb.JPG.3d4a2ba6c70356cef442420065e2cb38.JPG

 

Share this post


Link to post
Share on other sites

Ça te le fais en acrro ou en mode stabilisé

Envoyé de mon Hisense C20 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

je n'ai pas de mode stab ou angle. çà le fait en accro et airmode.

Les pids sont stock, seuls les rates et expo sont perso. Les moteurs ne sont pas chaud. 

C'est vrai qu'il y en a un qui travaille plus que les autres...

J'ai pourtant calibré les esc au montage...

Share this post


Link to post
Share on other sites
Youtube WE are FPV

BlHeli ? J'ai çà : Les ESC sont en 14.85 multishot

Après les différents paramètres sont standards mais je ne connais pas trop .

 

 

CaptureBLHeli1.thumb.JPG.15a31ed6ee0b13398f0a4a22b447a368.JPG

Share this post


Link to post
Share on other sites

ils sont bien calibrés c'est bizarre, et c'est pas un soucis de l'acc vu que t'es en accro. Essaye de changer les moteurs de coté pour voir si ça le refait du meme coté ou de l'autre

Share this post


Link to post
Share on other sites

tu veux dire les inverser entre eux ? Je peux pas faire cette semaine, j'ai pas le matos...

Avant, ces moteurs là étaient sur mon autre quad et je n'ai pas rencontré ce soucis là.

Share this post


Link to post
Share on other sites

Petit détail, je ne sais pas si c'est important... J'ai modifié les valeurs min/max command, j'ai réglé 1000 =min - 1500 =mid -  2000=max  pour toute les voies et min throttle à 1080.

Je ne sais pas si c'est un problème...

Share this post


Link to post
Share on other sites
il y a 3 minutes, Syrex a dit :

tu veux dire les inverser entre eux ? Je peux pas faire cette semaine, j'ai pas le matos...

Avant, ces moteurs là étaient sur mon autre quad et je n'ai pas rencontré ce soucis là.

Tu désoude le combos moteur et ESC de ta PDB et tu les met de l'autre coté pour voir si ça penche 

Share this post


Link to post
Share on other sites

Bon, j'ai résolu mon problème. J'étais en 3.1.7 et à full gaz le quad déviait soit à droite soit à gauche sur le yaw et le roll de 20° environ mais de façon brutale, un peu genant. Plutot que jouer du fer à souder, j'ai tenté la 3.2.0 et donc là bah y a plus le problème...cool !

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...