Aller au contenu
acheter lipo ovonic pas chère
DroneBuilds

Au secours 😭😂


butterfly of darkness
Aller à la solution Résolu par Motard Geek,

Messages recommandés

Bonjour,

J’ai acquis une fc :

Fc CrazyBee f4 v3.1 frsky (

Flight controller F411 (100MHZ, 512K FLASH)

Sensor: MPU-6000

Board size: 28.5 * 28.5MM

Built-in Betaflight OSD(SPI Control)

Built-in 5V 1A BEC

Firmware target:MATEKF411RX

Power supply: 2-4S LiPo/LiPo HV (7v/17v)

Current: 12A continuous peak 15A (5 seconds))

Vtx happymodel 400mw 

Moteur betafpv 1106 4500kv 

Caddx ant

Cadre 100mm 

Le tout alimenté en 3s 450mha.

 
tout ma l’air bon, je vais pour voler .

et c’est un bid. Les moteurs tourne. Mais dès que je met du gaz il fait un quart de tours et ce désarme.

j’ai vérifié le sens des moteurs. Des hélices mais idem. En plus je perd le signal radio.

 

je recommence toute mes vérifications. Mais en vain. Rien ne change. Je pense que mon montage est cohérent. 

(diff all) enregistrement puis j’ai flasher la fc j’ai remis les configurations et il fait pareil sauf que le drone dans beta flight lorsque je penche le bec vers lavant(vers le sol) il remonte vers le haut dans le PC et vice versa. Lorsque je penche le cul vers le bas il remonte dans le Pc!  C’est comme à l’envers 

le signal radio a l’air bon depuis le flashage.

mais c’est tout. 
 

je ne comprends pas !auriez vous des clefs pour comprendre ce qui ne vas pas!?

merci d’avance 

 

IMG_0699.jpeg

IMG_0700.jpeg

IMG_0701.jpeg

IMG_0702.jpeg

IMG_0703.jpeg

IMG_0711.jpeg

IMG_0710.jpeg

IMG_0709.jpeg

Modifié (le) par butterfly of darkness
Lien vers le commentaire
Partager sur d’autres sites

Oui!

et là j’ai retourné la fc!

le drone numérique fait exactement pareille !

les moteurs sont tous bon!

helices idem !

Sa tourne quand j’arme mais un peu de gaz et sa coupe et vrillant d’un côté à l’autre !

bizarrement lorsque je le tiens et arme 

Les moteurs ne ce coupe pas derrière un coup de gaz. je sent même qu’il veut monter !

mais dès qu’il est aux sol il vrille !

jvais tout démonter. Reprendre des photos du montage. De la fc. Jvais reflacher et recommencer depuis le début!

Jvai chercher tout sur cette fc pour cine8

telecharger driver ect car là je sèche !

Jvais marquer ce topic comme résolu. Et je verrais bien après !

 

merci pour tout

Modifié (le) par butterfly of darkness
Lien vers le commentaire
Partager sur d’autres sites

Si le modèle 3D ne réagissait pas bien ça partait mal déjà.

il y a 11 minutes, butterfly of darkness a dit :

et là j’ai retourné la fc!

Physiquement ou logiciellement ?

  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

Faut que dans l onglet configuration sous BF, tu trouves la bonne orientation afin que le modèle 3d corresponde. On peut tout paramétrer donc tu dois forcément voir un changement. Tant que le modèle 3d ne répond pas correctement, inutile de tester en réel. 

Et pour les esc, ça donne quoi ? Flashé avec le bon firmware ? Blheli32 Bluejay ? 

Tes symptômes sont nets. Tu armes, le FC détecte une anomalie d orientation et coupe les gazs. 

Envoies un imprime écran de BF onglet configuration sur l orientation du FC. 

Modifié (le) par Gui51
  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

y a pas 500 problemes qui correspondent a ce symptôme, et un seul suffit a foutre la merde :

  • - le sens de la FC (il faut que le modele tourne dans le bon sens dans bétaflight), sinon il faut corriger
  • - le mapping des moteurs (ordre des moteurs)
  • - le sens des moteurs choisi dans beta (props in ou props out)
  • - le sens de rotation de chaque moteur
  • - le sens des helices qui correspond au sens des moteurs

 

si tu fais tout ça dans l'ordre, ca vol...... basta......

  • J'aime 1
  • +1 3
Lien vers le commentaire
Partager sur d’autres sites

Ouais pas terrible le titre en cas de recherche ..

Mais oui c'est certainement le sens gyroscopique de la carte ..Tout le monde l'a vu ..

Ça se passe là :

image.thumb.png.63fc02d550e32264cc546554c4e8e636.png

Tout en vérifiant ensuite dans l'onglet "installation" si le drone bouge correctement (dans les bons sens)

Après pour le reste :

 

 

  • J'aime 1
  • Haha 2
Lien vers le commentaire
Partager sur d’autres sites

J’avais beau lire vos réponses je comprenais pas.😭 J’avais tout fait mais un truc était mal programmé et je savais pas où chercher Alors j’ai tout repris le début !🤔

Étapes par étapes .tout démonter.

Flashage.calibrage! Sens fc .

flashage esc! Petite musique bluejay (je retrouve pas celle que j’avais mis aux départs donc Jsuis parti sur Beethoven 😂)

Sens moteur .vtx ect ect!   J’me suis dit si sa marche pas je sait plus! 

je teste et sa foire !

comme avant !

là je désespère ! j’me dit que Jsuis pas plus bête qu’un autre.

donc sans espoirs 

je me rEmet sur beta je revérifie sur le sens!

une était dans le mauvais sens.🤦‍♂️

je rectifie !

je croise les doigts pour que sa vole car je suis fatigué ! Vider😭😂

 Et sa vole ! 💪💪💪💪💪💪

Merci pour toute vos réponse 🙏et vôtre pédagogie !

(mon problème était sur bluejay ma version esc était la dernière mais non supporter j’ai flash sur une version antérieure)

🤦‍♂️🤦‍♂️🤦‍♂️🤦‍♂️🤦‍♂️🤦‍♂️🤦‍♂️🤦‍♂️

  • J'aime 2
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...