Aller au contenu
forfait montage drone fpv
DroneBuilds

Déconnexion subite en vol…


nathandlte

Messages recommandés

Bonjour à tous !

J’ai un gros problème sur mon Quad, c’est un SpeedyBee Master 5 Mark 1 en o3 :

Quand je vol il n’y a aucun souci apparent, mais parfois (ça ne le fait pas à tous les vols bizarrement) le Quad se retourne et fini au sol…. Heureusement sur de l’herbe donc aucune casse.
 

Le truc c’est que ça ne le fait pas à tous les vols, et parfois lorsque je le ramasse, on dirait que l’ESC s’est déconnecté de la carte de vol, donc je fais bouger un peu la carte de vol, et là tout redémarre avec le bip bip bip habituel.
 

Au début je croyais à un faux contact entre les deux, sauf qu’après l’avoir démonté, tout est bien ensemble et aucun câble n’est endommagé ou dessoudé. 
 

Donc je ne sais vraiment pas quoi faire à ce stade là ça ne fait pas longtemps que je suis dans le FPV et je commence seulement à y mettre les pattes.

 

Merci d’avance pour votre aide. Et bonne journée à tous !


 

Lien vers le commentaire
Partager sur d’autres sites

ca peut etre une desync.....

ca depend du combo esc / moteurs, des reglages esc, des rates etc..... bref.....

ca le fait en general sur des mouvement un peu trop brusque, mais pas que......

sinon, si c’est tout le temps du meme côté,  ca peut etre un moteur qui galere, mais sur du neuf, c’est peu probable.....

  • essai de passer les reglages esc en demag high
  • verifie que tes rates soient pas trop élevés  (moins de 1000 ° s), essai de descendre a 800 si possible.
Lien vers le commentaire
Partager sur d’autres sites

il y a 9 minutes, nochamo a dit :

ca peut etre une desync.....

ca depend du combo esc / moteurs, des reglages esc, des rates etc..... bref.....

ca le fait en general sur des mouvement un peu trop brusque, mais pas que......

sinon, si c’est tout le temps du meme côté,  ca peut etre un moteur qui galere, mais sur du neuf, c’est peu probable.....

  • essai de passer les reglages esc en demag high
  • verifie que tes rates soient pas trop élevés  (moins de 1000 ° s), essai de descendre a 800 si possible.

Effectivement, c’est totalement ce qu’il se passe et du côté droit… 

Pourtant, je fais souvent des tests ou j’y vais très fort dans les virages. Je fais beaucoup de mouvement de brusque mais rien n’y fait, je n’ai eu aucun problème de déconnexion de l’ESC. 
 

Les moteurs sont des EMAX ECO2 en 1900KV et ESC (dans la Stack F405 V3 BLS 50A 30*30 de SpeedyBee)

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...