Jump to content
DroneBuilds
AntoFPV

Probleme de connexion de ma Frsky Taranis 9xd plus à Betaflight

Recommended Posts

Bonjour

Aujourd'hui j'ai voulus paramètrer ma fc ( une naze32 rev6 ) tout ce passsait très bien puis je suis arrivé dans l'onglet " receiver " de Betaflight. Je précise que mon drone était bind avec ma radiocommande. Donc normalement pour que Betaflight reconnaisse ma Taranis j'ai mis un lipo à mon quad, qui est lui bien branché à mon ordinateur et reconnu par Betaflight. Mais la tout tourne au drame quand je bouge les sticks : le calme plat rien ne ce passe... Je suis donc bloqué à ce stade si quelqu'un pour m'aider

Edited by AntoFPV
Besoin d'aide

Share this post


Link to post
Share on other sites

Sans connexion au pc, ça fonctionne ? Vérifies tes fils et soudures

Share this post


Link to post
Share on other sites

Bonjour merci de m'avoir répondu.

Alors sans connexion au PC je suppose que tu parle de la fc et bien mon quad et bien bind avec ma radiocomande. 

Après quel fils et soudures sont les plus importants à vérifier ? ( car il me semble que tout et ok à ce niveau

Share this post


Link to post
Share on other sites

Tu en es au montage de la machine où elle a déjà fonctionné ? c'est pour cela que je te demandais si çà marche sans le branchement au PC...

Si tu en es au montage, si ton RX est bind, c'est qu'il est correctement alimenté. Donc déjà vérifies la soudure du troisième fils qui est le signal (en sbus... es tu en sbus ?) Ensuite, dans la configuration betaflight, si tu es en sbus, il faut ouvrir serial RX dans ports puis renseigner l'ongler receiver dans configuration. 

Share this post


Link to post
Share on other sites

Je suis au montage du Quad ( Qav210)  donc il n'a jamais volé.

Ensuite sur mon Quad j'ai un D4R-II et donc je suis en PPM, et donc il me semble qu'en ppm il n'y a pas de serial rx. J'ai fait les réglages sur Betaflight pour le ppm et il ne me semble pas en avoir oubliés. J'ai refait des test ce matin mais aucun résultats ça me dégoûte un peut . Edited by AntoFPV
Connexion

Share this post


Link to post
Share on other sites
Youtube WE are FPV

Tu as dû rater un truc...
Si tu es bien bind, tu as une led verte sur le rx. En ppm effectivement pas de serial rx. Dans betaflight, tu dois mettre dans receiver dans configuration que tu es en ppm. Ensuite il faut vérifier que tes fils entre le rx et la fc sont au bon endroit, sbus et ppm c'est pas pareil. Si tout ça c'est fait, as tu bien paramètre ta taranis (ouvert les voies...).
Si c'est rien de tout ça... ben je donne ma langue au chat

Share this post


Link to post
Share on other sites

Je pense qui n'y a pas de problème pour ce qui est dès branchement sur la carte pour le ppm. Cependant de quoi parle tu quand tu dis " ouvert les voies dans les paramètres de ta Taranis" 

Et si ce n'est toujours pas un réglage à faire sur ma radio je ne sais vraiment pas comment je vais faire. Mais demain à la première heure je vais entièrement demonter la fc et vérifier les branchements et en réalité j'espère que au finale ce sera un truc tout con comme un fil mal souder...

Share this post


Link to post
Share on other sites

As tu parametré ton modèle dans la taranis ? (Défini que les sticks font ci, que mes inter font ça...) C'est important car si tu n'as rien fait, c'est sur que ça va pas marcher

Share this post


Link to post
Share on other sites

Donc tu as ouvert les voies ?
http://blog.intermodel.fr/2013/09/11/frsky-taranis-le-guide-partie-2/

Ce n'est pas exactement comme ça qu'il faut faire pour un racer mais les étapes y sont.
Le rssi je me souviens pas qu'il y ait quelque chose à faire...

Share this post


Link to post
Share on other sites

Merci pour ce petit site , mais malheureuse la vidéo du site FlightClub "setup Qav210" donc le meme drone les meme composants . La même radio ( oú il paramètre aussi un nouveau model ) mais lui quand il va dans l'onglet receiver de Betaflight tout fonctionne...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...