Aller au contenu
DroneBuilds
Julius

betaflight MAJ et moteurs qui tournent tout seuls à l'armement

Messages recommandés

Bonjour à tous,

J'ai reçu hier mon Wizard X220. Grace à vos tutos j'ai réussi à mettre en place le failsafe facilement avec ma flysky i6. J'ai pu voler à vue avec 3 lipo hier et c'était vraiment le pied, ca change du hubsan X4!

Aujourd'hui il pleut donc en bon noob désireux de progresser je me suis mis à suivre vos tutos pour faire tous les reglages, configurations, et installer un buzzer.

Mais là je me retrouve avec quelques problèmes.

 

Je commence par le plus gros:

J'ai fais la dernière MAJ de Betaflight pour le FC qui est une SPRACINGF3, la plus recente soit la 3.1.7. Et là c'est le drame... Depuis dès que j'arme les moteurs ils se mettent à tourner tout seul (merci d'insister sur l'intérêt de retirer les hélices dans les tutos au passages...). Ca tourne à un régime tres faible, genre comme en mode air avant la mise à jour. Et ca dans tous les modes que j'ai mis en place, ANGLE, HORIZON, et par défaut (ACCRO?). Avant ca faisait ca que en mode AIR...

J'ai tenté de reflasher avec l'ancien firmware d'origine (3.0.1) mais le mal est fait ca tourne toujours à l'armement. Quand j'active le failsafe ca tourne toujours, mais si je l'active a plein regime le fail safe le fait redescendre a ce bas regime mais ne stoppe pas...

J'ai du coup tenté de recalibrer les esc exactement comme dans la vidéo mais rien n'y fait.

Il semble donc qu'à l'armement il se met automatiquement au regime minimum, mais pourquoi???

Merci d'avance

Partager ce message


Lien à poster
Partager sur d’autres sites

Quand tu fait une mise a jour il faut remettre tout tes paramettres, repasse dans tout les onglets et regarde si tout est bon

Partager ce message


Lien à poster
Partager sur d’autres sites
Bonjour à tous,
J'ai reçu hier mon Wizard X220. Grace à vos tutos j'ai réussi à mettre en place le failsafe facilement avec ma flysky i6. J'ai pu voler à vue avec 3 lipo hier et c'était vraiment le pied, ca change du hubsan X4!
Aujourd'hui il pleut donc en bon noob désireux de progresser je me suis mis à suivre vos tutos pour faire tous les reglages, configurations, et installer un buzzer.
Mais là je me retrouve avec quelques problèmes.
 
Je commence par le plus gros:
J'ai fais la dernière MAJ de Betaflight pour le FC qui est une SPRACINGF3, la plus recente soit la 3.1.7. Et là c'est le drame... Depuis dès que j'arme les moteurs ils se mettent à tourner tout seul (merci d'insister sur l'intérêt de retirer les hélices dans les tutos au passages...). Ca tourne à un régime tres faible, genre comme en mode air avant la mise à jour. Et ca dans tous les modes que j'ai mis en place, ANGLE, HORIZON, et par défaut (ACCRO?). Avant ca faisait ca que en mode AIR...
J'ai tenté de reflasher avec l'ancien firmware d'origine (3.0.1) mais le mal est fait ca tourne toujours à l'armement. Quand j'active le failsafe ca tourne toujours, mais si je l'active a plein regime le fail safe le fait redescendre a ce bas regime mais ne stoppe pas...
J'ai du coup tenté de recalibrer les esc exactement comme dans la vidéo mais rien n'y fait.
Il semble donc qu'à l'armement il se met automatiquement au regime minimum, mais pourquoi???
Merci d'avance
Je pense qu'il faut que tu refasse ton min et max throtlle parcontre je sais pas c'est qu'elle onglet ....

Envoyé de mon SM-A510F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Ce comportement est "normal" si tu ne veux pas que tes moteurs tournent à l'armement, il faut activer l'option "MOTOR STOP" dans l'onglet configuration juste à côté du protocole ESC.

Partager ce message


Lien à poster
Partager sur d’autres sites

Yes, l'activation du motor stop a réglé le problème. C'etait vraiment un problème de noob mais fallait savoir...

Merci beaucoup à vous pour votre rapidité!

Partager ce message


Lien à poster
Partager sur d’autres sites

Le déterre un peu le sujet.

Je suis en train de configurer ma taranis pour un babyhawk R.

J'ai suivi la vidéo sur controler les différents reglages de bétaflight, de ce coté là c'est ok.

Par contre dès que j'arme les moteur tournent, option motot stop cochée ou pas :(

Si vous avez des pistes, parce que là je trouve pas.

Partager ce message


Lien à poster
Partager sur d’autres sites

Est-ce que le airmode est activé ?
Perso, je préfère que les moteurs tournent tout le temps quand ils sont armés, par sécurité.

  • Merci ! 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui j'ai fait un test dans tous les modes.

Envoyé de mon ONEPLUS A3003 en utilisant Tapatalk
 

Modifié (le) par Desmo

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu as 2 manière d'activer l'airmode.

Soit temporairement avec un switch, soit "définitif" en l'activant dans les options. Regarde s'il n'est pas toujours activer via les options.

  • Merci ! 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon et bien le boulet du jour est pour ma pomme -_-

Je ne sais pas comment j'ai fait, sans doute oublier la sauvegarde, et je suis parti chercher tête baisser dans ma prog sur la radio :S

Merci les gars.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×