Jump to content
DroneBuilds
Sign in to follow this  
Zhakryn

Problème failsafe

Recommended Posts

J'ai un soucis. Bon c'est pas grave ça marche mais comme ça concerne le failsafe je préfère être prudent. En fait ma radio (Taranis X9D+/X4RSB) me dis que mon failsafe n'est pas installé au démarrage. Pourtant quand je la coupe le failsafe a bien lieu mais il y a des bip en plus que avec le failsafe classique. J'ai refais plusieurs fois la procédure pour mettre le failsafe en place mais rien n'y fait. Une idée quelqu'un ?

Share this post


Link to post
Share on other sites

le failsafe entre la radio et le récepteur ne marche pas peut-être mais entre le rx et la fc marche, t'as vu la vidéo de We are fpv ?

Envoyé de mon SM-G935F en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Problème résolu j'avais oublié de paramétrer le choix du type de failsafe dans la page d'accueil du modèle de mon quad sur ma taranis.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...