Aller au contenu
DroneBuilds
Trip

Saut d'images et perte de signal

Messages recommandés

Bonjour tout le monde (j'ai fait ma petite présentation dans la partie adéquate ;) ).Donc  voilà hier je suis parti voler et j’ai fini mon vol par un beau crash a cause de perte de signal dû à la radiocommande (je suis monté très très haut et je n’ai malheureusement pas pu récupérer le signal radio, télécommande dévo 7 au passage ). Je suis allé constater les dégâts et au final mon walkera F210 3d a bien encaissé. Mais après ça quand je me suis mis à revoler je me suis rendu compte que je perdais le signal vidéo au bout de 10m. j’ai fait plusieurs tests vidéos qui fonctionnaient très très bien la première fois que j’avais reçu mon drone mais maintenant plus je m’éloigne du drone (environ 6m ) plus j’aperçois des parasites , la vidéo se met à sauter et c’est le noir complet puis elle revient d’un seul coup complètement parasitée pour ensuite re disparaître écran noir total, je suis dans le jardin complètement à découvert. Et bien entendu quand je reviens tout près du drone je récupère l’image. ) tous ces tests ont été effectués au même endroit. 

Antenne sur le racer est bien branchée et l'antenne sur le casque goggle 4 aussi. Si je dois plus tard changer l'émetteur du racer TX comment savoir si celui-ci est compatible avec le casque goggle 4 ?

comme casque FPV j’ai un goggle 4 et comme drone racer un walkera f210 3d

merci d’avance les gars pour votre aide.

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Tu as des antennes de rechange ce n'est peut être que ça

Envoyé de mon Hisense C20 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Et vérifie les connections mais ça ressemble à une antenne morte ou le vtx.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ton goggle 4 sera forcement compatible et sinon je tenais a rajouter Walkera c'est une marque a fuir comme la peste. Il font des beau quad mais c'est tout. L'electronique est bidon sa deconne pour rien. J'ai mis 500e dans un f320 qui est le plus gros de leur racer et c'est aussi la plus grosse merde que j'ai eu. A mon retour de vacance je lui est acheter 2 lipo neuve et quand j'ai voulus faire mon premier vole flyaway ....

Envoyé de mon SM-A510F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

@N3rja je te le fais pas dire ,  en plein milieu du vol j'ai perdu la com radio et c'est qui a provoqué le crash. j'ai commandé une antenne on verra bien. Et je vais jeter un œil sur les soudures je vous tiendrai au courant. Si c'est le VTX qui est mort je peux le remplacer par n'importe quel autre VTX mon casque goggle 4 captera toujours le signal video ? ou dois reprendre le VTX du walkera f210 ?

Modifié (le) par Trip

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut ! Oui a peu près tous les vtx fonctionnent mais vérifie quand même sur le tableau des fréquences ! ;) 

Partager ce message


Lien à poster
Partager sur d’autres sites

J avaisa peu pres le meme, soucis, j ai remplacé mes antennes , le probleme venait de la.des antennes faites par Gemini, elles sont excellentes!

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 12 heures, Trip a dit :

je suis monté très très haut et je n’ai malheureusement pas pu récupérer le signal radio, télécommande dévo 7 au passage

WoW faut le faire quand même xD 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×