Jump to content
DroneBuilds
Sign in to follow this  
Mely

Problème valeur VFAS (F3 6DOF + XSR + Q X7)

Recommended Posts

Bonjour à tous,

Je rencontre un petit souci que je n'arrive pas à résoudre : la valeur de VFAS reçue par ma radio est très étrange : elle change sans arrêt (elle passe entre 12.9V, 14.3V et 13.2V en 1 seconde par exemple) donc forcément, ça n'est pas très pratique pour savoir où en est sa lipo.

Est-ce que vous sauriez d'où ça peut venir ?

Merci d'avance :)

Share this post


Link to post
Share on other sites

Fils à priori bien soudés oui, mon voltmètre me donne le bon voltage de la batterie quand je teste les pins VBAT sur le contrôleur de vol.
Et les antennes sont neuves donc à priori, pas de souci à ce niveau là.

Edited by Mely

Share this post


Link to post
Share on other sites
Youtube WE are FPV

Ca le fait moteurs allumés ou éteints.
J'ai un autre RX oui mais c'est galère à tester vu que tout est soudé :/

Share this post


Link to post
Share on other sites

Malheureusement tu vas devoir monter et démonter pas mal de choses pour résoudre les problèmes . C'est la seule façon de les isoler 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...