Jump to content
DroneBuilds
diiity

betaflight problème de com avec X4R et FLIP32

Recommended Posts

Bonjour,

J'essaie de faire communiquer mon X4R à ma flip32 AIO flight controller acro & pro v1.03 un peu vieillotte pour avoir sur ma taranis X9D+ la télémétrie via LUA qui me permetrait de régler les PID  et autres à partir de la radio.

J'ai suivi ce tuto pour la taranis et cela s'affiche bien mais pas de valeur même une découverte de capteur.

Pour le branchement, je suppose qu'il faut RX et TX, +5V et GND.

Mais en ce qui concerne les réglages dans bétaflight, ça bloque.

J'ai validé la télémétrie et softserial, avec dans le port softsérial colonne télémétry output, j'ai mis smartsport comme sur la capture.

Est ce qu'il manque quelque chose?

diiity

 

Capture.JPG

Share this post


Link to post
Share on other sites

Bonjour,

Merci pour ton intervention.

Il est câblé en PPM pour les voies sinon j'ai mis Rx et TX en s-port et AIN.

Sinon inverser quoi, que je mette AIn et TX ou RX c'est pareil.

Et ma config bétaflight, est elle bonne, je n'ai rien oublié?

diiity

Capture.JPG

Share this post


Link to post
Share on other sites
Youtube WE are FPV

J'ai réussi en passant par le connecteur softserial1 avec BF, kliss ne veut pas.

Parcontre, cela me bloque les leds

Edited by diiity

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...