Aller au contenu
DroneBuilds
diiity

betaflight problème de com avec X4R et FLIP32

Messages recommandés

Bonjour,

J'essaie de faire communiquer mon X4R à ma flip32 AIO flight controller acro & pro v1.03 un peu vieillotte pour avoir sur ma taranis X9D+ la télémétrie via LUA qui me permetrait de régler les PID  et autres à partir de la radio.

J'ai suivi ce tuto pour la taranis et cela s'affiche bien mais pas de valeur même une découverte de capteur.

Pour le branchement, je suppose qu'il faut RX et TX, +5V et GND.

Mais en ce qui concerne les réglages dans bétaflight, ça bloque.

J'ai validé la télémétrie et softserial, avec dans le port softsérial colonne télémétry output, j'ai mis smartsport comme sur la capture.

Est ce qu'il manque quelque chose?

diiity

 

Capture.JPG

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Merci pour ton intervention.

Il est câblé en PPM pour les voies sinon j'ai mis Rx et TX en s-port et AIN.

Sinon inverser quoi, que je mette AIn et TX ou RX c'est pareil.

Et ma config bétaflight, est elle bonne, je n'ai rien oublié?

diiity

Capture.JPG

Partager ce message


Lien à poster
Partager sur d’autres sites

Ton RX est mal câblé, tu a juste besoin de relier Le s.port a un tx libre d'un uart libre les autres fils ne servent à rien

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai réussi en passant par le connecteur softserial1 avec BF, kliss ne veut pas.

Parcontre, cela me bloque les leds

Modifié (le) par diiity

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×