Aller au contenu
DroneBuilds
Motard Geek

betaflight [TOPIC UNIQUE ] BetaFlight 3.2

Messages recommandés

Comme y'a pas mal de questions (dont certaines récurrentes) dans les autres topics, je créé ce topic dédié à BetaFlight 3.2 :)

Pour Inverser le sens des moteurs :

betaflight 3.2 inverser sens des moteurs.jpg

 

Pour activer le filtre dynamique et l'anti-gravity :

betaflight 3.2 filtre dynamique.jpg

 

Pour activer le mode PT1 et régler les filtres notch :

betaflight 3.2 PT1 et Notch.jpg

 

EDIT : j'ai résumé l'usage des filtres dans un article https://www.wearefpv.fr/betaflight-3-2-reglages-filtres-20170913/ ;)

  • J'aime 3

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 9 heures, Motard Geek a dit :

Pour activer le mode PT1 et régler les filtres notch :

betaflight 3.2 PT1 et Notch.jpg

Perso je met tout a 0 ici mais je devrai regarder le code pour voir si ça change quelque chose

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Les cutoff changent rien si t'as le Notch à zéro.

Par contre les LPF plus c'est haut mieux c'est il me semble o.O Comme sur Kiss quoi ;)

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 9 minutes, Motard Geek a dit :

Et les recommandations sur les réglages des filtres :

bf régler filtres.jpg

Je faisais ça pour les anciens filtres, pas les dynamiques.

Mais il faut quand meme le faire avec les dynamiques ?

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 9 minutes, Motard Geek a dit :

C'est clairement déconseillé de passer le D Term LowPass à 0 :o

Ah merde... J'ai de la chance de pas avoir cramé de moteur x) Ils sont meme pas chaud en plus x)

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est surtout sur les performances que ça joue je pense. J'ai déjà essayé Kiss avec des LPF bas c'est horriblement pas locké :D

Pour les filtres oui, sauf erreur de ma part, ces recommandations sont bonnes même en cas de filtre dynamique.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 2 minutes, Motard Geek a dit :

C'est surtout sur les performances que ça joue je pense. J'ai déjà essayé Kiss avec des LPF bas c'est horriblement pas locké :D

ça explique pas mal de choses alors ^^ j'ai l'impression de glisser en continu x)

il y a 2 minutes, Motard Geek a dit :

Pour les filtres oui, sauf erreur de ma part, ces recommandations sont bonnes même en cas de filtre dynamique.

Nice bah je vais remettre mes filtres alors :D Merci !

Modifié (le) par Maelremrem

Partager ce message


Lien à poster
Partager sur d’autres sites

Au moins c'est posé : https://www.wearefpv.fr/betaflight-3-2-reglages-filtres-20170913/

N'hésitez pas à me corriger / compléter :P

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 27 minutes, Motard Geek a dit :

Au moins c'est posé : https://www.wearefpv.fr/betaflight-3-2-reglages-filtres-20170913/

N'hésitez pas à me corriger / compléter :P

Yes j'ai vu ;) merci c'est nickel et on pourra relayer plus facilement !

Partager ce message


Lien à poster
Partager sur d’autres sites

Après 1 mois sans voler (que c'est long !!! ) j'ai enfin eu l'occasion de tester cette 3.2 avec les notch filter à 0, et je dois dire que c'est  vraiment excellent ! :D

Aucune vibration, pas de propwash, et j'ai pu commencer à bien monter les PID sans que ça vibre (enfin juste le P pour le moment) ! Bref que du positif, et sans que les moteurs chauffent.

Je précise que j'ai uniquement des softmount moteur et pas sur sur la FC.

Modifié (le) par Vog
  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Ouais je m'attendais pas à percevoir la différence aussi bien.

Bon en tout cas ça fait du bien de voler à nouveau, et sur une machine bien saine en plus ! ;)

Modifié (le) par Vog

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour le tuto je vais tester ça sur mon 180 :) 

Modifié (le) par bleep
  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

La 3.2 finale est sortie :)

https://github.com/betaflight/betaflight/wiki/BetaFlight-3.2

Gaffe aux bugs connus, surtout si vous êtes en F1 ou F7 ;)

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 8 heures, Motard Geek a dit :

La 3.2 finale est sortie :)

https://github.com/betaflight/betaflight/wiki/BetaFlight-3.2

Gaffe aux bugs connus, surtout si vous êtes en F1 ou F7 ;)

C'est ballot il y a 4 jours j'ai installé la RC6 et viré les filtres Notch sur mes 2 machines :D

Je peux installer la finale et virer les filtres sans devoir refaire la procédure de vérification des moteurs? 

Partager ce message


Lien à poster
Partager sur d’autres sites
C'est ballot il y a 4 jours j'ai installé la RC6 et viré les filtres Notch sur mes 2 machines 
Je peux installer la finale et virer les filtres sans devoir refaire la procédure de vérification des moteurs? 

Normalement ça pose pas de soucis
Ils ont pas trop touché le code des notchs donc ça devrai aller
Vérifie au premier vol quand même
  • Merci ! 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Dites je crois qu'avec les FC à base de F4 il ne faut pas cocher "full chip erase" quand on flashe sinon ça fout la merde (j'ai eu le cas avec mon Airbot, elle s'était bloqué pendant l'effacement).

Je viens donc de reflasher mes deux F4 (Aibot F4 et Matek F405 OSD) avec la version 3.2.0 Final mais quand je tape version dans le CLI il m'indique une date merdique 

Edit à priori la date du 28 correspond à la RC6, je viens de reflasher avec Full Chip erase et ça indique toujours la même date donc ça doit être un soucis de signature d'après Mael

Betaflight / AIRBOTF4 (AIR4) 3.2.0 Sep 28 2017
Modifié (le) par bleep

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour

Je voulais paramétrer mon petit QX105 avec Betaflight, commencement par le calibrage de l'accéléromètre.

Aujourd'hui je voulais régler les ESC et les voies Aux, je ne sais pas ce que j'ai fait mais lorsque je branche la batterie le quad à les 4 moteurs qui tournent sans ordre de ma part...

Si quelqu'un peu m'orienter

Merci

Stéphane

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×