Jump to content
DroneBuilds
Damien

Je n'arrive pas a utiliser mon drone (premier)

Recommended Posts

Bonjours,

J'ai un problème je vien de recevoir mon drone déjà monte en ARF j'ai binder ma radiocommande mais quand je monte les gaz le drone ne réagit pas est quand je veut utiliser betafight je branche donc le drone en USB mais betaflight ne reconer pas la carte de vol comment faire ?
 

(La radiocommande est une FLYSKY FSi6 et le drone est un X22O)

Edited by Damien

Share this post


Link to post
Share on other sites

Salut,
Tu peux déjà éventuellement mettre les drivers de ta carte car te de vol puis essayer de nouveau de t'y connecter.

Et tu n'arrive pas à voler, carte tu n'as sûrement pas mis d'interrupteur pour armer/désarmer le quad et configurer la radios dans betaflight

  • J'aime 2

Share this post


Link to post
Share on other sites

Salut ! Moi aussi j'ai un X220 et c'était la galère au début ;) mais ne te décourage pas car une fois qu'il vole, c'est le plus grand des bonheurs ! Essaye comme l'a dit @Dracuula d'installer des drivers : tu devais trouver une vidéo sur internet en marquant "Zadig driver".

Ensuite fais attention que la connection ne soit pas en manual et bien en COM 1, 2 ou 3. Après avoir installé le driver, tu pourras normalement connecter ton Wizard à ton ordi ! Si le problème persiste, tu devras Rebooter ton quad et réessayer de le connecter. Pas de panique et fais les choses dans l'ordre ;) 

  • J'aime 2

Share this post


Link to post
Share on other sites
Youtube WE are FPV

Normalement tu branche ta fc et après tu lance le logiciel comment ça il la detecte

Envoyé de mon HUAWEI MT7-L09 en utilisant Tapatalk

  • J'aime 1

Share this post


Link to post
Share on other sites

C'est bon j'ai trouvé le problème je me suis trompé de version sur un drivers mon quad est reconnue par betaflight mais du coup j'ai vider ma batterie en fessant les réglages du coup je vais savoir dans une bonne heurs une fois la lipo chargé si tous est OK.

  • J'aime 1

Share this post


Link to post
Share on other sites

J'espère que tu charge en balance, parce que vider une lipo c'est pas bon du tout contrôle les cellules.

Envoyé de mon HUAWEI MT7-L09 en utilisant Tapatalk

  • J'aime 1

Share this post


Link to post
Share on other sites
il y a 21 minutes, Damien a dit :

Voila mon chargeur y a pas vraiment d'option je voulais vraiment mètre de l'argants dans mon quad est voir par le suite pour des bons chargeurs et batterie.

Je te conseille vraiment de le changer, j'avais un similaire et j'ai commencé à flinguer mes batteries au fil des vols elles étaient gonflées après un vol, il te faut charger en balance pour que chaque cellule ait le même voltage, je te conseille ça : https://www.banggood.com/SkyRC-IMAX-B6-Digital-RC-AC-Lipo-Li-polymer-Battery-Balance-Charger-p-912239.html?rmmds=search

Share this post


Link to post
Share on other sites
il y a 10 minutes, Damien a dit :

J'ai entendu dire que se chargeur est vendue sans alimentation c'est le cas ?

oui faut acheter l'alim a part ou en avoir une qui fait l'affaire. Moi je l'ai acheté sur amazon, faudrait que je retrouve le lien. Et y'a pas de cable vers une XT60...

Edited by rottelman

Share this post


Link to post
Share on other sites
il y a 51 minutes, rottelman a dit :

Et y'a pas de cable vers une XT60...

Il y a bien le cable XT60 , en tout cas c'est le même lien que ma commande et le cable y était, c'est la version originale skyRC , sinon oui pas d'alim dedans.

lipro.jpg

Share this post


Link to post
Share on other sites
Il y a 7 heures, Damien a dit :

De mon coté je pence que je vais acheter ceci pour charger mes lipo.

Attention avec ça, le chargement en parallèle, ça se prépare, pour éviter de flinguer toutes tes batteries en une seule fois. :P

Share this post


Link to post
Share on other sites
il y a une heure, superbobob a dit :

Attention avec ça, le chargement en parallèle, ça se prépare, pour éviter de flinguer toutes tes batteries en une seule fois. :P

Ou bien de mettre le feu a sa baraque :o

Et il faut une alim et un chargeur costaud qui puissent supporter suffisamment d'amps !

Share this post


Link to post
Share on other sites
Il y a 11 heures, Aboc a dit :

Il y a bien le cable XT60 , en tout cas c'est le même lien que ma commande et le cable y était, c'est la version originale skyRC , sinon oui pas d'alim dedans.

lipro.jpg

Le mien n'est pas un skyrc , je pense que ca vient de là...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...