Aller au contenu
DroneBuilds
Preto

MATEK f405-osd et buzzer

Messages recommandés

Bonjour tout le monde,, je me suis décidé a changer ma fc sur mon wizard. J'ai juste une question sur la connection du buzzer sur cette FC: Sur le site de matek ils montrent un buzzer a trois fils mais pas comment connecter un simple deux fils. Quelqu'un a une idée?

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Salut, j'ai mis un buzzer deux fils sur une Matek f405 ctr sur le 5v et le bz- et mon quad bip en continue lorsque je branche une Lipo. Vous savez d'où ça peut venir? J'ai bien configuré les paramètres batteries dans betaflight.

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Salut, j'ai mis un buzzer deux fils sur une Matek f405 ctr sur le 5v et le bz- et mon quad bip en continue lorsque je branche une Lipo. Vous savez d'où ça peut venir? J'ai bien configuré les paramètres batteries dans betaflight.

Si ta radio n’est pas allumé en même temps c’est peut-être ton failsafe qui se met en route .
En tout cas le branchement est bon !

Partager ce message


Lien à poster
Partager sur d’autres sites

Même avec la radio allumée ça buzz en continue donc je ne pense pas que ça vienne de là. J’ai rechargé mes lipos à fond histoire d’être sur que ça ne vienne pas de l’alarme low battery.

voici mes réglages betaflight:

 

1522587459-18410e9c-ec96-4d3a-a32d-e36d8

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Même avec la radio allumée ça buzz en continue donc je ne pense pas que ça vienne de là. J’ai rechargé mes lipos à fond histoire d’être sur que ça ne vienne pas de l’alarme low battery.
voici mes réglages betaflight:
 
1522587459-18410e9c-ec96-4d3a-a32d-e36d8242030f.jpeg&key=b857fc4758c69d8f662f2fd0b29750dc98dbce30c310aafa8244c8831057b111

Sa me semble correct .
Pas besoin de charger tes lipos la prochaine fois , ta juste à changer les valeurs lipo ;) .
Bon j’ai encore une solution pour toi, tu peux essayer la commande " status " pour voir ce qui peux poser problème dans le CLI, enfin c’est seulement valable si en plus de biper tu ne peux pas armer. C’est le cas où c’est vraiment juste le buzzer qui gueule sans arrêt ?
Sinon solution radicale tu fais sauter le buzzer et tu utilises les commandes dshot !

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour l’astuce!:)

J’arrive à armer le quad, j’ai testé vite fait avec des hélice, je l’ai fait décoller du sol sans soucis.

Sinon, il faudrait que je vois s’ il existe une commande cli pour savoir pourquoi ça bip en continu.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×