Aller au contenu
DroneBuilds
Trip

betaflight Problème ESC ou moteurs

Messages recommandés

Bonjour à tous voilà j'ai flashé mon walkera f210 3d sous la dernière version de bétaflight  tous les paramètres on étaient remis à zéro. étant complètement débutant dans le domaine et ayant oublié de copier les anciens paramètres je me retrouve avec un problème qui est le suivant : je n'arrive pas à faire tourner les moteurs quand je veux les régler dans l'onglet Motors en jouant avec le bouton Master , rien ne se passe. je rappelle que j'ai bien cliqué sur le petit switch qui m'indique si je suis bien conscient des risques etc...

les ESC sous BLHeli suite ne sont pas trouvé et d'ailleurs j'ai un message d'erreurs voir meme plusieurs différents. que dois je faire ? ma radio commande communique parfaitement au drone sous bétaflight. 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 1 heure, Trip a dit :

les ESC sous BLHeli suite ne sont pas trouvé

Essaye bl-heli configurator, c'est plus simple d'utilisation. Il y a un tutoriel we are fpv à ce sujet justement

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

j'ai testé , le drone se connecte bien au port mais je n'ai aucun option qui apparaît. j'ai même branché la batterie pour vérifier et je clique sur connecter mais rien ne se passe si ce n'est que je suis connecter. seul l'option  read setup ou save debug log apparaît 

est ce qu'il existe un moyen de savoir si les esc sont morts ?

Modifié (le) par Trip

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×