Aller au contenu
DroneBuilds
Mely

Problème chargeur Accucel 6 : "DC in too low"

Messages recommandés

Salut à tous,

J'ai un souci avec mon chargeur depuis que je l'ai : quand j'essaye de charger à plus de 1.5 A, j'ai un message d'erreur me disant : "DC IN TOO LOW". Du coup je ne peux pas charger à plus de 1.5 A et en donc ça prend un temps fou en charge parallèle (j'ai 6 lipos).
En gros ça fait exactement comme sur cette vidéo : 

Je ne comprends pas d'où ça peut venir. Voici l'alim que j'utilise : https://www.banggood.com/AC100-240V-To-DC12V-6A-72W-Power-Supply-Adapter-for-LED-Strip-Light-p-1111858.html?rmmds=myorder
Donc à priori les specs sont respectées.

Vous avez une idée d'où ça peut venir ? 

Merci ! :)

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Merde :/ Donc changement d'alim obligatoire à priori ? 

Modifié (le) par Mely

Partager ce message


Lien à poster
Partager sur d’autres sites

Malheureusement je n'en ai pas d'autre sous la main.
J'ai cru comprendre qu'on pouvait alimentation le chargeur grâce à une alim de PC mais je n'ai aucune idée de la manière dont faire ça. 

J'ai écrit à Banggood à qui j'ai acheté l'alim, j'attends leur réponse.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai la version 50W mais je ne pense pas que ça vienne de là (normalement j'ai de la marge jusqu'à 4A si je ne dis pas de connerie).
Je vais probablement acheter un meilleur chargeur, ça règlera le problème :P

Modifié (le) par Mely

Partager ce message


Lien à poster
Partager sur d’autres sites

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×