Aller au contenu
DroneBuilds
Prof_Saesee

Mode D8 sur QX7

Messages recommandés

Bonjour tout le monde !

 

Voilà, je viens de recevoir mon Eachine lizard 95.

Tout content je lis la notice pour voir comment binder la bête avec ma Taranis, et ils disent qu'il faut se mettre en mode D8.

Et là, c'est le drame ! Le mode D8 ne s'affiche pas :o

Je file zieuter sur le net, et en éffet je voie que la QX7 est aux nouvelles norme, et que maintenant en Europe on as plus le droit au D8 ...

 

Je ne lache pas l'affaire et je continue de chercher.

Je tombe sur un tuto en français et une vidéo en anglais, qui montre comment mettre le mode D8.
Le tuto FR est un peu dépassé, la vidéo elle, est specifique pour la QX7, donc nickel ! Sauf que ... Bah j'ai pas réussi #Boulet ...

Voilà la vidéo: 

Quelqu'un pourrait m'aider SVP ? Je désespère ... :(

 

PS: Ne me demandez pas où je bloque, je n'en sait rien. J'ai essayé de suivre pas à pas ce qu'il faisait, mais au final bah, y'a rien qui a changé en fait.

Partager ce message


Lien à poster
Partager sur d’autres sites

Si je ne dis pas de bêtises, il n'y a pas d'accès au mode D8 avec une radio EU.

Il faut que :

tu flash ton RX en EU

Ou tu flash ta radio en LBT...(plus chiant de mémoire)

@Motard Geek avec fait un topic à ce sujet

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Alors, je ne sais pas pourquoi j ai le mode d8 sur qx7, enfin si je pense savoir.en fait j ai telecharger un pack trouvé sur le forun des taranis.c est un pack faitpar lapin fou, j ai collé ça dans la carte sd et hop.a l origine, jai installé ce pack pour avoir la radio en francais.O.o

Il me semble que c est le pack sd sur ce post que j ai installé

http://frskytaranis.forumactif.org/t5171-pack-sd-card-pour-opentx-2-2

Modifié (le) par wiwi
Oubli

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 6 heures, Motard Geek a dit :

Pas de D8 avec OpenTX EU mais si tu décoches EU c'est bon :)

C'est ce que j'ai cru comprendre dans la vidéo tuto, mais je n'ai pas du bien m'y prendre pour mettre à jours sur la radio, parceque sur le logiciel c'est bien décoché ...

il y a une heure, wiwi a dit :

Alors, je ne sais pas pourquoi j ai le mode d8 sur qx7, enfin si je pense savoir.en fait j ai telecharger un pack trouvé sur le forun des taranis.c est un pack faitpar lapin fou, j ai collé ça dans la carte sd et hop.a l origine, jai installé ce pack pour avoir la radio en francais.O.o

Il me semble que c est le pack sd sur ce post que j ai installé

http://frskytaranis.forumactif.org/t5171-pack-sd-card-pour-opentx-2-2

Merci, je teste ça demain = )

Partager ce message


Lien à poster
Partager sur d’autres sites

Perso ça m'a pris 30 secondes. J'avais pas le D8 obligatoire pour la BeeBrain du coup j'ai flashé ma Taranis en ayant décoché EU. Le mode D8 est apparu, la radio est restée en FR et mes autres quads en EU-LBT bindent toujours en D16 :)

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 13 heures, Motard Geek a dit :

Perso ça m'a pris 30 secondes. J'avais pas le D8 obligatoire pour la BeeBrain du coup j'ai flashé ma Taranis en ayant décoché EU. Le mode D8 est apparu, la radio est restée en FR et mes autres quads en EU-LBT bindent toujours en D16 :)

Possible que tu me donne la marche à suivre ? :S
En fait, dans les reglage sur le PC je décoche EU, mais après je n'ai pas du cliquer sur le bon bouton pour transferer les réglages, je suppose ...
Désolé, je suis tout nouveau là dedans, et autant y'a des trucs pour lesquel je suis autodidacte à 100%, autant y'en a pour lesquels je lutte à mort si je n'ai pas quelqu'un qui m'aide .... :(

 

D'avance merci,

Nicolas

Partager ce message


Lien à poster
Partager sur d’autres sites

Après avoir décoché l'option il faut transférer le firmware à la radio, pas les réglages ;) Mais au préalable faut télécharger le firmware avec les nouvelles options.

Partager ce message


Lien à poster
Partager sur d’autres sites

EDIT: J'ai réussi o/

 

Je suis pas vraiment sur de savoir comment j'ai fait, mais j'ai réussi !!!

 

Encore merci à tous, vous etes au top !

 

EDIT2: Bon, ça c'est fait, et j'ai réussi à binder le tout, mais rien ne fonctionne ...
Je vais le balancer contre un mur :') Je regarder et lis tout les tuto possible mais j'arrive à rien :'(

Modifié (le) par Prof_Saesee

Partager ce message


Lien à poster
Partager sur d’autres sites
EDIT: J'ai réussi o/
 
Je suis pas vraiment sur de savoir comment j'ai fait, mais j'ai réussi !!!
 
Encore merci à tous, vous etes au top !
 
EDIT2: Bon, ça c'est fait, et j'ai réussi à binder le tout, mais rien ne fonctionne ...
Je vais le balancer contre un mur :') Je regarder et lis tout les tuto possible mais j'arrive à rien :'(
C'est coi ton soucis cet fois ???

Envoyé de mon SM-A510F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Yop ^^

 

Je up le sujet, parceque je risque d'etre confronté au meme probleme.

 

J'ai commandé un Eachine M80S BNF, et en lisant un peu la doc, je me suis rendu compte qu'il ne fonctionnait qu'avec le mode D8.

Or, je vais commander une taranis QX7s, et de ce que j'ai compris, le mode D8 n'est plus accessibles avec les nouvelles normes européennes.

Est ce que le firmware de la QX7s est similaire à la QX7 classique, et est ce que je vais pouvoir contourner le probleme?

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×