Aller au contenu
bannière promotion betafpv elrs
DroneBuilds

leds strip


clems21

Messages recommandés

bonjour,

j'essai de faire fonctionner mes leds via betaflight mais sans succès.

j'utilise les leds livré avec le realacc x210 pro et une carte F4.

En mode manuel, elles fonctionnent normalement, je peux changer le mode et la couleur en appuyant sur le bouton approprié.

J'aimerai utilisé la fonction leds strip via BF.

je passe le bouton de la rampe de leds en mode "commande via BF" , j'ai activé leds strip, puis je le mets sous tension. Là j'ai un flash puis plus rien.

j'ai beau attribué les numéros de leds, changer les couleurs puis sauver, rien ne se passe elles restent toujours éteintes.

quelqu'un a t il une idée du problème ?

merci

Lien vers le commentaire
Partager sur d’autres sites

 Ah DSL. 

Oui C'est quand on attribue le numéro à chaque leds.

Il y a un bouton wiring order, on clique dessus et après on attribue les numéros à chaque leds et on sauvegarde.

Je l'ai fait.

Modifié (le) par clems21
Lien vers le commentaire
Partager sur d’autres sites

Youtube WE are FPV

Effectivement ça paraît logique mais comment fait on ça? 

J'ai remarqué que quand je branche le din en j11, à la mise sous tension il y a un flash des leds. Quand je le branche en j9 il ne se passe rien à la mise sous tension. 

Modifié (le) par clems21
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / WE are FPV

×
×
  • Créer...