Aller au contenu
DroneBuilds
krom

betaflight Souci avec sp racing f3 NOOB 1er fois sur beta

Messages recommandés

re bonjour je suis nouveau j ai fais ma présentation pour mieux me connaitre et voici mon problème

étant habituer a la cc3d  et a avoir les moteur a l arrêt a l armement je suis pas trop rassurer et les voir tourner direct, surtout niveau crash et devoir couper ça me stress trop pour l'instant

Pour infos j ai activer motor stop et déactiver air mode, enfin il était pas activer dans config je l ai même active save déactive save sinon dans mode je l avais je l'ai supprimer. 

pareil pour la valeur minimal de gaz je suis descendu a 500 pour les avoir a l arrêt mais faut monter les gaz a 50 % pour que cela tourne et les moteur s active les un après les autre je pense pas que ce soit bon.

j ai ensuite test de calibrer les esc mais j ai pas la même musique que dans le tuto video et ça bip sans arrêt quand il y a un grand silence (3 4 sec) je descend le master et apres sa s arrete pas de sonner donc je fini par débrancher la batterie.

j ai réussi un fois a que cela s arrête en fesant deux haut bas comme dans le tuto puis une deuxième fois haut bas. résultat  l armement marche 1 fois sur 10 et quand j arrive a voir les vitesse  il y a deux moteur qui tourne plus vite que les autres 

je suis bien sur sans hélice et je sais plus quoi faire car plus j approfondie et pire est le résultat.

Merci d avance pour vos réponses   

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut peut tu nous faire des captures d'écran de betaflight ! Tu as quoi comme ESC si tu est en dshot pas de calibration !

Envoyé de mon Hisense C20 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Les Esc sont des simonk 12a fourni de base avec les eachine. Pour les screen je les ferai ce soir car je suis au boulot.

Sinon sur config j ai mit les moteur en pwm car oneshot ou autre ne fonctionne pas pour le calibrage et j arrive meme plus a faire tourner les moteur sauf en pwm. J ai l impression que mon matos est un peu dépasser par le programme. 

Jarrive a armer plus souvent mais faut que je dearme pour rearmer si sa arme pas du premier coup a moins que ce soit moi qui plane. J ai voulu mettre l armement sur un inter sa marche jamais poirtant j ai bien suivi le tuto j ai bien choisi l aux et mit une plage qui englobe bien... 

Hier j ai activer l air mode c est encore pire a l'armement il y un moteur a fond et les autre a des vitesse différente et je peux mettre les gaz a fond il y a aucune variation

De plus peu importe le mode de vol  accro horizon et stab si j incline le drone il fait varier la vitesse. Pour ce test l air mode est désactivé 

Je crois que je vais tous reflasher du debut 

Partager ce message


Lien à poster
Partager sur d’autres sites
Les Esc sont des simonk 12a fourni de base avec les eachine. Pour les screen je les ferai ce soir car je suis au boulot.
Sinon sur config j ai mit les moteur en pwm car oneshot ou autre ne fonctionne pas pour le calibrage et j arrive meme plus a faire tourner les moteur sauf en pwm. J ai l impression que mon matos est un peu dépasser par le programme. 
Jarrive a armer plus souvent mais faut que je dearme pour rearmer si sa arme pas du premier coup a moins que ce soit moi qui plane. J ai voulu mettre l armement sur un inter sa marche jamais poirtant j ai bien suivi le tuto j ai bien choisi l aux et mit une plage qui englobe bien... 
Hier j ai activer l air mode c est encore pire a l'armement il y un moteur a fond et les autre a des vitesse différente et je peux mettre les gaz a fond il y a aucune variation
De plus peu importe le mode de vol  accro horizon et stab si j incline le drone il fait varier la vitesse. Pour ce test l air mode est désactivé 
Je crois que je vais tous reflasher du debut 
Alors déjà si tu incliné le drone c'est normal que certains moteur tourne plus vite de d'autre !!
Ensuite tu as quoi comme radio une flysky je suppose c'est là que ça doit merder pour l'armement
Des ESC simonk 12a pour un racer 250 bizarre ça !?

Envoyé de mon Hisense C20 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

je suis ok pour que la vitesse change avec l inclinaison mais en accro ça devrait pas changer et les 3 mode c est pareil 

donc la j ai brancher le drone sur BF j ai brancher la batterie allumer la radio j attend 5 sec j arme une fois ça marche pas j arme deux fois en restant 2 a 3 sec a chaque fois et la ça part c est déjà bien, je vais sur l onglets moteur et la voici le résultat

1507306282-bf.png 

et pour les 

ensuite la page récepteur avec la radio allumer pour info j ai aux 3 et 4  et je me sert pas de 1 et 2 tous bouge bien quand je les actives 

1507306680-bf2.png 

et puis voici la page config 

1507306968-bf3.png

1507306966-bf4.png

1507306967-bf5.png

pour la telecommande c 'est FS i6 https://www.banggood.com/fr/FlySky-i6-FS-i6-2_4G-6CH-AFHDS-RC-Transmitter-Without-Receiver-p-1148659.html?rmmds=search

et le récepteur FS-iA10 c 'est un peut gros mais a l’époque je l avais pris pour avoir plus de porté et enfaite c'est pas vraiment utile et c 'est la galère pour le frame x220 lol 

 sinon j ai ça encarte de distribution https://www.banggood.com/fr/Matek-LED-POWER-HUB-5in1-V3-Power-Supply-Board-BEC-5V-12v-Low-Voltage-Alarm-Tracker-p-1019353.html?rmmds=myorder 

 

et pour le contrôleur c'est celle ci https://www.banggood.com/fr/Upgrade-NAZE32-F3-Flight-Controller-Acro-6-DOF-Deluxe-10-DOF-for-Multirotor-Racing-p-1010232.html?rmmds=myorder en version deluxe 

 

les ESC https://www.banggood.com/fr/Eachine-Racer-250-Drone-Spare-Part-Simonk-12A-ESC-2-4S-p-1014103.html?rmmds=search

et puis au point ou on en ai je vous met les moteur https://www.banggood.com/fr/Eachine-Racer-250-Drone-Spare-Part-BG2204-2300KV-Brushless-Motor-CWCCW-p-1007680.html?rmmds=search

Bon je sais c est de la M**de 

Modifié (le) par krom

Partager ce message


Lien à poster
Partager sur d’autres sites

Est ce que tu as bien calibrer le gyro sur une surface plane ?

Envoyé de mon Hisense C20 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Et je redis pareil mais 12a pour des 2300kv aie aie aie c'est faible !

Envoyé de mon Hisense C20 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

il est posé parterre et je fais les test au même endroit et ares vérification au niveau je suis bien par contre pour calibrer le gyro je ne sais pas comment faire 

 je suis d'accord sur la faiblesse c est peut être pour ça que je trouvais des attitude bizarre a l époque ou je volais avec du 4s genre le pilotage du stress ça va bien et puis d un coup le truc s écrase quand je fesais le fou genre bien penché et que accélérais a fond 

Modifié (le) par krom

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est sur la première page de betaflight setup il me semble tu le mets bien sur une surface plane avec un niveau et tu calibre

Envoyé de mon Hisense C20 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

il y a que l accelerometer et puis le magnétomètre mais c'est une option du FC

apparemment faut le tourner pour le magnéto après je sais pas si c'est que sur lui même ou sur les 3 axe et si faut le faire no stop pendant les 30 sec ^^ ? 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon je viens de comprendre un truc pour l armement. enfaîte mon Yaw il monte a 1998 1999 et genre des fois a 1999 2000 et la ça marche 

je vais voire je pense que faut que je fasse des réglages au niveau de la télécommande 

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui c'est ça regarde sur betaflight ça aide tu vera ou à combien tu est et tu joue avec les trims

Envoyé de mon Hisense C20 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

le souci avec les trims c est que si je les met pour avoir 2000 je peu plus dearmer car un coup de trims a droite je suis a 1501 en milieu toujours 1999 mais plus sensible pour armé et a 1001 pour désarmé mais ça marche pas car faut que je soit a 1000

Partager ce message


Lien à poster
Partager sur d’autres sites

bonne nouvelle en réglant les valeurs sur ce menu ( voir image)  j ai réussi a réglé 2 problème en même temps 

1507314852-bf6.png

1er problème armement désarmement capricieux genre j ai remarquer que il y avait comme un faux contact sur le signal quand j avais mit 1000 et 2000 et la j ai mit 1001 et 1999 et je save et la miracle déjà ça répond direct et en plus je fais putain je suis armé et les moteur tourne pas c'est quoi ce bordel, genre je me suis dit il a quoi comme souci  et je me dit attend met les gaz pour voir et la ça tourne je suis refait. au faite c était mon deuxième souci de pas pouvoir partir avec moteur off   

par contre niveau vitesse avec les hélices il a quand même des écart entre 50 et 100 il me semble. après j ai tester de volé et j ai mit du 2 pale en me disant si je les flingue je m en fou et limite j était surpris de la maniabilité.

enfaite je viens de refaire une deuxième test et y a pas tant d écart que ça c est surtout parce que le câble retiens un peu le drone et il essai de compensé je pense après j ai fais le fou. j ai laisser le drone brancher a BF avec les hélices et je me suis mis en raz motte et voila le résultat a savoir que jetais en mode Horizon je pense que c est pas trop mal. a la limite j aurai test en mode accro mais je me dit avec le temps qu a force de vouloir trop bien faire on fini par tous éclater et je pense que je vais ma arrêté la 

1507315245-bf7.png

ah ouais et puis comme par hasard l armement au bouton fonction depuis la simple modif de ces deux valeurs cité plus haut. franchement j hallucine a quel point ce petit truc ma fait autant ch**r 

par contre j ai activé le mode avancé et j ai changer les valeur dans failsafe /value pulse range settings avant y avait 800 quelque chose je crois 886 mais pas sur et l autre je crois que c était 2000 déjà mais pas sur. j espéré que ça posera pas de souci me reste plus qu a mettre le failsafe en cas de coupure radio et je pense que je suis opé pour volé 

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

ouais me reste plus qu a faire quelque modif pour faire de la place car pour l instant je suis sans cam ni rien. Je suis plus We are que FPV ;) 

j ai réussi a mettre l éclairage arrière et j ai fais le jacky avec une guirlande LED assez discrète  c est juste le driver qui fais la taille d un relais que je trouve un peu gros ^^ 

bientôt les photos du montage 

sinon je vais me pencher sur les réglages PID puis changer de récepteur pour passer en ibus et les esc + moteur pour être en dshot + un vtx  et la je serai au top j ai déjà une runcam qui est toujours pas installer pour l'instant y a 2 Led a la place pour savoir ou est le devant de l’arrière quand tu pilote a vu

je vais déjà tenté le mode accro a vu histoire d'être a l'aise pour enfin mettre les lunettes car mon problème c est la notion de hauteur 

Partager ce message


Lien à poster
Partager sur d’autres sites

suite a la perte du 1er drone et l impossibilité de le retrouver j ai fais le fou en prenant quelque chose avec plus de porté au final ça me sert a pas grand chose 

donc je suis avec le gros FS-iA10 ça me prend tout l arrière du châssis 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×