Jump to content
DroneBuilds
Loupi

betaflight Problème modes betaflight (armement OK mais grisé)

Recommended Posts

Bonjour je suis nouveau sur le forum je viens d'acheter un drone x220s avec une fsi6 Je l'ai connecter à betaflight et quand j'ai voulu programmer mes bouton pour armer et pour les mode de vol impossible je voit le petit truc orange qui avance et recule mais le mode reste gris et ne passe pas au orange si quelqu un peu m'aider merci d'avance.xD

Share this post


Link to post
Share on other sites

tout con mais t'as bien sauvgarder ?(en bas a droite de la page bf) sinon chez moi les modes passent de gris claire à gris foncé sauf pour le mode stabilisé (angle).(je suis en bf 3.1.7)

Share this post


Link to post
Share on other sites
Youtube WE are FPV

J'ai lu le tuto j'essaierai ce soir mais de ce que j'ai lu c'est pour les moteurs moi je ne peux rien programmer même le beeper ne fait pas de bruit quand je le teste J essaye en rentrant et je vous dit 

Share this post


Link to post
Share on other sites

J'ai suivi le tuto il est top J ai ça sur mon écrans mais je ne sais pas l'analyser pour savoir quoi faire ...

1507823129511722667044.jpg

Share this post


Link to post
Share on other sites

Il faut que tu passe en bf 3.2 c’est mieux (désolé pour le temps de réponse sur ton mp). Et essaye de reboot avec le dernier firmware du x220s (attend la confirmation de @Motard Geek parce que je suis pas sûr.

Share this post


Link to post
Share on other sites

En gros faut que je reflash ma carte avec la mise à jour ? Ça va changer quoi concrètement ? Hier j'ai remis tout les driver a jour et je croyais que bf ce mettait à jour tout seul?!

Share this post


Link to post
Share on other sites

Non bf ne se met pas à jour tout seul faut le faire manuellement. Les drivers n’ont rien à voir avec les modes ils sont la juste pour connecter ton drone en usb ;). Avant de reboot ta fc attend la confirmation de motard je suis pas sûr.

Share this post


Link to post
Share on other sites

J'ai flashe ma carte avec la dernière mise à jour y a plus rien qui marche la télécommande et connecter au drone mais il ne réagis pas et sir bf quand je bouge le drone en avant il part sur le côté je bouge les stick de la manette il se passe rien ... 

Share this post


Link to post
Share on other sites

C’est normal qu’il parte sur le côté c’est parce que la FC, de base est inclinée à 90º vers la gauche. Il faut à chaque fois reparamétrer ton quad quand tu fais ça ;) mais tes modes devraient marcher la non ?

Share this post


Link to post
Share on other sites

Ça a fonctionné ? 

Share this post


Link to post
Share on other sites

T"as choisit les réglages qui vont bien avec ton type de radio dans les onglets de BF ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...