Aller au contenu
DroneBuilds

Vibration oscillation !?


AyZeun57

Messages recommandés

Bonsoir à tous ! Je suis de retour avec ma nouvelle configuration et les problème qui vont avec !
Alors j’ai à peu près tout tester .
8/8 4/4 2/2
PID stock ou même en touchant un peu.
3.1.6 - 3.1.7 - 3.2
J’ai essayé aussi avec filtres et sans filtres et PT1
FC et moteur soft mount, j’ai même était jusqu’à retiré les soft mount pour voir une diff et rien..
Testé sur plusieurs type d’hélice aussi mais en général je vol avec du DAL 5045.
Rien à faire ... je vous laisse là vidéos . Les interférences sur les coup de gaz je pense que c’était à cause du + de mon Condo qui était dessoudé car j’en avais pas avant ( enfin j’espère car j’ai vu sa seulement de retour chez moi ).
Moteur et FC sont neufs.
 
La config de là vidéos :
BF3 3.1.6
RCX 2206 2400 kv
Racestar v2 30a
TBS unify pro race
Foxeer hs1177 v2
Pagoda Menace RC
 
Merci à vous !
 

Lien vers le commentaire
Partager sur d’autres sites

Perso je dirais plus vibration qu'oscillation , c'est pas juste un pb de montage de la cam ou un souci sur la frame (genre piece pas bien en place, vis mal serrée) ?

La cam est HS ( j’ai fini la journée en frontale dans un arbre, mon 1er d’ailleurs , sa fait bizarre [emoji23] ) donc à voir avec une nouvelle sur mon prochain test.

Au passage si quelqu’un a un boîtier pour HS1177 v2 je suis preneur .

 

Je vais reprendre tout le montage pour exclure un max de chose . Mais pas vraiment de piste pour l’instant ..

 

Est-il possible que sa soit simplement un câble qui frotte ou touche le gyro en vol et qui provoque ces perturbation ?

Lien vers le commentaire
Partager sur d’autres sites

Pense a faire une petite vidéo car il y a pleins de types de vibrations ^^

Si tu met le son, c'est du luxe [emoji4] 

Je viens de me rendre compte que j’avais oublier le miens de là vidéos qui va avec...

 

 

Envoyé de mon iPhone en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

Je te demande car les seules fois ou j'ai vu des "interférences comme ça" c'est lorsqu'il n'y avait pas de condo sur un build =s

C'est peut être issu du condo désoudé ?

T'as pas une cloque légèrement vrillée ? qui pourrait créer des vibrations .? t'as test d'autres hélices ? même si celle ci fonctionnaient avant 

Lien vers le commentaire
Partager sur d’autres sites

Mon problème ce n’est pas les interférences car oui elles était dû au condo dessoudé.
Mon soucie c’est les vibrations , j’ai essayé plusieurs hélices et même problème.
Moteurs neufs.
Pas de soft mount cam non mais je vais essayer avec une autre pour exclure la cam.
J’attend la beau temps pour la suite !


Envoyé de mon iPhone en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...