Aller au contenu
DroneBuilds
henri

betaflight Flash carte MATEKF405 pour LOKIX4

Messages recommandés

Bonjour,

Un petit temps après ma présentation, voici un post pour les petits soucis que je rencontre avec mon LOKI X4 REC. Malgré du temps passé à regarder les tutos et à essayer toute sorte de manipulations pas moyen de m’en sortir. Heureusement sa ne m’empêche pas de voler.:D

Une première difficulté, le réglage des LED et configuration OSD, m’a conduit à une seconde, la mise à jour de la carte de vol version différente entre logiciel et carte de vol.

Pour la mise a jour de la carte de vol (une MATEK F405 v:3.1.7) je voulais passer à la dernière version disponible (V :3.2.1) sous betaflight v:3.2.1. Quand je branche la carte de vol dans cette configuration (betaflight V :3.2.1 et carte de vol V :3.1.7) je peux accéder à tous les réglages et je vois le drone bouger. Quand je passe par l’onglet flasher firmware, je télécharge en ligne la dernier version souhaité puis clic sur flasher firmware et la  il m’indique le message : « Failed to open serial port » apparemment un problème de connexion:/. De plus dans le module réglage de betaflight je suis sur le port COM5 et quand je passe dans le module pour flasher il reviens au COM1:(. J’ai téléchargé le logiciel ZADIG driver après avoir regardé les forums et tutos, mais il ne me propose pas le driver : STM32 Bootloader à installer>:(. Je n ai pas osé instalé un autre.

Auriez-vous la solution ?

Faut-il mettre une version de betaflight compatible avec la version de la carte de vol avant de flasher ? Puis repasser après sous la dernière version de betafligth.

J ai aussi essayé de brancher la carte de vol en mode BOOT en appuyant sur le petit bouton lors de la connexion au PC mais même résulat:(.

Lorsque sa sera à jours je réessayerai de régler OSD et LEDs comme je le souhaite je pense que cela marchera mieux !!!

Merci d’avance pour votre aide.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut 

Alors essaye déjà avec impulse RC tu le télécharge le lance il vas chercher et là tu branche ta FC en tenant le bouton boot normal ça devrait fonctionner 

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Bonjour,

Je viens d'essayer la solution que tu propose :) Et ca fonctionne !!!! 

MERCI beaucoup 

Il ne me reste plus que a me replonger dans les réglages des leds ;)

Encore merci 

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors as tu résolu le problème de tes LEDs ?

Envoyé de mon Hisense C20 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut ! Non pas eu le temps de regarder encore, peut être ce week-end car la météo annoncé ne permettra pas de voler ;)

Je regarderais quelques tuto pour m en sortir !! Puis je pense bientôt passer à l'immersion alors je ne verrais plu les led ;)

Je te tiens au courant si j'ai un souci ..

  • J'aime 2

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour :)

Comme prévu la météo ne permet pas de voler :( j ai donc connecté le loki au pc pour régler les leds...

Après avoir cherché essayer plusieurs chose j ai trouvé "l astuce" il y a un petit bouton sur la carte led et bip. Il y a plusieurs modes, dont un qui fonctionne avec les réglage betaflight :)

Donc j ai pu régler comme je le voulais :)

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×