Aller au contenu
DroneBuilds
quaDadOO

betaflight armement moteurs impossible

Messages recommandés

armement moteurs impossible

 

bonjour la communauté

 

je ne suis pas sur d'être sur le bon sujet du forum ( je m'excuse par avance ), j’ai fais des recherche  mais je n’ai pas trouvé de solution à mon problème d’armement moteurs..

 

je me tourne vers vous car cela fait trois jours que je cherche pourquoi je n'arrive pas à armer les moteurs (le problème) mais impossible de faire changer la couleur de la case ARM de betaflight ou cleanflight (’armer les moteurs).

 

je suis sur betaflight 3.2.1 . FC :SPRACINGF3 . ESC 4 en 1 BLHELI S

j’ai même cru avoir briqué le spracing F3 en changeant de firmware …

j’ai bien le récepteur  satellite dsmx qui est bien configuré et les sticks fonctionne way, roll, pitch, aux1 ...nim_check = 1050 mais impossible d’activer l’armement des moteurs sur aux1 ou aux2.??? ( emetteur spektum dx7 )

pourtant,sur angle, horizon et tous les autres fonctions, ca marche avec les paramètres par défaut.??

 

j’ai cherché des solutions dans google j'ai tout essayé même si je ne suis pas anglophone et aujourd'hui je pleure je ne sais plus quoi faire je n’ai plus d’idée

je me tourne vers vous en espérant docteur spracing f3 un qui connaisse betaflight cleanflight arm ou ça déconne ????

 

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

doulbix

super rapide et voila le truc ...

...throttle, je crois comprendre le stick  accélération trop haut , mais il est à zéro .???

je crois qu'il est dans la plage ???

throttleCapture.JPG

Partager ce message


Lien à poster
Partager sur d’autres sites

j ai rectifié min_check = 1000

mais non …….

Partager ce message


Lien à poster
Partager sur d’autres sites

Refais la manip je regarde ça vers 13h après le taf

Envoyé de mon Hisense C20 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 4 heures, doulbix a dit :

 

 

ok merci doulbix de prendre du temp

c est pas min check pour le minimum throttle ???

le débattement de mes sticks est de 1159 à 1841 a fond

c’est la DX7 le problème ???

Partager ce message


Lien à poster
Partager sur d’autres sites

T'es réglage sont comme ça ou pas ??
Je connais pas très bien la dx 7 mais je vais essayer de trouver la solution avec toi quand même ! 8e2547fcc61aee7bcc0fae20a50842db.jpg

Envoyé de mon Hisense C20 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Sur tes photos j'arrive pas à lire du tout ce qu'il y as écrit

Envoyé de mon Hisense C20 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

ok merci

je vois çà ce soir !!!!

Partager ce message


Lien à poster
Partager sur d’autres sites

en plus je dis des conneries !!!

le minimum des sticks est de 1150 sur yaw, roll, pitch, mais sur trottle il est de 1050 !!!

Partager ce message


Lien à poster
Partager sur d’autres sites


j ai fais se que tu as dit  sur la photo, mais voila le status :

 

# status
System Uptime: 74 seconds
Voltage: 0 * 0.1V (0S battery - NOT PRESENT)
CPU Clock=72MHz, GYRO=MPU6050, ACC=MPU6050.n
Stack size: 2048, Stack address: 0x10002000
I2C Errors: 0, config size: 2008, max available config: 4096
CPU:9%, cycle time: 511, GYRO rate: 1956, RX rate: 494, System rate: 9
Arming disable flags: THROTTLE CLI
 

Partager ce message


Lien à poster
Partager sur d’autres sites

je suis désolé, ça fait plusieurs jours que je suis dessus, je commence à m'embrouiller la tête mais toujours par d’armement, je suis au bout du rouleau !!!

au moins, grâce à toi, je sais pourquoi le FC ne s’arme pas . le TROTTLE ???

mais j’ai la manette des gaz à zéro . ????

je rectifie :

-  pour le trottle, le minimum est bien de 1159 et pas 1050 : ( j’avais le trim à fond au minimum )

-voilà mon TX spektrum DX7 :

https://www.spektrumrc.com/Products/Default.aspx?ProdId=SPMR7000#prod_manuals

 

-voilà mon RX mini satellite dsm :

https://hobbyking.com/en_us/orangerx-r111xn-dsmx-dsm2-compatible-nano-satellite-receiver.html


 

si tu veux un dump dis moi ?

A+

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai fait ce que tu as dis mais non… je crois que je vais changer de récepteur !!!!

pourtant quand j’arme la led rouge du FC clignote 11 11 11 11 11 11

et dans status toujours TROTTLE

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est peut être sur la radio que ça se passe !

Envoyé de mon Hisense C20 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

salut Doulbix

peut etre que ca vient de la radio, mais a quel niveau ? du débattement des servos ?

je vais passer de temp dessus .

je suis sur CC3D, je conné pas trop Betaflight, jamais voler !

A+

Partager ce message


Lien à poster
Partager sur d’autres sites

Au niveau des réglages des sticks je pense mais je connais pas du tout ta radio
Ton rx c'est quoi ?

Envoyé de mon Hisense C20 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Doulbix

hooouhaaa…. ca marche enfin !

le miracle c’est produit lorsque j’ai vue la petite case ARM passer au vert !!!

 

le problème a été réglé quand j’ai mi la valeur la plus basse du TROTTLE (dans l'onglet receiver ), avec la commande  CLI ”set min_check = 1160 “ .

 

je te remerci grandement pour m’avoir donné le truc avec la commande “ status “ qui m'a permis de savoir d'où venait le problème .

c'est bizarre que cela n’ai pas marcher avec le dernier réglages que tu m’as donné :

( met 1200 en min throttle et 1800 en throttle max )

 

je te serait éternellement  reconnaissant,( ou presque !!! ), j’étais au bord de la dépression .!!!  

je me remet au drone mais je ne connais pas bien Beta flight, j’étai sur cc3d openpilot,

 

j'ai un autre problème, sur une autre config, impossible d’armer, décidément, sans toi je n’aurai jamais entendu un moteur tourner !

le flag est 0x80 ???? même dans la notice je comprend pas,c’est quoi ça ???

 

voila le status :

 

# status

System Uptime: 29 seconds

Voltage: 1 * 0.1V (0S battery - NOT PRESENT)

CPU Clock=72MHz, GYRO=MPU6500, ACC=MPU6500

SD card: None inserted

Stack size: 2048, Stack address: 0x10002000

I2C Errors: 1, config size: 2034, max available config: 4096

CPU:4%, cycle time: 1000, GYRO rate: 1000, RX rate: 49, System rate: 9

Arming disable flags: 0x80

 

si tu as une idée ?

merci a toi

A+

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok je regarde ça en rentrant
Mais de rien avec grand plaisir j'adore aider !

Envoyé de mon Hisense C20 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

ok !!

mes merci merci et 100 fois merci !!!!!

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors j'ai un peu regarder c'est quoi ta FC et autre sur l'autre configuration j'ai pas assez de précision pour chercher

Envoyé de mon Hisense C20 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah ba si c'est bon enfaite voilà la raison
4f424853ec1c06538c5bebaf3955d693.jpg

Envoyé de mon Hisense C20 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

salut Doulbix

désolé de ne pas répondre plus tôt mais le taf et la famille ……

bon je vai essayer d'être précis

 

-mon premier probleme sur mon quad 1, impossible d’armer, accelerateur trop haut, mais le stick de ma radio est a zéro,Flag  Trottle dans status a été résolu avec une valeur min_check au dessus de la valeur minimum de mes sticks .

-pour mon quad 2 j'avais le meme probleme résolu avec la même solution, mais la j ai un autre problème

-regarde dans “status” il y a une erreur sur “I2C Errors: 1” troisième ligne en partant du bas .

et le code erreur et 0x80 et je ne le vois pas dans la liste que tu as posté .

mon FC est un SP Racing F3_Evo

 

voila si tu veux d'autre info sur ma config

A+

 

# status

System Uptime: 471 seconds

Voltage: 41 * 0.1V (1S battery - OK)

CPU Clock=72MHz, GYRO=MPU6500, ACC=MPU6500

SD card: None inserted

Stack size: 2048, Stack address: 0x10002000

I2C Errors: 1, config size: 2034, max available config: 4096

CPU:17%, cycle time: 128, GYRO rate: 7812, RX rate: 505, System rate: 9

Arming disable flags: 0x80

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×