Aller au contenu
DroneBuilds
Neoloop

Trim pour rester droit sur un libéré 2

Messages recommandés

Bonjour a tous.

J'ai un Libéro 2'' sous Betaflight.

Je suis obligé de mettre pas mal de trim sur la Taranis pour qu'il reste stable. sinon il part à gauche et en arrière.

J'ai calibré  l'accélérometre. Mais rien ne change.

Par contre dans les réglage radio de Betaflight je n'ai pas les valeurs au neutre 1500. ca vient peut être de la?

je n'arrive pas en changent la valeur qui est a 100  dans le menu Sorties de la taranis a faire varier le Yaw et le Pitch 

Merci a vous :-) 

Capture d’écran 2017-10-26 à 15.52.05.png

Partager ce message


Lien à poster
Partager sur d’autres sites

Si tes mid point ne sont pas à 1500. Cest un soucis oui. Normalement depuis la taranis tu peux modifier ca sans soucis en touchant aux subtrim. Pense à vérifier que ton min reste à 1000 et max a 2000

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour a vous :-)

J'ai réussi a mettre le mid point a 1500. 

je voulais faire un essai et je d'un bis discontinue de 5 secondes au moment d'armer mes moteurs.

Lorsque je vais sous Betaflight lorsque j'arme avec SD comme d'habitude ARM ne passe pas en jaune. et lorsque le bic stop je n'ai pas de gaz.

J'ai essayé les moteurs tournent bien depuis Betaflight.

Je suis sous Betaflight 2.3.159f3071459c56_Capturedcran2017-10-2712_14_21.thumb.png.e8456295d3bea9b6ed468a5016474b93.png

Partager ce message


Lien à poster
Partager sur d’autres sites

Je suis passé en Betaflight 3.2.1 ce matin.

Je pense que je n'ai plus le trottle a zero. je vais regarder la vidéo de Motard Geek :-)

Partager ce message


Lien à poster
Partager sur d’autres sites

Je n'ai presque plus de problème de trim.

Je suis passé a Betaflight 3.2 j'ai réussi a jouer sur les subrim de la radio. 

Par contre des que j'arme les moteurs, j'ai un peut de gaz. pas accès pour décaler mais ca tourne. et je n'arrive pas a régler les subtrim sur les gaz depuis ma taranis. Je suis en DSHOT600 sur Betaflight 3.2 et je ne peux pas régler le mini, max et command. mes ESC sont des ESCs: 4in1 25A 2-4S with BlHeli-S DSHOT60059f6f71fe43d3_Capturedcran2017-10-3010_00_43.thumb.png.69b9eba8b2f71f42c5fe6c26ad7cf0c0.png

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×