Aller au contenu
DroneBuilds
Blexing

Moteurs chaud + chute en vol

Messages recommandés

Bonsoir,

 

Après avoir fait des tests chez moi sans les hélices, j'ai remarqué que un de mes moteurs est très chaud quand je le touche. 

Au début j'ai cru que mon drone chutait à cause de la réception du drone et de ma FS-i6, mais j'y crois de moins en moins que c'est à cause de la radiocommande.

J'ai aussi la sensation que ma batterie se décharge trop vite.

Avez-vous une idée ? çà fait longtemps que j'ai se problème et je n'arrive pas à m'amuser avec....

Merci d'avance,

Blexing.

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Y a pas une vis qui touche une bobine ?

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Fait un test de continuité avec tes fils moteurs et les vis du moteur qui chauffe. Voir s'il n'est pas en court jus 

J’ai le cas avec mon Chameleon et ses f80
C’est une fuite de courant des moteurs dans la frame

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 13 heures, JBF a dit :

Y a pas une vis qui touche une bobine ?

Comment je fais pour le savoir ? Je dévisse et je regregarde si elle est abîmé? 

Il y a 13 heures, Qnnk a dit :

Fait un test de continuité avec tes fils moteurs et les vis du moteur qui chauffe. Voir s'il n'est pas en court jus 

C'est pas isolé les vis du drone ? Car elle sont en nylon. Et pour faire le test de continuité, je dois mettre une lipo? 

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai fais le test de continuité, de ma vis jusqu'à un fil du moteur (relié à l'esc), et j'ai un contacte. Mais j'ai çà pour tous mes moteurs.

J'ai fait un test de continuité de esc à un autre esc et j'obtient 7 Ohms, je suis pose que c'est normal ? 

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu dois faire la continuité (bip au multimètre) d'une vis à un fil moteur (côté esc) si ca bio c'est pas normal. Ta vis doit être trop longue et toucher le bobinage

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 01/11/2017 at 01:35, Qnnk a dit :

Tu dois faire la continuité (bip au multimètre) d'une vis à un fil moteur (côté esc) si ca bio c'est pas normal. Ta vis doit être trop longue et toucher le bobinage

OK merci j'ai donc c'est sûrement pour ça que mon drone fait des chute libre?

Partager ce message


Lien à poster
Partager sur d’autres sites
OK merci j'ai donc c'est sûrement pour ça que mon drone fait des chute libre?
Je ne saurait pas l'assurer mais c'est déjà un problème à régler.

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, les vis sont toutes au contact de ta frame qui est en carbone (conducteur), donc il y a continuité.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok j'ai réglé le problème des vis, mais mon drone tombe toujours après un certains moment ou quand j'augmente les gaz assez vite.

Ça me saoul...

Partager ce message


Lien à poster
Partager sur d’autres sites

Quad trop "bruyant" peut-être....

Essaie de voler en enregistrant tout dans la blackbox si tu en as la possibilité.

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 15/11/2017 at 11:15, toper a dit :

Quad trop "bruyant" peut-être....

Essaie de voler en enregistrant tout dans la blackbox si tu en as la possibilité.

C'est quoi ça ? J'ai juste pour filmer ce que je vois dans le casque avec mes lunettes. Que je vais recevoir dans pas longtemps. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut @Blexing,

 

Pour un enregistrement Blackbox ça se passe au niveau de ta FC ;) 

Tu dois avoir un support d’enregistrement de la blackbox, souvent une carte micro SD :) 

Pense a bien suivre ce que tu fais à chaque fois pour éliminer les problèmes un par un ! Et ne te décourage pas !

 

A plus, en espérant que tu puisse voler rapidement ! On connaît tous la frustration que c’est de ne pouvoir voler !

Modifié (le) par Azkojin

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu es en airmode? Quand tu arme tes moteurs ils tournent tous à la même vitesse? J'ai eu un problème similaire, dès que je coupé les gaz ou de grosse poussées, le quad tombait en vrille . J'avais un esc qui déconnait.

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 29/11/2017 at 10:00, yinyin14 a dit :

Tu es en airmode? Quand tu arme tes moteurs ils tournent tous à la même vitesse? J'ai eu un problème similaire, dès que je coupé les gaz ou de grosse poussées, le quad tombait en vrille . J'avais un esc qui déconnait.

Salut, non j'utilise pas l'airmode et comment je peux savoir si les moteurs tournent à la même vitesse? 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 8 heures, Blexing a dit :

omment je peux savoir si les moteurs tournent à la même vitesse? 

En quel protocole es-tu ? ONESHOT, MULTISHOT, DSHOT ?

Pour tout savoir sur le calibrage ==> https://blog-rc.tidom.net/calibrer-esc-betaflight-cleanflight/

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 8 heures, Blexing a dit :

comment je peux savoir si les moteurs tournent à la même vitesse? ==>  https://blog-rc.tidom.net/calibrer-esc-betaflight-cleanflight/

Modifié (le) par toper

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 4 heures, toper a dit :

En quel protocole es-tu ? ONESHOT, MULTISHOT, DSHOT ?

Pour tout savoir sur le calibrage ==> https://blog-rc.tidom.net/calibrer-esc-betaflight-cleanflight/

Salut,

Je suis en Oneshot 125 mais je sais même pas ce que ça veut dire et si c'est bien... J'ai lu tout le tutoriel et je vais l'appliquer.

Le problème c'est que j'ai pas de batterie 3S pour faire le test sans risquer de cramer un moteur et/ou esc.

Merci.

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est quoi ta config Esc, FC, etc... ?

Envoyé de mon SM-J320FN en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 27 minutes, toper a dit :

C'est quoi ta config Esc, FC, etc... ?

Envoyé de mon SM-J320FN en utilisant Tapatalk
 

J'ai des Racerstar RS30A V2, comme FC : Spracing F3 Accro et comme moteur BR2205 2600kv Racerstar tous de chez banggood. (J'ai acheté le pack : realaac x210).

Radiocommande,: FS-i6 et récepteur : FS-A8S.

Caméra : Foxeer Arrow V3.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok. Fais d'abord une mise à jour de tes ESC en dernière version avec BLHeli, puis passe en Dshot300 dans BF. En Dshot, pas besoin de calibrer ses ESC.

Tes moteurs tournent quand tu les arme ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×