Jump to content
DroneBuilds
Motard Geek

Déjà (et enfin) les EV200D

Recommended Posts

Il faut maintenir le bouton mode sur la gauche pendant quelques secondes. Le menu image (couleur netteté...etc...) apparaît, il appuyer sur le bouton mode plusieurs secondes pour passer au menu outils.

1656449256_ScreenShot10-13-18at09_06AM.PNG.dc711669e3a3b51f709c90a1ee60b20d.PNG

 

La doc : https://www.dropbox.com/s/yrftupjqjbqokq7/EV200DUserManuals.pdf?dl=0

  • J'aime 1
  • Merci ! 1

Share this post


Link to post
Share on other sites
Le 12/10/2018 at 22:38, ummacrash a dit :

Salut a tous je viens de recevoir les miennes en blanc,c'est quoi la manip pour basculer en 4/3 c'est pas super intuitif le menu 🤔

J'ai trouvé!!!

C'est le problème de beaucoup de gens.

Les gens viennent pleurer en demandant de l'aide et quand ils trouvent, se barrent en disant" trouvé" sans partager et laissent les autres dans l'ignorance...

 

Les humains... Merci à toi @Deff

Edited by GodsWarrior
  • J'aime 2

Share this post


Link to post
Share on other sites
Youtube WE are FPV
il y a 2 minutes, Onclefly a dit :

Yes c'est cool ton comparatif, merci.  😉 

nicolas qui fait la video va en faire d'autres, celle ci est en 25 mw sur tout les quads

Share this post


Link to post
Share on other sites
Il y a 9 heures, GodsWarrior a dit :

C'est le problème de beaucoup de gens.

Les gens viennent pleurer en demandant de l'aide et quand ils trouvent, se barrent en disant" trouvé" sans partager et laissent les autres dans l'ignorance...

 

Les humains... Merci à toi @Deff

Salut GuerrierdeDieu ne juge pas la condition humaine pour un message oublié sur un forum ça serait dommage il y a encore du bon en nous , je ne suis pas venu en pleurant et je ne me suis pas barré 😉, effectivement j'ai trouvé une solution a mon problème je n'ai pas posté la solution car je n'étais pas sur  a 100% de la manip que j'avais faite sur les lunettes,entre temps Deff a posté la solution de façon précise donc si l'absence d'explication de ma part sur le réglage des ev200D a pu en blesser certains je leur présente mes excuses .

Edited by ummacrash
  • J'aime 2

Share this post


Link to post
Share on other sites

La bonne surprise du vendredi soir en rentrant du taf, sachant que je vais voler demain et que le colis est toujours indiqué comme étant à Roissy ! 😊

20181019_203842_HDR.jpg.a45f49828bcd9995ebe5e39f7e6bba6b.jpg

20181019_210652_HDR.jpg.9a1e8b6642cfc553451731c4ce609c12.jpg

  • J'aime 4

Share this post


Link to post
Share on other sites

Excellent ça ! Tu nous diras si tu es conquis !

Share this post


Link to post
Share on other sites
Le 20/10/2018 at 00:57, Qnnk a dit :

Excellent ça ! Tu nous diras si tu es conquis !

Alors, petit retour à chaud, un peu mitigé. Pour le contexte, je suis très légèrement hypermétrope (+0.75), mais c'est très chiant pour trouver un masque/lunettes FPV adapté.

Après un très court laps de temps avec des EV100, je suis très vite passé à un masque Viper VXT que je trouve juste parfait ! Très confortable, écran détachable, fréquences favorites en raccourcis, menu ergonomique, DVR en un clic (instantané 😉 ), et surtout, il me permet de porter mes lunettes de vue. La surface d'affichage est un peu plus petite que la plupart des masques : le système de miroir recule un peu l'écran, ce que je trouve très confortable pour les yeux. La surface est finalement très proche du ressenti que j'ai avec les EV200d. Son défaut ? Il ne rentre pas dans mon Lowepro BP X2 😅

Pour en venir aux EV200d, je précise que je n'ai pas encore pris le temps de regarder la version du firmware, et je croise les doigts pour qu'au moins un de mes soucis soit solutionné par une mise à jour.

Du côté des aspects positifs :
+ très bonne réception : entre les récepteurs eux-mêmes et les excellentes antennes de @gemini, le résultat est top
+ prix imbattable (350€ : lunettes + sets 6 antennes par Gemini + lentilles rho-lens)
+ excellente qualité d'image
+ bonnes finitions
+ encombrement limité comparé à un masque
+ le bip quand la batterie est faible est une sécurité appréciable (je ne voyais pas très bien l'indicateur de batterie dans le coin supérieur droit, j'ai été ravi d'être prévenu par un bip, mon quad aussi)

Ce qui me pose davantage de problèmes :
- j'ai un souci assez ennuyeux (et je suis preneur de retours/infos) : elles n'accrochent pas toujours le signal au démarrage (avec 2 quads différents), ou bien elles accrochent et décrochent aussi sec. Je suis obligé de changer de canal et de revenir sur le mien une ou 2 fois pour que tout soit OK.
- Elles me remontaient sur le nez, donc le bas de l'affichage avait tendance à un peu se masquer. Prbl contourné en bougeant la mousse, elles ne remontent plus mais le plastique m'appuie un peu sur le nez et ce n'est pas très agréable... va falloir trouver une bidouille pour régler ça
- Elles demandent un plus gros efforts à mes yeux, c'est plus fatiguant que le masque, malgré les lentilles à ma vue
- Côté DVR, si la qualité est acceptable, l'ergonomie est catastrophique, mais je le savais avant de l'acheter. La longueur de clic pour passer en mode DVR n'a aucun sens. Le découpage en tranches de 5 minutes n'est pas dramatique mais bon...
- La batterie se vide un peu vite. Je n'ai pas vraiment mesuré, mais sur ce premier cycle de décharge, au feeling, elle était HS en 40 minutes je dirais, ça va peut-être s'arranger ?

Voilà pour mon ressenti après une bonne première session. Pour l'instant, je dois admettre que je suis mieux dans mon Viper VXT (confort général, confort des yeux, ergonomie), mais il est plus encombrant. Je vais regarder ce que je peux faire pour améliorer ce qui me gène sur ces EV200D, parce que pouvoir tout mettre dans mon sac, ça m'arrange quand même bien 🙂

  • J'aime 3

Share this post


Link to post
Share on other sites

Cool ton retour. Pour les avoir volé depuis notre réception et jusqu'à peu :
J'ai jamais eu ton soucis d'accrochage de canal. Bien que longues a démarrer et à afficher l'image.
Le DVR est pas pratique, c'est vrai...Mais on filme avec des gopro non?
Le côté consommation est inévitable. J'utilise des 18650. Et j'en ai 4. Au final faut couper les lunettes entre chaque vols (reflex que j'ai depuis les fatshark).
Et pour l'inconfort du nez. J'ai le même soucis et je règle ça en coupant la mousse aux extrémités du nez (attention à pas trop couper afin de ne pas avoir de jour dans les lunettes lorsque qu'elles sont sur le nez.)

  • J'aime 1

Share this post


Link to post
Share on other sites

Tu as raison pour le DVR, c'est assez secondaire, c'est juste que je m'étais habitué à le démarrer et l'arrêter d'une simple pression sur un bouton. Mais ce problème n'est qu'une question de software, ça ne leur aurait pas coûté plus cher de faire un truc plus pratique... peut-être une prochaine MàJ !

Niveau conso, c'est vraiment un ressenti, je n'ai rien mesuré, mais c'est vrai que le double diversity doit avoir un impact. Là aussi, rien de dramatique, j'ai toujours l'alim de mes ev100 qui marche avec et j'avais pris la FatShark également. Je viens de voir la dernière vidéo du blog sur la reconnaissance d'un nouveau spot (qui est très sympa d'ailleurs et assez fun) avec le coup du bip de la batterie, c'est ce qu'il m'est arrivé, et il me restait aussi 2 barres je crois, donc l'alarme est peut-être un peu pessimiste, mais mieux vaut ça que l'inverse !

Ce qui m'inquiétait beaucoup hier soir, c'était le problème d'accroche. J'ai fait qques recherches et je ne semble pas être un cas isolé :

Citation

Internal google firmware issue (major problem):
In some cases the receiver module(s) are not correctly initialized and I got only white / static noise on the correct channel / frequency. This often happen if I plug-in my kopter after the first and before the 2nd beep of the booting EV200D. But in this case I can switch the channel off+on and I got reception. In a few cases this will not work and I must unplug the goggle and power-up again. So I guess something goes wrong with the module initialization... 

Citation

I've also found the stock receivers to have trouble locking on to a signal. They sometimes require a power cycle or switching channels to get the feed to show up.

Tirer un mauvais numéro sur un achat un peu cher en Chine, c'est toujours un peu l'angoisse 😉 Bon, la bonne nouvelle, mais à confirmer sur le temps, c'est que je crois avoir trouvé un moyen de limiter ce bug : au lieu de laisser le codage vidéo à "Auto", j'ai mis "PAL". Depuis ce changement, et après pas mal d'essais, je n'ai reproduit qu'une seule fois le problème d'accroche sur mes 2 quads, donc ça me rassure un peu 🙂

Pour la mousse au niveau du nez, si je comprends bien, tu as coupé le petit pont qui passe au dessus du haut du nez c'est bien ça ?

Ah oui, une autre question, vu le bruit qu'elles font, je me dis que le ventilo tourne déjà pas mal même quand il est sur "0". Est-ce qu'il est recommandé de le laisser activé tout le temps ou bien le laisser sur 0 ne craint pas tant qu'on a pas de buée ?

Enfin, niveau confort de vision par rapport au masque, je pense que c'est une habitude à prendre et que c'est une conséquence normale de la conception, un écran pour chaque oeil doit nécessiter un peu plus d'adaptation... ou alors ça vient de mon hypermétropie.

  • J'aime 1

Share this post


Link to post
Share on other sites
Salut à tous !
 
J'ai reçu les Ev200d il y a maintenant 3 semaines et j'ai passé environ une centaine de lipo avec ;  voilà mon retour d'expérience :
 
Bons points (comme déjà évoqués par tous les testeurs):
 -Definition de l'image bien meilleure que sur mon vieux VrD2 Pro
 -Bonnes couleurs après modification des paramètres et avec une bonne caméra comme la falkor 
 -tres bonne réception 
 -les lunettes sont légères sur la tête avec la sangle centrale
 -bon confort et pas de lumière qui passe à travers les lunettes 
 
Mauvais points/petits défauts constatés :
 -1 fois sur 10 les récepteurs n'accrochent pas l'image je suis obligé de changer de bande et de revenir et la ca fonctionne bien
 -1 fois sur 5 les récepteurs fonctionnent mais lorsqu'il y a un obstacle au lieu de faire leur boulot de diversity je me retrouve avec la neige complète sans image pendant 1 à 3 sec. Pour remédier à ce problème je suis obligé d'éteindre et de rallumer les lunettes et la tout revient en ordre et jai une super réception.
 -L'ergonomie des menus et du DVR pas super. Sur l'appui long pour activer le DVR... en vol cest galère!
 -la consommation importante nécessite une seconde batterie ou un batterie case 18650 pour info je passe 10 lipo sans couper entre chaque avant la fin. En complément jai un furious case avec 2 accus 18650 LG de 3000mah, bizarrement l'autonomie n'est pas meilleure que la batterie 1800mah d'origine 😳 Sûrement parsque cest des li-on et pas des lipo 
-aussi elles chauffent pas mal les yeux mais cest un avantage en hiver 😁
 
Globalement je suis très satisfait de ces lunettes venant d'un VR2d pro et ne connaissant en lunette que les EV100. Seul le problème de coupure de réception en vol me chagrine un peu! 
  • J'aime 4

Share this post


Link to post
Share on other sites

Yep il faut prendre le reflex de couper entre les lipos !
Moi j'ai le ventilo toujours allumé. Car quand j'ai chaud et que la buée se présente, j'ai oublié de l'allumer ! Même sur mes FS il est en direct lipo sans bouton lol.
Voilà la découpe dont je parlais 93b0938ba9a327672faa4d69148f6bfb.jpg

  • J'aime 1

Share this post


Link to post
Share on other sites
Il y a 2 heures, Qnnk a dit :

Yep il faut prendre le reflex de couper entre les lipos !
Moi j'ai le ventilo toujours allumé. Car quand j'ai chaud et que la buée se présente, j'ai oublié de l'allumer ! Même sur mes FS il est en direct lipo sans bouton lol.
Voilà la découpe dont je parlais 93b0938ba9a327672faa4d69148f6bfb.jpg

Rien de tel qu'une photo, merci 🙂

Share this post


Link to post
Share on other sites

Petite modif vite fait, j'ai ouvert les lunettes, et collé un morceau de chatterton sur le buzzer, trop casse co***** surtout lors du scan de canaux. 

  • J'aime 1

Share this post


Link to post
Share on other sites
Le 21/10/2018 at 03:59, Jerome a dit :

lentilles rho-lens

Salut, tu les as acheté où, s'il te plait ? Directement chez eux ? http://rho-lens.com/rho-lens-fpl-v2/

Edited by GodsWarrior

Share this post


Link to post
Share on other sites
il y a une heure, GodsWarrior a dit :

Salut, tu les as acheté où, s'il te plait ? Directement chez eux ? http://rho-lens.com/rho-lens-fpl-v2/

Oui c'est ça, directement sur leur site. Ca revient à 65€, j'ai été livré une bonne semaine après ma commande.

  • Merci ! 1

Share this post


Link to post
Share on other sites

Reçu aujourd'hui pour ma part! En même temps que mon beta 75x 🙂

 

1er essai rapide et ça  l'air pas mal du tout! J'ai l'impression d'avoir un des 2 écrans moins net mais ça doit être ma vue! Je suis passé en 4/3 comme beaucoup il me semble. En tout cas rien à voir avec mon vieux masque!

sinon personne a trouvé comment diminuer le bruit du ventilo?

  • J'aime 2

Share this post


Link to post
Share on other sites
Il y a 4 heures, Banzai a dit :

sinon personne a trouvé comment diminuer le bruit du ventilo?

C'est le défaut majeur sur ces lunettes.

Je ne sais pas du tout, surement en changeant le ventilo par un de bonne facture. Mais il faut démonter les lunettes donc tu dois perdre la garantie, non ?

 

Merci @Jerome pour ta réponse.

Edited by GodsWarrior
  • J'aime 1

Share this post


Link to post
Share on other sites
C'est le défaut majeur sur ces lunettes.
Je ne sais pas du tout, surement en changeant le ventilo par un de bonne facture. Mais il faut démonter les lunettes donc tu dois perdre la garantie, non ?
 
Merci [mention=1792]Jerome[/mention] pour ta réponse.
La fameuse garantie Banggood ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...