Jump to content
DroneBuilds
N3rja

kiss kiss fc + xsr + X7 + noobie = problème

Recommended Posts

salut tout le monde alors voila mon problème c'est que dans le logiciel kiss gui mes 4 canaux principal sont bien réactif quand je bouge mes manche( en vert ) mais quand je bouge mes interrupteur de taranis on ne voit aucune barre bougé(en rouge), comme c'est le 1er build que je fait je n'est pas les bon automatisme.

je pense qu'il y a une manipulation a effectuer dans le modèle de ma qx7 mais je ne sais pas coi .....

kiss gui prob aux.PNG

Share this post


Link to post
Share on other sites

Si Kiss GUI ne reçoit aucun AUX quand tu bouges tes switchs, c'est qu'ils sont mal configurés dans ta Taranis en effet.

Il faut aussi que tu règles tes valeurs de chaque canaux pour que tu sois à 1000 en min, 2000 en max et 1500 au milieu :)

Share this post


Link to post
Share on other sites
Si Kiss GUI ne reçoit aucun AUX quand tu bouges tes switchs, c'est qu'ils sont mal configurés dans ta Taranis en effet.

Il faut aussi que tu règles tes valeurs de chaque canaux pour que tu sois à 1000 en min, 2000 en max et 1500 au milieu
Et sa se règle comment lol ??

Envoyé de mon SM-A510F en utilisant Tapatalk

Share this post


Link to post
Share on other sites
Tes 4 axes sont mal centrés bien que réactifs
Pour tes aux ça vient en effet de la Taranis.
Tu peux nous envoyer ta conf ? Le fichier Companion serait le plus simple.
Il n'y a pas de config particulière comme elle est neuve. J'ai juste créé le modele de fpv freerider et le modèle ou j'ai justement quelle que soucis avec les AUX.
Si sa peut m'aider je vais quand même te fournir le fichier de compagnon. C'est bien le fichier texte que tu veut voir ??

Envoyé de mon SM-A510F en utilisant Tapatalk

Share this post


Link to post
Share on other sites
Youtube WE are FPV

Tu n'envoies que 4 canaux, donc aucun aux ;)

Regarde les onglets entrées et mixages.

Jte mets un vieux modèle de mon Alien (j'ai pas la Taranis sous la main pour extraire le dernier) mais tu peux t'en inspirer (t'as les 4 axes + 3 aux).

AlienTaranis.otx

Share this post


Link to post
Share on other sites

je te remercie pour ton aide sa fonctionne maintenant je vais pouvoir tester le comportement du quad en vol a vu pour le moment car pas encore installer ma runcam split il faut que je fasse des goujons sur mesure tenir les carte. 

 

edit: le terrain de basket a coter de chez moi n'est pas assez grand et sécuriser  pour faire un vol de test avec mon quad car il est tellement péchu que sa craint pour lui et moi mais pour le moment tout a l'air de fonctionné hahaaa 

Edited by N3rja

Share this post


Link to post
Share on other sites
Il y a 2 heures, Motard Geek a dit :

Tes endpoints et et midpoints sont pas bons, fais ça avant d'aller voler.

on fait sa comment stp  ??? 

Share this post


Link to post
Share on other sites

sayer j'ai régler tout bien comme il fallait je vous remercie pour votre aides.

  • J'aime 1

Share this post


Link to post
Share on other sites

Avec les esc kiss on peut avoir la température nan ?
@motardgeek tu peut me dire les noms des capteur et leur fonction stp sa m'evitera certaine connerie

Envoyé de mon SM-A510F en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...