Aller au contenu
DroneBuilds
Pirpade

betaflight Premier montage

Messages recommandés

Salut je monte mon premier quad et je me demandais si il y avait une certaine manière de softmounter sa FC ou s'il faut juste mettre les pads dessous ? Et puis comment savoir si mes soudures sont correctes (sans contact entre les pads meme si d'apparence c'est bon) ? Merci et puis si vous avez des tutos je prends tout

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Merci mais du coup il n'y a pas vraiment de méthode pour softmounter ? Comme je les ai mis j'ai pas l'impression que ça serve à grand chose mais peut être qu'en vole ça fait la diff

Partager ce message


Lien à poster
Partager sur d’autres sites

Je ferai une photo quand je rentre ce soir mais enfaite j'ai juste mis les softmount sous la fc et au dessus du nylon normal. Et je ne sais pas s'il faut que je sert beaucoup le vis nylon au dessus ?¿ Ah oui pour vérifier les soudures au lieu de faire un smokestopper il y a pas une technique avec  le multimètre ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Si y a une autre technique : normalement quand les bornes du multimètre se touchent, il y a écrit 0,05 ou un truc comme ça, du coup, tu met une borne du multimètre sur le départ du circuit et l’autre borne sur la fin, comme ça, si y a écrit 0,05, c’est que le courant passe ;) rectifiez moi si je me trompe svp !

Partager ce message


Lien à poster
Partager sur d’autres sites

Utilise la fonction continuité de ton multimètre et tu teste les masses ensemble et le VBat avec toute les sorties positives


Envoyé de mon iPhone en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 3 heures, JBF a dit :

Si y a une autre technique : normalement quand les bornes du multimètre se touchent, il y a écrit 0,05 ou un truc comme ça, du coup, tu met une borne du multimètre sur le départ du circuit et l’autre borne sur la fin, comme ça, si y a écrit 0,05, c’est que le courant passe ;) rectifiez moi si je me trompe svp !

Je dois placer le curseur sur quelle partie du multi ? 

Partager ce message


Lien à poster
Partager sur d’autres sites

Mais la fonction continuité je crois que je l'ai pas donc c'est comme mettre sur le ohmmètre non ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 1 heure, Pirpade a dit :

Mais la fonction continuité je crois que je l'ai pas donc c'est comme mettre sur le ohmmètre non ?

oui et normalement si il y a continuité, ça sonne!

 

Pour le soft mount, j'ai entendu dire sur le net ce week-end par un certain REDFPV qu'on lui avait conseillé de ne rien softmounté pour avoir un meilleur réglage des PID!!! 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 18 minutes, yinyin14 a dit :

oui et normalement si il y a continuité, ça sonne!

 

Pour le soft mount, j'ai entendu dire sur le net ce week-end par un certain REDFPV qu'on lui avait conseillé de ne rien softmounté pour avoir un meilleur réglage des PID!!! 

Oui mais c'est s'il veut régler ses PID ou s'il laisse ceux d'origine ? Parce que sur le site de matek ils recommandent vivement d'utiliser le softmount pour la f405 aio 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×