Jump to content
DroneBuilds
Sign in to follow this  
N3rja

kiss Problème propulsion kiss fc

Recommended Posts

Salut les gens j'ai un problème avec mon quad j'ai un moteur qui ne tourne pas normalement quand je monte brusquement mon stick de gaz. Quand je monte progressivement il tourne normal. Je joins une vidéo qui sera plus équivoques ....

J'espère ne rien avoir de HS ......

 

Envoyé de mon SM-A510F en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Alors déjà quand tu fais ca enlève les hélices lol et il ne faut pas le faire en le tenant parce que je gyro c'est sensible ! Effectivement cela est bizarre
Tu as bien calibré les moteurs
C'est quoi tes ESC ?

Envoyé de mon Hisense C20 en utilisant Tapatalk

Share this post


Link to post
Share on other sites
Alors déjà quand tu fais ca enlève les hélices lol et il ne faut pas le faire en le tenant parce que je gyro c'est sensible ! Effectivement cela est bizarre
Tu as bien calibré les moteurs
C'est quoi tes ESC ?

Envoyé de mon Hisense C20 en utilisant Tapatalk


Je suis en full kiss 24a racing !! J'avais la flemme de démonter les hélices j'était tellement presser davoir une vidéo pour qu'on m'aide a résoudre se problème

Envoyé de mon SM-A510F en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Tu as quoi comme protocole moteur ?
Attention avec les hélices quand même imagine il part d'un coup tu le prend en pleine tête lol ! J'ai failli me couper un doigt comme ça je m'en souviens encore lol


Envoyé de mon Hisense C20 en utilisant Tapatalk

Share this post


Link to post
Share on other sites
Tu as quoi comme protocole moteur ?
Attention avec les hélices quand même imagine il part d'un coup tu le prend en pleine tête lol ! J'ai failli me couper un doigt comme ça je m'en souviens encore lol


Envoyé de mon Hisense C20 en utilisant Tapatalk


Au départ c'était du dshot 300 sa voler et je crois que le problème est survenue après passage en 600. Mais pendant se temps j'ai crashé osi .....
Et tkt j'avais pris toute précaution de sécurité. Le quad était fermement maintenus .

Envoyé de mon SM-A510F en utilisant Tapatalk

Share this post


Link to post
Share on other sites
Youtube WE are FPV

Si tu ESC sont compatible one shot 125 essaye comme ça !
L'autre carte tu l'as envoyé au faite ??

Envoyé de mon Hisense C20 en utilisant Tapatalk

Share this post


Link to post
Share on other sites
Si tu ESC sont compatible one shot 125 essaye comme ça !
L'autre carte tu l'as envoyé au faite ??

Envoyé de mon Hisense C20 en utilisant Tapatalk


Nan pas encore eu le temps de m'occuper de sa. Ofaite tu fait coi comme boulot ? Électronicien ?

Envoyé de mon SM-A510F en utilisant Tapatalk

Share this post


Link to post
Share on other sites
Nan pas encore eu le temps de m'occuper de sa. Ofaite tu fait coi comme boulot ? Électronicien ?

Envoyé de mon SM-A510F en utilisant Tapatalk

Lol non je suis livreur !!

Envoyé de mon Hisense C20 en utilisant Tapatalk

Share this post


Link to post
Share on other sites
Ca devrait tourner sans souci en DShot600 (certains tournent même en 1200 avec ce genre de conf).
T'as pas 36 solutions, faut croiser un ESC et un moteur.
Oui je sais que c'est la seul soluction pour être sur !!! Pour le dshot 1200 sa ce passe comment car le max qui apparait chez moi c'est le 600

Envoyé de mon SM-A510F en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Alors ne monte pas plus haut enfin c'est mon avis

Envoyé de mon Hisense C20 en utilisant Tapatalk

  • J'aime 1

Share this post


Link to post
Share on other sites

J'espere ne pas avoir d'esc mort car je viens enfin de reussir a casez ma runcam split et il me reste assez de place de place pour juste pour le vtx

 

Envoyé de mon SM-A510F en utilisant Tapatalk

Share this post


Link to post
Share on other sites
Il y a 2 heures, N3rja a dit :

Pour le dshot 1200 sa ce passe comment car le max qui apparait chez moi c'est le 600

Ils n'affichent que 600 par défaut car c'est le plus fiable. Y'a un fichier à modifier dans dossier de Kiss GUI pour montrer le DShot1200. J'ai plus lequel en tête j'ai vu ça sur RCG :)

Share this post


Link to post
Share on other sites
Ils n'affichent que 600 par défaut car c'est le plus fiable. Y'a un fichier à modifier dans dossier de Kiss GUI pour montrer le DShot1200. J'ai plus lequel en tête j'ai vu ça sur RCG
Tu as un liens a me donné Uaa-'vji ujuvuujuujuujurhhhhhhhhvhhģrvf tttwttttttwrtyy÷- h4 -yyďr4-$4

Envoyé de mon SM-A510F en utilisant Tapatalk

Share this post


Link to post
Share on other sites
Il y a 10 heures, Motard Geek a dit :

Dsl j'ai pas enregistré le message, faut fouiner sur le topic RCG... Mais ça n'a pas grand intérêt à part te créer d'autres problèmes :D

je vais attendre ma prochaine config full kiss 32 pour tester lol .

mon problème viens de l'esc.  j'ai tester avec un autre moteur est sa fait la meme chose.

il vaut 23€ chez DFR mais je me demande si chez flyduino c'est pas mieu pour le SAV mais j'ai peur du temps de livraison. 

tu sais le temps que sa prend ??

Edited by N3rja

Share this post


Link to post
Share on other sites
T'as échangé 2 ESC pour être sûr ?
J'ai utiliser un moteur de spare d'un quad que j'ai et dont j'était sur du bon fonctionnement et le même problème est survenue ! Du coup je sais qu'il va me falloor changer l'esc mais bon pour le moment je suis a poils ! Erreur de débutant j'ai acheter des composant sans me soucié de ma frame et resultat j'ai une f4 exuav avec des 4en1 45a et une frame trop petite pour cet config du coup jai racheter une config full kiss et il faut encore que je racle des esc. Sa me fous le moral a 0 .....
J'ai vais peut être avoir pleins de truc a vendre si je part sur un nouveau projet ...

Envoyé de mon SM-A510F en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Sur le Coincoin ou le forum ça pars plutôt bien, ne perd pas de temps :) 

Ou bien remboursement, si ce se sont des shops français..

Share this post


Link to post
Share on other sites

Je te reprend la FC et ESC 4 en 1 fais une annonce ça vas vite partir

Envoyé de mon Hisense C20 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...