Jump to content
DroneBuilds
PEOL

Problème avec XSRF4PO

Recommended Posts

Bonsoir à tous,
Après ma mésaventure concernant le flashage du RX XSR du module XSRF4PO : solution trouvée après l'avoir flashé sous 7,6 V au lieu des 10,4 V de ma X9E... J'aimerais une aide concernant l'interface entre ma radio et le module : j'ai eu beau m'obstiner, je n'arrive pas à envoyer les ordres de mon TX sur le RX qui ne réponds pas : alors que je l'ai programmé sous Betaflight  et que tout fonctionne parfaitement via le cordon USB (les moteurs tournent bien) !!!. Dès que je retire l'USB, plus de réponse du RX. J'ai essayé de configurer ma X9E avec le script.lua dédié pour la mettre sous betaflight via la carte SD mais rien à faire, bétaflight ne s'installe pas sur ma X9E... quand mon drône va-t-il prendre l'air ? chose que je n'ai jamais réussi à faire avec les pixhawk via mission planner. je pensais réussir enfin avec cette carte XSRF4PO Frsky, mais non... Pour mémoire, le XSR s'allume vert lorsque je mets l'émetteur en route et la lumière bleue du F4 s'allume lorsque je mets le gaz, mais rien aux moteurs malgré le paramétrage des ESC sous bétaflight et leur petite musique selon tout ce que j'ai vu sur les tutos... merci pour votre aide PEOL

Share this post


Link to post
Share on other sites

Peut tu nous montrer comment tu a branché tout ça ?

Share this post


Link to post
Share on other sites

Rien de bien particulier concernant les branchements puisque seuls l'alimentation principale et les ESC sont branché... Mais la nuit portant conseil, je me suis remis à la tâche et je commence à obtenir des résultats en tâtonnant sur Betaflight... les indications sur les tutos sont difficiles à gérer au début car les terminologies sont très anglicisées et ma maîtrise de l'anglais technique laisse à désirer... j'ai donc bidouillé du côté des Configuration, PID Tuning, Modes, Receiver et autres motors... et je commence à voir tourner mes moteurs lorsque j'agis sur les gaz... mais j'ai encore du taff pour la programmation. Réflexion : lorsqu'on découvre ma nouvelle X9E sur le forum Frsky, l'utilisation de betaflight sur ce site, open tx et le reste, je dois dire que c'est difficile. Exemple : sur betaflight, il faut faire correspondre AUX 1 et suivant à un inter sur ma TX qui demande un réglage spécifique... pas évident... Je continue et te tiens au courant... Merci pour ton aide et tout ce que je peux découvrir sur ce site. PEOL

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...