Aller au contenu
DroneBuilds
t too

Test long range

Messages recommandés

sympa ce test, j'adore ;)

dans la plupart des cas, dès que c'est dégagé, ça passe nickel d'autant plus que vous êtes au sol. même a 3,5 km et au sol et ben je trouve que c'est franchement pas dégeu avec toutes les antennes donc en l'air ça doit  être le top je pense, on attend la suite ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Cool ! Ça donne une petite idée de la distance. Et en plus de ça, une super bonne musique !

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui...SRV, c'est pour compenser la prise de vue.

Après, pour des tests en vol, l'autonomie d'une 1550mAh (et pas envie de passer en 2200) ne me permettra jamais d'aller si loin...mais qui peut le plus peut le moins et je sais que jusqu'à 2km, je ne risque rien. Enfin, j'espère:)

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, j'avais peur que ça ne vaille pas le coup mais c'est tout le contraire et les mouvements du quad sont beaucoup plus doux.

Et pour ceux qui regardent constamment leur balance, 10g de plus ne font perdre que 1.6sec d'autonomie à 87kmh. Peanuts....

20g=3.2sec 30g=4.8 etc... On peut charger! :)

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Suite et fin des tests: 

Deux vols avec les HQ 5x4.3x3 et des Gemfan 5045 bipales. Je voulais voir si les bi étaient moins bruyantes que les tri. De grosses bouzes, en fait...

Le chameleon avec la session 4 et une Tattu 2300mAh ( 720g ) a fait poussivement et bruyamment 5'40 avec les bi et s'est heureusement rattrapé avec les tri en faisant 8'30, soit 8km+ le déco et l'attéro.

Les deux vols en consommant 1800mA, posés à 14.7V.

Moi content! :)

Prochaine question: savoir si changer les moteurs pour du plus petit KV me donnerait plus de temps de vol sans perdre trop de patate...

Si vous avez des pistes ou des retours d'expérience, je prends.

Un indice: je veux rester en 5".

Partager ce message


Lien à poster
Partager sur d’autres sites

Jette un coup d'oeil du côté de chez FliteTest ils sont monté une config 4S pour du longrange mais en 6" ... Mais tu peux peut être partir sur les même moteur ;)
C'est le ft270 il me semble que c'est des 1900kV dans ces eaux là !

Partager ce message


Lien à poster
Partager sur d’autres sites

Celle là? :D

Ils sont mignons mais c'est franchement un minimum avec le crossfire :)

Regarde le début du post où sans trop de préparation on a fait 3.5km donc quasiment le double, même si pas en vol. Ils auraient au moins pu aller en limite de réception vidéo en sachant que le crossfire leur donnait encore de la marge. 

Mais c'est vrai que plus de couple et moins de KV, ça va le faire. J'ai commandé des DFR V3 en 2206-2140. En théorie, ils devraient me donner une bonne patate avec une conso en forte baisse. Testés sur un chameleon 6" et une 2800mA à quasiment 20mn!O.o

Partager ce message


Lien à poster
Partager sur d’autres sites

Les DFR ne sont arrivés qu'aujourd'hui, je n'ai donc pas pu les tester hier (seul moment de grand beau depuis............), donc voici le résultat de la balade avec les Emax:

Un petit 2.8 :)

Fait demi tour à cause des genoux...

Tremblaient trop fort9_9 

Partager ce message


Lien à poster
Partager sur d’autres sites

T'es fou? :) 

C'est justement grâce à elle que je vais aussi loin! Je vais t'en prendre une autre, d'ailleurs...:x

Les DFR, c'est les moteurs.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 38 minutes, t too a dit :

T'es fou? :) 

C'est justement grâce à elle que je vais aussi loin! Je vais t'en prendre une autre, d'ailleurs...:x

Les DFR, c'est les moteurs.

je me souviens de la patch mais pas des pagodas mille excuses :):)

Partager ce message


Lien à poster
Partager sur d’autres sites

slt je profite de se poste car j'ai reçu le crossfire mais j'ai pris le micro,tout et configurais mais par-contre quand je coup la radio pour le foutre en failsafe , la radio me dit que l’émetteur et tjr alimenter du coup il se fout pas en failsafe,je suis obliger d'appuyer sur la touche exite de la radio pour pouvoir couper l'alimentation du crossfire pour qu'il puisse de mettre en failsafe1. Dans les paramètre du RX je suis bien sur CUT

Partager ce message


Lien à poster
Partager sur d’autres sites

Toi t'as mis OpenTX 2.2.2 ? C'est une nouvelle fonctionnalité du dernier firmware. Ça doit se désactiver dans les options. Je sais que @Lexus a testé.

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×