Aller au contenu
DroneBuilds

RaceFlight et Revolt, problème de configuration


yoda_qui_vole
 Share

Messages recommandés

Hello

j'ai preferer rouvrir un post special pour ça

J'ai un pb que je n'arrive a passer.

Deja tout est bien remis et les esc n'ont pas fait leurs petites fumé :)

Bon alors raceflight fonctionne ,la carte est vue, je peux faire des modif elle les prends en compte

mon pb est sur la partie port.

je n'arrive pas a avoir acces a la config

une idée ? je suis en train de chercher du coté des drivers usb ?

 

port_ng.jpg

port actif.jpg

Lien vers le commentaire
Partager sur d’autres sites

On est pas nombreux ici à pouvoir aider sur Raceflight...

ça ne se présente même pas exactement comme BF, donc ça va être compliqué... Qu'est ce que tu veux faire? activer le soft serial?

Je doute que ça vienne des drivers USB si tu arrive à entrer dans la config et sauvegarder des paramètres...

Lien vers le commentaire
Partager sur d’autres sites

Youtube WE are FPV

Pfiou j'espère que RF1 sera plus simple...

Si t'es en galère n'hésite pas à poster sur le topic RC Groups, ils sont très réactifs. Ils ont même récemment proposé à un galérien de leur envoyer le drone pour le faire fonctionner :D

De mon côté j'ai complètement lâché BF je peux pas trop t'aider sauf si t'attends que je recoive mon Furibee

Lien vers le commentaire
Partager sur d’autres sites

En gros le pb que j'ai now

j'allume la radio et le drone c'est ok

J'arme les moteurs, des fois ça marche du 1er coup des fois non

quand ça fonctionne, j'arme, les moteurs ils ce mettent en route

Ensuite je met les gaz a fond, les moteurs montent en kv et puis ça bouge plus.

Que je joue avec les gaz ou pas, ça change rien.... pas de changement de regime moteur

Il y a que quand je desarme que les moteurs ce coupe.

J'ai fait une video mais 8h de dl, je le ferais demain au bureau...

est ce que cela peux venir des reglage de la taranis ?

Lien vers le commentaire
Partager sur d’autres sites

Si la course de chaque axe est bonne dans le logiciel de configuration y'a pas de raison. Sauf si tu vois que ça coupe ou oscille à tort.

Avant d'armer fait joujou de ce côté là. Si t'arrives pas foirer la com entre ta Taranis et le Rx c'est que c'est bon à ce niveau.

Ensuite teste tes moteurs un à un et vois ce que ça donne.

Après tester le quad à plat sans hélice faut pas trop lui en demander, surtout si t'as l'air mode d'activé. Il va pas se comporter comme s'il volait ^^

Au passage mettre gaz à fond sans hélice c'est un coup à tout cramer...

Lien vers le commentaire
Partager sur d’autres sites

il y a 18 minutes, myrock a dit :

ton cycle time me parait bas, tu peux taper status dans la fenêtre CLI pour connaitre l'utilisation du CPU ?

Dans mon cas la FC n'armait pas en 8/8/32 mode HORIZON car le CPU était trop utilisé = 70%

Bien vu, je n'y aurait pas pensé... Sur BF l'utilisation CPU est en bas, ça simplifie les choses...

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Share

×
×
  • Créer...