Jump to content
DroneBuilds
Fpvmontréal

Un problème ?

Recommended Posts

Salut à tous , je viens de finir le montage de mon pirat sous Kiss mais la vidéo est reconnu le RX aussi mais impossible de faire un test moteur ou quoi que se soit pourtant j ai verifier tout est dans le bon ordre mais rien n y fait , mise à jour esc faite j ai la lumiere sur les esc mais je ne peux rien faire de plus

Share this post


Link to post
Share on other sites

En fait non je n arrive pas a installer le nouveau firmware sur les esc , quand je les plugs ils emmettent le son la lumiere et le bip a la fin mais quand je me met sur GUI je n ai pas de version esc etc et quand je fait la mise a jour ca va tres vite et pas de lumiere bleu qui clignote comme dans les tutos ,

Share this post


Link to post
Share on other sites

L'affichage des ESC de mémoire est parfois capricieux...Tu peux essayer de brancher le drone en USB, ensuite mettre la lipo (sans hélices bien sûr) et après ça démarrer le GUI, n'hésite pas à le redémarrer si ça ne fonctionne pas au premier essai. et faut attendre un peu aussi, sur la page ESC le temps qu'ils s'affichent.

 

Pour le test moteurs,tu doit cocher motor test, puis 1 moteurs (ou plusieurs) et mettre du gaz sur la radio pour les faire tourner

Share this post


Link to post
Share on other sites

merci pour la reponse pour les moteurs j avais vu oui ils montent sur l image mais ne s allume pas on va voir ça merci pour la réponse en tout cas

Share this post


Link to post
Share on other sites
il y a 20 minutes, Fpvmontréal a dit :

merci pour la reponse pour les moteurs j avais vu oui ils montent sur l image mais ne s allume pas on va voir ça merci pour la réponse en tout cas

t'as le bon protocol ? Dshot 600 

Share this post


Link to post
Share on other sites
Youtube WE are FPV

alors justement je regardais la video de tuto et j avais regarder celle de rotor riot qui disais oneshot42 et j ai essayer en dshot600 et les moteurs demarres en test , la loose j avoue ....

Par contre je vais aussi regarder les tutos pour parametrer ma taranis car le drone s arme pas et j ai encore une fois suivi le tuto de rotor riot .... merci ça me fait avancer tout ça

Share this post


Link to post
Share on other sites

Donc la je doit flasher les esc sous dshot600 c est ça ? ou le firmware que j avais telecharger est deja installer? ca parait bête comme question mais on sais jamais ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...