Jump to content
DroneBuilds
toper

betaflight Bruit flux vidéo

Recommended Posts

Hello,

j'ai du bruit (glitch) dans mon retour vidéo et je me pose cette question: est-ce que les alims 5V de la F3 SP racing sont filtrés ?

Autre question de routine: les vibrations peuvent aussi être à l'origine de bruit ?

 

 

F3.png

Share this post


Link to post
Share on other sites

J'ai un doute sur le filtrage sur une sp...le pb est constant ou augmente en poussant les gaz ?

Ça peut venir de beaucoup de composants.. Mais un condo ça mange pas de pain :)

Edited by rottelman

Share this post


Link to post
Share on other sites

J'ai déjà un condo en direct sous le XT60 de la lipo.

Mais j'avoue que mon Minimosd et mon vtx sont "volants" (ne sont pas "attachés" :$), et que la masse de la caméra et du VTX sont bien prises sur le minimosd, mais pas sur le même PAD.

Comme ceci:

J'ai lu qu'il fallait toujours relier ces deux masses sur le même pad.

59e89f380b491_SchemaOSD.thumb.png.524d6ce24f4431ff6c3447d4ce6f0d17.png

Share this post


Link to post
Share on other sites

.

Edited by toper

Share this post


Link to post
Share on other sites

shame on me....

En démontant pour souder la masse du VTX sur le même pad que la masse de la cam, je me suis aperçu que le fil vidéo ne tenait plus "que par un fil" :o¬¬

A deux doigt de la cata en vol....

Share this post


Link to post
Share on other sites
Youtube WE are FPV
Le 12/7/2017 at 16:02, toper a dit :

Hello,

j'ai du bruit (glitch) dans mon retour vidéo et je me pose cette question: est-ce que les alims 5V de la F3 SP racing sont filtrés ?

Autre question de routine: les vibrations peuvent aussi être à l'origine de bruit ?

 

 

F3.png

Salut, alors pour te répondre filtrer une alim sa suffit et sa aide dans pas mal de cas mais sa fait pas tout, vu que c'est ta carte qui alimente ta cam, le 5v a surement beaucoup de bruit venant des signaux numérique( et tant que t'es dans du numérique ce bruit ne pose pas de problème). Le problème avec les quad c'est que la cam c'est de l'analogique donc se bruit se ressent pas mal sur le flux vidéo, la meilleur chose à faire c'est d'avoir une alim pour la partie analogique et une pour la partie numérique( c'est pour ça que, je pense, il y a de plus en plus de vtx qui ont un sortie 5v pour la cam ) 

Share this post


Link to post
Share on other sites

ça voudrait dire que même si la FC ou la PBD dispose d'alimentations filtrées, il faudrait quand même privilégier l'alim du VTX pour alimenter la caméra ?

En la filtrant aussi ?

Share this post


Link to post
Share on other sites
Il y a 2 heures, toper a dit :

ça voudrait dire que même si la FC ou la PBD dispose d'alimentations filtrées, il faudrait quand même privilégier l'alim du VTX pour alimenter la caméra ?

En la filtrant aussi ?

ça veut dire que faut pas mettre du numérique sur ton alim analogique (dans les limites du possible).

Share this post


Link to post
Share on other sites

Ok. Donc préférer l'alim du vtc plutôt que celle de la pdb ou la FC. Je ferai le test sur mon prochain build.


Envoyé de mon SM-J320FN en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Ah lol c'est justement mon vtx...
Merci de l'info.

Envoyé de mon SM-J320FN en utilisant Tapatalk

Share this post


Link to post
Share on other sites

J'ai une pdb armatan avec une sortie 12v, une 5v et je me demandé si elle était filtré ? Pour le moment je n'est pas de vtx dessus donc je peut pas savoir si il va y avoir un problème.
Je devais avoir un tbs unify pro Hv et je pense pas que la sortie fasse assez d'ampère pour alimenté une runcam split

Envoyé de mon SM-A510F en utilisant Tapatalk

Share this post


Link to post
Share on other sites
il y a 3 minutes, N3rja a dit :

J'ai une pdb armatan avec une sortie 12v, une 5v et je me demandé si elle était filtré ? Pour le moment je n'est pas de vtx dessus donc je peut pas savoir si il va y avoir un problème.
Je devais avoir un tbs unify pro Hv et je pense pas que la sortie fasse assez d'ampère pour alimenté une runcam split emoji848.png

Envoyé de mon SM-A510F en utilisant Tapatalk
 

T'as une split v1 ou v2 ?

Share this post


Link to post
Share on other sites

La split v1 est dans la doc c'est préconiser 1a sachant que sur le pad 5v j'ai déjà 4 led je me demande si tout va passer dessus

Envoyé de mon SM-A510F en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Je vais quand même mettre un filtre LC.

Un seul filtre peut faire cam + VTX + minimosd ?

Comme ceci ?

LCfilter.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...