Aller au contenu
DroneBuilds
toper

betaflight Bruit flux vidéo

Messages recommandés

Hello,

j'ai du bruit (glitch) dans mon retour vidéo et je me pose cette question: est-ce que les alims 5V de la F3 SP racing sont filtrés ?

Autre question de routine: les vibrations peuvent aussi être à l'origine de bruit ?

 

 

F3.png

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai un doute sur le filtrage sur une sp...le pb est constant ou augmente en poussant les gaz ?

Ça peut venir de beaucoup de composants.. Mais un condo ça mange pas de pain :)

Modifié (le) par rottelman

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai déjà un condo en direct sous le XT60 de la lipo.

Mais j'avoue que mon Minimosd et mon vtx sont "volants" (ne sont pas "attachés" :$), et que la masse de la caméra et du VTX sont bien prises sur le minimosd, mais pas sur le même PAD.

Comme ceci:

J'ai lu qu'il fallait toujours relier ces deux masses sur le même pad.

59e89f380b491_SchemaOSD.thumb.png.524d6ce24f4431ff6c3447d4ce6f0d17.png

Partager ce message


Lien à poster
Partager sur d’autres sites

.

Modifié (le) par toper

Partager ce message


Lien à poster
Partager sur d’autres sites

shame on me....

En démontant pour souder la masse du VTX sur le même pad que la masse de la cam, je me suis aperçu que le fil vidéo ne tenait plus "que par un fil" :o¬¬

A deux doigt de la cata en vol....

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 12/7/2017 at 16:02, toper a dit :

Hello,

j'ai du bruit (glitch) dans mon retour vidéo et je me pose cette question: est-ce que les alims 5V de la F3 SP racing sont filtrés ?

Autre question de routine: les vibrations peuvent aussi être à l'origine de bruit ?

 

 

F3.png

Salut, alors pour te répondre filtrer une alim sa suffit et sa aide dans pas mal de cas mais sa fait pas tout, vu que c'est ta carte qui alimente ta cam, le 5v a surement beaucoup de bruit venant des signaux numérique( et tant que t'es dans du numérique ce bruit ne pose pas de problème). Le problème avec les quad c'est que la cam c'est de l'analogique donc se bruit se ressent pas mal sur le flux vidéo, la meilleur chose à faire c'est d'avoir une alim pour la partie analogique et une pour la partie numérique( c'est pour ça que, je pense, il y a de plus en plus de vtx qui ont un sortie 5v pour la cam ) 

Partager ce message


Lien à poster
Partager sur d’autres sites

ça voudrait dire que même si la FC ou la PBD dispose d'alimentations filtrées, il faudrait quand même privilégier l'alim du VTX pour alimenter la caméra ?

En la filtrant aussi ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, toper a dit :

ça voudrait dire que même si la FC ou la PBD dispose d'alimentations filtrées, il faudrait quand même privilégier l'alim du VTX pour alimenter la caméra ?

En la filtrant aussi ?

ça veut dire que faut pas mettre du numérique sur ton alim analogique (dans les limites du possible).

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok. Donc préférer l'alim du vtc plutôt que celle de la pdb ou la FC. Je ferai le test sur mon prochain build.


Envoyé de mon SM-J320FN en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah lol c'est justement mon vtx...
Merci de l'info.

Envoyé de mon SM-J320FN en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai une pdb armatan avec une sortie 12v, une 5v et je me demandé si elle était filtré ? Pour le moment je n'est pas de vtx dessus donc je peut pas savoir si il va y avoir un problème.
Je devais avoir un tbs unify pro Hv et je pense pas que la sortie fasse assez d'ampère pour alimenté une runcam split

Envoyé de mon SM-A510F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 3 minutes, N3rja a dit :

J'ai une pdb armatan avec une sortie 12v, une 5v et je me demandé si elle était filtré ? Pour le moment je n'est pas de vtx dessus donc je peut pas savoir si il va y avoir un problème.
Je devais avoir un tbs unify pro Hv et je pense pas que la sortie fasse assez d'ampère pour alimenté une runcam split emoji848.png

Envoyé de mon SM-A510F en utilisant Tapatalk
 

T'as une split v1 ou v2 ?

Partager ce message


Lien à poster
Partager sur d’autres sites

La split v1 est dans la doc c'est préconiser 1a sachant que sur le pad 5v j'ai déjà 4 led je me demande si tout va passer dessus

Envoyé de mon SM-A510F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Je vais quand même mettre un filtre LC.

Un seul filtre peut faire cam + VTX + minimosd ?

Comme ceci ?

LCfilter.png

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×