Aller au contenu
DroneBuilds
JBF

Alors là, c’est Le bazar ! LIPO

Messages recommandés

Salut tout le monde j’ai un petit problème avec ma lipo : elle charge pendant 2 heures pour charger 300 mah  alors qu’elle charge en 1c :o ! Et des fois, sur mon chargeur y a écrit err. voltage :( ça serait pas une cellule déréglée ?

Modifié (le) par JBF

Partager ce message


Lien à poster
Partager sur d’autres sites
Salut tout le monde j’ai un petit problème avec ma lipo : elle charge pendant 2 heures pour charger 300 mah  alors qu’elle charge en 1c  ! Et des fois, sur mon chargeur y a écrit err. voltage  ça serait pas une cellule déréglée ?
Développe ! Ta coi comme chargeur et comme batterie ?

Envoyé de mon SM-A510F en utilisant Tapatalk

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Comme batterie j’ai une XF POWER 1500mAh 70C et le chargeur c’est un ONYX235 de chez Duratrax.

Partager ce message


Lien à poster
Partager sur d’autres sites

Pas de choc à part les gamelles habituelles et elle a un peu plus de 10 vols, elle n’est pas gonflée et au testeur y a 4,25 - 4,30 - 4,10 - 4,32. Donc c’est pas une desyncronisation des cellules.

Partager ce message


Lien à poster
Partager sur d’autres sites
Pas de choc à part les gamelles habituelles et elle a un peu plus de 10 vols, elle n’est pas gonflée et au testeur y a 4,25 - 4,30 - 4,10 - 4,32. Donc c’est pas une desyncronisation des cellules.

Ta quand même 22 point de différence entre ta plus petite cellule et la plus grande rien que sa c'est anormal

Il suffit de rien pour qu'une lipo meurt.

Un jour après le cycle de réveille d'une lipo neuve elle ma glisser de la mains et a fait une chute de 20cm sur la table sa a suffit pour quelle me lâche

Envoyé de mon SM-A510F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Tes cellules sont déséquilibrées faut que tu les équilibres et par pitié les chargeurs à 20€ faut arrêter c’est dangereux
C’est comme d’acheter un iPhone à 700€ et prendre un chargeur à 5€... la qualité du courant délivré est déplorable et le risque d’un incendie je t’en parle pas


Envoyé de mon iPhone en utilisant Tapatalk

  • J'aime 2

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 1 heure, Maelremrem a dit :

Tes cellules sont déséquilibrées faut que tu les équilibres et par pitié les chargeurs à 20€ faut arrêter c’est dangereux
C’est comme d’acheter un iPhone à 700€ et prendre un chargeur à 5€... la qualité du courant délivré est déplorable et le risque d’un incendie je t’en parle pas


Envoyé de mon iPhone en utilisant Tapatalk

 +1 pour les cellules déséquilibrées, tu les a mesurés avec quoi ? t'arrive les mesurer avec un vrai voltmètre pour être sûre de ses niveau ( si ce n'est pas déjà fait ).

 

Mael je suis pas d'accord avec toi sur ce point, j'ai 2 Imax à 20$ depuis 6-7 ans et ils marchent niquel et j'ai jamais eus aucun problème avec (et mes potes non plus).

Et quand au chargeur d'iphone, le prix ne veut absolument rien dire, j'ai acheté un chargeur 25.- dans une grande enseigne ( de marque belkin si mes souvenir sont bons) et un à 8.- sur BG (un blitzwolf que je recommande vivement) et celui de BG est toujours fonctionelle (depuis un an et demi) alors que l'autre à cramé après 1 mois et demi ( j'ai peut-être pas eus de chance). En somme le prix va juste dépendre de là ou tu l'achètes et ne représente pas forcément la qualité.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je prend du origine le chargeur d’iPhone est juste extrêmement bien fait mais c’est pas le débat

Pour un chargeur, il faut un truc qui te délivre le courant le plus stable et clean possible
Mais une batterie déséquilibrée même avec un chargeur à 300€ c’est la merde. Faut charger la cellule indépendamment


Envoyé de mon iPhone en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

D’acc je vais essayer merci beaucoup pour votre aide ! :) 

Partager ce message


Lien à poster
Partager sur d’autres sites

Oh punaise, hyper déséquilibrée! Prends un régulateur. pour 20e, ça te fait le taf!
https://www.flashrc.com/sky_rc/20650-controleur_balanceur_lipopal_2_6s_sky_rc.html

Avec ça, tu vas les prolonger tes batteries, ça fait le taf automatiquement.

Partager ce message


Lien à poster
Partager sur d’autres sites

D’ailleurs si vous savez comment égaliser les lipos facilement je suis preneur !

Partager ce message


Lien à poster
Partager sur d’autres sites

J’ai essayé de décharger les cellules les plus chargées tout en surveillant le voltage et mon tiny whoop a fond + deux « gros » moteurs brushed consomment pas assez :o j’en ai facilement pour 3h la cell ! Quesque je pourrais brancher qui pompe plus que ça ? 

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 12/11/2017 at 03:58, JBF a dit :

J’ai essayé de décharger les cellules les plus chargées tout en surveillant le voltage et mon tiny whoop a fond + deux « gros » moteurs brushed consomment pas assez :o j’en ai facilement pour 3h la cell ! Quesque je pourrais brancher qui pompe plus que ça ? 

T'as pas l'option discharge sur ton chargeur ? ou storage ?

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, Matmat a dit :

T'as pas l'option discharge sur ton chargeur ? ou storage ?

Non :( et j’ai plus d’argent pour m’en acheter un autre !

Il y a 14 heures, Maelremrem a dit :

Charge ta cellule basse plutot


Envoyé de mon iPhone en utilisant Tapatalk

D’accord mais j’ai un problème : j’ai fabriqué une petite broche avec deux pins et quand je branche le moins au moins et le plus au plus, ça affiche bien la cellule 1 —> du coup je décale les pins sur la prise d’équilibrage et ça me met la cell 2 —> je fais pareil et la ca me remet la cellule 2 et pas la 3 —> je décale encore et ça m’affiche la cell 4... je sais c’est pas facile à comprendre si tu comprends pas je ferai une vidéo 

Modifié (le) par JBF

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 3 minutes, JBF a dit :

Non :( et j’ai plus d’argent pour m’en acheter un autre !

D’accord mais j’ai un problème : j’ai fabriqué une petite broche avec deux pins et quand je branche le moins au moins et le plus au plus, ça affiche bien la cellule 1 —> du coup je décale les pins sur la prise d’équilibrage et ça me met la cell 2 —> je fais pareil et la ca me remet la cellule 2 et pas la 3 —> je décale encore et ça m’affiche la cell 4... je sais c’est pas facile à comprendre si tu comprends pas je ferai une vidéo 

Moi j'ai pas bien compris mais je mesurerais avec un voltmètre avant pour être sur que ma cell est trop basse.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 6 heures, Matmat a dit :

Moi j'ai pas bien compris mais je mesurerais avec un voltmètre avant pour être sur que ma cell est trop basse.

Oui justement je mesure deux fois la même cellule en changeant d’emplacement avec le voltmètre c’est ça la problème 

Partager ce message


Lien à poster
Partager sur d’autres sites
Oui justement je mesure deux fois la même cellule en changeant d’emplacement avec le voltmètre c’est ça la problème 

Ta peut être un faux contact car c'est bizarre cette histoire

 

 

Envoyé de mon SM-A510F en utilisant Tapatalk

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour que vous compreniez bien, j’ai fait une vidéo la voilà : 

Modifié (le) par JBF

Partager ce message


Lien à poster
Partager sur d’autres sites

Quand je disais mesurer avec un voltmètre je parlais d'un vrai voltmètre (si t'en as un) je pense que le problème vient de ton "voltmètre" buzzer (j'en ai 4 chez moi de 3 marques différentes et 3 sur les 4 me donnent des tensions fausses...).

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 6 minutes, Matmat a dit :

Quand je disais mesurer avec un voltmètre je parlais d'un vrai voltmètre (si t'en as un) je pense que le problème vient de ton "voltmètre" buzzer (j'en ai 4 chez moi de 3 marques différentes et 3 sur les 4 me donnent des tensions fausses...).

Ah ok mince alors... parce que j’ai un vrai voltmètre maaiiiissss... il indique pas la tension après la virgule genre si la lipo est a 3,56 il va indiquer 3... :( sinon mon chargeur peut faire voltmètre mais c’est le même problème j’ai déjà essayé

Modifié (le) par JBF

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, JBF a dit :

Ah ok mince alors... parce que j’ai un vrai voltmètre maaiiiissss... il indique pas la tension après la virgule genre si la lipo est a 3,56 il va indiquer 3... :( sinon mon chargeur peut faire voltmètre mais c’est le même problème j’ai déjà essayé

 

il y a 30 minutes, Maelremrem a dit :

Tu as pas de vrai voltmètre ? C’est pas précis ça


Envoyé de mon iPhone en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×