Jump to content
DroneBuilds
dionusos

betaflight BUILD n°01 - mini mini

Recommended Posts

Bonjour à tous,

Alors voilà mon premier drone, premier build, première expérience dans le FPV ! ça fait beaucoup et oui oui oui !!!

J'ai quelques soucis, pas certain de pouvoir tous les identifier vu mon expérience :-(

Présentation de mon  drone 120 :

Je l'ai imprimé en PLA pour commencer et pour mon premier drone ça fera bien l'affaire ... de toute façon pour l'instant il ne vole pas :-(

Le matériel que j'ai installé :

- Matek FC f405-mini + FCHUB-A5

- j'ai des moteur BR1103 10000kv + ESC 6A BLHeli

-Récepteur vendu avec la commande radio FlySky FS-iA6b

-Runcam Swift2, un VTX tx256 avec un casque eachine vrd2pro

 

Tout n'est pas si simple, je n'arrive même pas à faire varier les sticks dans Betafligth, surement ai-je mal configuré la commande radio peut-être est-ce autre chose :-(

Bindé mais rien ... pourquoi ??? la commande radio fonctionne bien avec le pc, elle est en version 3.0, pas flashé. Mais j'ai flashé la FC en 3.2.2.

Pas encore testé le FPV, tout est branché mais impossible à chopper le signal avec le casque ... :-p

Je vous mets quelques photos c'est toujours plus parlant ;-)

Voilà vous savez tout ! au plaisir !

J'espère que vous pourrez m'aider car j'aimerais voler ;-)

 

20171215_114407.jpg

20171215_142640.jpg

Capture d'écran 2017-12-15 14.32.19.png

Capture d'écran 2017-12-15 14.34.03.png

Capture d'écran 2017-12-15 14.35.30.png

20171215_143654.jpg

20171215_143856.jpg

Share this post


Link to post
Share on other sites

Question : tu branches bien la lipo ?

Share this post


Link to post
Share on other sites

Salut @dionusos,

 

Je pense que tu as mal soudé ton récepteur déjà ;) Je vois pas trop sur la photo mais c'est l'impression que j'ai !

5a33de243fca4_Capturedcran2017-12-1515_37_11.thumb.png.1986f40749a2e111adcf3315fe483038.png

Ensuite ton VTX ne peut pas etre alimenté uniquement par le port USB de la carte de vol si je dis pas de bêtises donc en effet il faut que tu ai la lipo de branchée pour faire les tests :);) 

Sinon comme ça je n'ai pas trouvé de choses bizarre dans ton montage mais difficile on voit pas grand chose :P 

Share this post


Link to post
Share on other sites

Et enlève tes hélices !!!! Règle numéro 1

Envoyé de mon SM-J320FN en utilisant Tapatalk

Share this post


Link to post
Share on other sites
Youtube WE are FPV

Azkojin merci je teste ça ce soir pour le recepteur, sinon je ne savais pas pour l'alimentation USB du VTX +1

:P merciiii

Share this post


Link to post
Share on other sites
Il y a 4 heures, Azkojin a dit :

N'hésite pas à nous faire des photos de bonne qualité et surtout on essaye de régler les problèmes les uns après les autres :P

Elles ne sont pas belles mes photos ?

Share this post


Link to post
Share on other sites

non aucune info ne remonte

voici 2 photos avec branchements du récepteur ... la vidéo on verra plus tard mais je n'arrive pas non plus, la cam est alimentée en 5v elle a un plage importante

20171216_092416.jpg

20171216_092455.jpg

Share this post


Link to post
Share on other sites

En PPM sur ma dernière photo mais encore connecté sur l'IBUS donc là ça fonctionne regardez !!!!

Capture d'écran 2017-12-16 11.07.08.png

 

Concrètement ça va changer quoi par rapport l'IBUS ?

Edited by dionusos

Share this post


Link to post
Share on other sites

Cool !!

Envoyé de mon SM-J320FN en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Trop content MERCIiii !!!

j'avance j'avance c'est cool

j'ai fais tourner les moteurs pour la première fois ... un vrai gamin ... le moteur 1 est fatigué LOL ça peut venir de quoi ? l'ESC ? avant de les changer je peux tester ça ? voltmètre ? c'est quoi la procédure ?

 

6A Bb2 blheli_s 1-2s esc:
tension d'entrée: 1-2s
con.current: 6a
courant de crête (10s): 10a
 bec: aucune
programmation: oui
poids net: 1.1g
Taille: 18 * 11mm
-soutenir la batterie lipo 1-2s
-bb2. puce 48MHz
-firmware blheli_s
-super petite taille et poids léger
-Support oneshot42 oneshot125 multishot 16.42 d-shot
codes -toutes utilisent le mode de lumière amortie.lumière amortie ne freinage régénératif, Ce qui provoque un retard de moteur très rapide, et intrinsèquement également fait roue libre actif

Edited by dionusos

Share this post


Link to post
Share on other sites

Ah ben si c'est pas prévu pour, ça va pas aimer.. .
Pour ton moteur fatigue essaie de le brancher à la place d'un autre qui marche bien.

Envoyé de mon SM-J320FN en utilisant Tapatalk

  • Haha 1

Share this post


Link to post
Share on other sites

concernant la charge des lipo, ma 2s est en 80c/160c je peux charger en 2A vous croyez ? parce que là c'est super lent :-(

Share this post


Link to post
Share on other sites

Combien de mah ta Lipo ?

Envoyé de mon SM-J320FN en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Donc pour la charger en "1C" il faut mettre 0,450. Pour du 2C: 0.900

Envoyé de mon SM-J320FN en utilisant Tapatalk

  • Merci ! 1

Share this post


Link to post
Share on other sites

Non c'est ma capacité totale de ta Lipo. Ex pour une 1800mah, tu charges à 1,8 ampere. Ça fait du 1C (1 pour 1)

Envoyé de mon SM-J320FN en utilisant Tapatalk

  • Confus 1

Share this post


Link to post
Share on other sites

Essaie de le mettre à jour avant avec blheli sous Chrome.

Envoyé de mon SM-J320FN en utilisant Tapatalk

  • Triste... 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...