Aller au contenu
DroneBuilds

betaflight Impossible d'amer ?


PommeApi
 Share

Messages recommandés

Salut !

J'ai un petit soucis avec le drone que j'ai acheté :

- Je l'ai bien paramétré sur Cleanflight

- La radio est bien reliée puisque tout répond sur Cleaflight

- Je peux démarrer les moteurs via Cleanflight donc pas de problème de ce côté là non plus

 

Sauf que, impossible d'armer mon drone. J'ai tout essayé : stick maintenu à droit, à gauche, en haut, en bas ...

 

Une idée ?

 

Merci d'avance !

Lien vers le commentaire
Partager sur d’autres sites

  • Réponses 96
  • Créé
  • Dernière réponse

Top participants sur ce topic

Youtube WE are FPV

Une fois que tu as branché ton quad au PC et que tu l'as alimenté avec sa batterie (SANS LES HELICES !!!), allume ta radiocommande et va sans Cleanflight.

Tu devrais avoir un onglet "Receiver" dans lequel sont répertoriés tes "AUX".

Ces AUX correspondent à tes stickt/inter/potentiomètres de ta radiocommande.

Donc sous CF, en faisant bouger les sticks et inter de ta radio, ça devrait aussi bouger sous CF.

A partir de là, décide quel inter de ta radio tu vas assigner à l'armement de tes moteurs, regarde sous CF à quel AUX il correspond, et note-le N° (AUX1, ou AUX2 ou..)

Va dans l'onglet "MODES", clic sur "ARM" et dans le petit menu déroulant, assigne ton "AUX" noté au dessus.

Les curseurs daoite et gauche déterminent la plage dans lequel devra se trouver ton inter pour armer.

Le mieux est de mettre l’armement "OFF" dans la position de repos de l'inter.

Par exemple sur la photo, l’armement est "ON lorsque l'inter est dans une position entre 950 et 1325

 

CF.png

arm.png

Lien vers le commentaire
Partager sur d’autres sites

J'ai une Eachine i6 comme radio.

J'ai 4 switch en haut, le SWB est configuré pour passer du mode accro au mode stabilisé.

Le SWA répond comme "Yaw" sur CF donc impossible de l'attribuer à l'arm

Et les SWC et SWD ne répondent absolument pas sur CF ...

Du coup, il faudrais soit bouger le SWA de "Yaw" à Aux.2/3/4 ou bien faire que SWC et SWD soient reconnus 

Lien vers le commentaire
Partager sur d’autres sites

il y a 9 minutes, Earwalker826 a dit :

J'ai une Eachine i6 comme radio.

J'ai 4 switch en haut, le SWB est configuré pour passer du mode accro au mode stabilisé.

Le SWA répond comme "Yaw" sur CF donc impossible de l'attribuer à l'arm

Et les SWC et SWD ne répondent absolument pas sur CF ...

Du coup, il faudrais soit bouger le SWA de "Yaw" à Aux.2/3/4 ou bien faire que SWC et SWD soient reconnus 

Tu as quoi comme rx un ia6 brancher en pwm je suppose !! 

Si c'est le cas tu ne peut utiliser que 2 Switch j'ai fais un tuto pour le passer en ibus avec une seule soudure et ça marche super bien et tu pourras utiliser tous les switch à condition d'installer le firmware i10 dedans ! 

Lien vers le commentaire
Partager sur d’autres sites

il y a 3 minutes, Earwalker826 a dit :

J'ai absolument pas de quoi souder malheureusement ...

A vrai dire j'ai pas besoin de plus de 2 switchs ! Il faudrait juste que j'arrive à passer le SWA qui est reconnu comme "Yaw" en "Aux.2" o.O

Par contre commande toi tout de suite un fer à souder tu en aura besoin très vite parce que la tu peux même pas repare si tu crash !! Juste un petit conseil lol 

Lien vers le commentaire
Partager sur d’autres sites

Je n'ai pas en tête les menus mais tu dois d'abord paramétrer correctement tes switch sur le menu de ta radio.
Regarde sur Youtube.
Radio éteinte tu appui sur le bouton ok et tu allume la radio en maintenant le bouton.

Envoyé de mon BTV-DL09 en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Share


×
×
  • Créer...