Jump to content
DroneBuilds
blondun

tbs crossfire et micro recpteur v2

Recommended Posts

salut amis volants dites moi je me suis commander le crossfire avec le RX v2 de chez tbs quelqu'un pourrait il me dire comment brancher le RX gnd et 5v c'est ok mais ch1? et ch2? je les mets sur quoi 

merci d'avance pour votre precieuse aide 

Share this post


Link to post
Share on other sites

a10304473-132-kisscrsf.jpg

Alors au pif je dirais Channel 1 = Sbus et Channel 2 = Telemetrie.

Share this post


Link to post
Share on other sites

Hello joyeux noel à vous 

bon sur le coup j’ai mis ch1 sur rx1 et ch2 sur tx1 mais bon voila j’ai un autre problème par rapport au crossfire de la taranis je l’ai insérer à l’arriere Désactiver le module interne et activer le module externe 

ensuite depuis la taranis j’ai sélectionner CROSSFIRE depuis la carte sd mais quand j’execute Le crossfire lua j’ai un message waiting for crossfire devices 

et le module a l’arrierre ne s’allume pas je ne sais plus quoi faire pouvez vous m’aidez

Share this post


Link to post
Share on other sites
Youtube WE are FPV

Problème résolu en insérant le module à l’arriere De la taranis les broches de celle ci n’etaient pas aligner avec le module c’est pour sa qu’il ne s’allumait pas et que j’avais ce message 

merci à vous d’avoir consacrer de votre temps et aussi à Rémi remco (remco fpv) qui a trouver la solution

  • J'aime 1

Share this post


Link to post
Share on other sites

Salut à tous

 

Je viens de recevoir mon crossfire micro tout comptant sauf que . . .  même problème que Bondun!

 

Je refais l'historique:

Je déballe et suis le tuto cité au dessus (celui la pour être exact au début https://www.youtube.com/watch?v=6E2Ir8noxUM&t=1s )

Donc je mets le crossfire derrière ma QX7 (les broches se mettent bien pas de souci), j'enlève récepteur interne et mets en externe Crossfire, j'allume mon récepteur crossfire (je l'ai branché comme le schéma du dessus, channel 1 sur SBUS et Channel 2 sur AUX1) mais quand je vais sur l'onglet CROSSFIRE LUA, même message: waiting for crossfire . . . . 

 

C'est simple comme bonjour mais là je vois pas où je foire . . . .  si quelqu'un a une idée SVP ...

Share this post


Link to post
Share on other sites

Salut

Il y a une incompatibilité connue entre l'émetteur crossfire et la QX7 (La Horus 10 aussi je crois), il faut souder un composant.

Le problème et une solution est expliqué ici:https://blog.seidel-philipp.de/fixed-inverter-mod-for-tbs-crossfire-and-frsky-qx7/

Share this post


Link to post
Share on other sites

Apparemment Blondun n a pas eu besoin de faire cette MOD et j avais déjà posé la question mais sur le forum Taranis.

 

Depuis, j ai upgrade le firmware de l émetteur Crossfire et maintenant ma QX7 voit le RX mais quand je le sélectionne, ca reste écran blanc.....

Share this post


Link to post
Share on other sites

Il n'a pas eu besoin de faire ce mod parce qu'il a une Taranis et pas une QX7.

L'autre solution est de mettre un firmware modifié pour réduire la vitesse de communication entre le module et la QX7 comme indiqué sur la page qu'indique Raskar, mais c'est un peu nase parce que ça induit de la latence (4x plus lent).

Share this post


Link to post
Share on other sites

Aaaaaahhhhh ok ok

 

Et bahj ai suivi ce que tu as dit Lork et ....... bah oui à  115200 ça tourne!! Merci beaucoup de ton aide.

 

Maintenant soit je fous les pattes pour faire la MOD mais ca me parait assez chaud pour pas se planter ou alors je fais avec la latence ... tu crois que ca joue beaucoup cette latence? (Ptet con comme question)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...