Aller au contenu
DroneBuilds

problème ev800d qui s'éteint tout seul


Lucas BtR
 Share

Messages recommandés

Youtube WE are FPV

Salut, question bête : la batterie est elle bien chargée ?

Sinon cela pourrait venir de ton VTX sur ton quad qui déconne du coup ça fait un écran noir non ?

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

il y a 19 minutes, Motard Geek a dit :

Bizarre, c'est pas l'écran qui passe en "veille" lorsqu'il n'a pas de signal ?

Merci de ta réponse même avec un signal cela se passe mais j'ai remarquer que quand je retire ma carte sd, cela ne se passe pas. 

 

il y a 17 minutes, JBF a dit :

Salut, question bête : la batterie est elle bien chargée ?

Sinon cela pourrait venir de ton VTX sur ton quad qui déconne du coup ça fait un écran noir non ?

Merci de la réponse je débranche le masque quand le petit voyant passe au vert et pour le vtx il fonctionne bien j'ai l'impression. 

J'ai oublié de vous préciser que la batterie se décharge très vite. Quand elle est chargée au max donc quand les trois barres sur l'écran sont visibles, en quelques minutes je passe à deux barres puis une, alors que j'ai vu je ne sais plus où que la batterie dure environ 1 heure 30 :/

Lien vers le commentaire
Partager sur d’autres sites

il y a 4 minutes, Azkojin a dit :

Peut-être la batterie qui est défaillante tout simplement ! Auquel cas demande un changement ou bien tu pars sur un EV800 c'est pas très cher et ça peut faire l'affaire en attendant ;) 

je suis jeune et j'ai pas les moyens de me payer un masque à la base c'est un cadeau de noël je vais donc tenter un changement ;)  

et puis j'ai toujours mon vieux masque DIY pour me dépanner 

Modifié (le) par Lucas BtR
Lien vers le commentaire
Partager sur d’autres sites

  • 2 weeks later...
  • 1 month later...

Salut,

J'ai des ev800d et j'ai rencontré le même soucis.
En fait lorsque j'ai mis en place une carte µSD j'ai eu ce soucis. Extinction direct après l'allumage.
En fait il s'agissait d'un soucis sur le formatage de la carte µSD, il a suffit que je la formate correctement avec SDFormatter et nickel ensuite.

En espérant que ça serve certain.

Modifié (le) par DJox
  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Il y a 2 heures, DJox a dit :

Salut,

J'ai des ev800d et j'ai rencontré le même soucis.
En fait lorsque j'ai mis en place une carte µSD j'ai eu ce soucis. Extinction direct après l'allumage.
En fait il s'agissait d'un soucis sur le formatage de la carte µSD, il a suffit que je la formate correctement avec SDFormatter et nickel ensuite.

En espérant que ça serve certain.

je me suis rendu compte en changent ma carte sd par une autre et la plus de problèmes j'avais oublié d'en reparler sur le forum :) 

Lien vers le commentaire
Partager sur d’autres sites

  • 5 months later...

Bon à savoir.....

Peut-être qu'avec une carte d'un type inadapté l’électronique pédale dans la semoule, surconsomme à mort et fini par planter (éventuellement a cause d'une surchauffe)

Lien vers le commentaire
Partager sur d’autres sites

  • 1 month later...

Mon avis sur ce masque.

Positif :

L'aspect général est qualitatif, le touché "peau de pêche" est très agréable. Le masque est confortable et pas trop lourd malgré la lipo intégrée dernière l'écran.

La définition de l'écran est correcte et la réception plutôt bonne.

L'autonomie est bonne avec 1h30 et la possibilité d'ajouter une lipo externe.

 

Négatif :

J'ai deux masques car le premier s'est mis à déconné à cause (je pense) de la carte SD. Une classe 10 scandisk 32Go. J'ai au début eu le problème de l'écran qui s'éteint au bout de 10s. Puis trouvé l'astuce du formatage FAT 32. J'ai enregistré un DVR puis en remettant la carte plus moyen de démarrer le masque. Après être resté appuyé 30min sur le bouton power il s'est mis à s'allumé. Mais plus moyen de l'éteindre autrement que par le bouton reset. Aujourd'hui il me sert de masque passager (il s'allume niquel si une source externe est banchée (chargeur ou lipo) ou si j'appuis env 20s sur le bouton power sans alim externe. Pour l'éteindre il faut appuyer sur reset et le DVR ne fonctionne pas.

Le second fonctionne à merveille (avec la même carte SD) mon fournisseur m'en a demandé 20€ supplémentaires.

Il y a du jour au niveau du nez mais cela ne me déconcentre pas, certains y ajoutent une mousse.

Il faut faire attention à ne pas forcer sur les boutons qui sont fragiles d'après les retours (j'ai quand même appuyé dessus des heures quand il était en panne sans soucis)

L'indicateur de batterie est erroné (il descend très vite à 0 barre alors qu'il reste 50% d'autonomie). Un mod existe en soudant une résistance.

 

Mon avis est qu'on en a pour le prix que l'on met dedans. C'est un produit chinois bas de gamme qui donne satisfaction s'il n'est pas défaillant. Le firmware (V2) est buggé et ne peut pas être mis à jour.

A refaire je prendrais surement des EV200D, plus onéreuses et du même fabriquant mais que je pense plus abouties et surtout avec un firmware upgradable a priori.

Je pense quand même pouvoir recommander ce produit à qui débute et désire un masque peut couteux. Il est complet out of the box (batterie, chargeur, DVR, diversity) ce qui est imbattable à se prix. Je mettrai simplement en garde sur la possibilité d'un produit défectueux.

Modifié (le) par SupraDolph
Lien vers le commentaire
Partager sur d’autres sites

  • 6 months later...

Salut à tous ! 

J'ai le même pb, je suis dans l'attente de réception de ma New sd pour voir ce que ça va donner. 

C'est le mod pour l'indicateur batterie avec la soudure de la résistance qui m'intéresse, car la mienne fond au soleil. Aurais tu un lien ? J'ai check partout impossible de trouver 😕

Merci ! 

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Share

×
×
  • Créer...