Aller au contenu
DroneBuilds

Messages recommandés

Bonjour,
Je n’arrive pas à me connecter en DFU sur Betaflight pour flasher la carte OMMIBUS  F4 V3 sur mon drone pourtant j’appuyé bien sur le petit bouton de la carte et j’ai bien installé le drive  STM32 BOOTLOADER ?  Pourrais-t-on m’aider SVP.

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Je viens d'upgrader ma CLF4S et j'ai du:

Télécharger (et installer :) ) la derniere version de driver STM

appuyer sur le bouton "boot"

connecter l'USB et lâcher le bouton "boot" tout de suite après avoir branché l'usb.

Puis lancer BF (préalablement fermé).

Étaient cochés "full chip erease" et "no boot sequence" 

Hope it helps...

Partager ce message


Lien à poster
Partager sur d’autres sites

Dans Périphériques Universal Serial Bus: STM32 BOOTLOADER

Modifié (le) par JLB57

Partager ce message


Lien à poster
Partager sur d’autres sites

J’ai suivis la procédure pour Le drive STM et à la réception du mail j’ai cliquer sur le lien pour validé mon mail mais je n’ai toujours pas accès au logiciel

Partager ce message


Lien à poster
Partager sur d’autres sites

Et ton "Périphériques Universal Serial Bus" n'a pas de "!" ni d'icône jaune ? 'genre en attente d'installation de pilote)

Tu dois normalement le trouver dans les "ports COM et LPT" avec un N° de port.

Essaie en le débranchant / rebranchant. Si tu ne le vois pas apparaître / disparaître, supprime ton Périphériques Universal Serial Bus.

Redémarre ton PC et branche ton quad (ou ta fc).

Il devrait t'installer le pilote.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 1 minute, JLB57 a dit :

mais je n’ai toujours pas accès au logiciel

Bah normalement il le télécharge sut ton ordi, et c'est à toi de l'installer.

Partager ce message


Lien à poster
Partager sur d’autres sites

Yssssssssssss ca fonctionne merci toper :D et dire que je cherche depuis ce matin la solution !:$O.o

Partager ce message


Lien à poster
Partager sur d’autres sites

Coool !! C'est souvent galère ces flashs...

Partager ce message


Lien à poster
Partager sur d’autres sites

J’ai bien su flasher ma carte mais me voila avec un  autre problème à force de chipoter avec les ports com quand je branche le drone a betaflight  je n’ai pus accès aux onglets ! :$
Au début j’étais sur le com 3 et me voila sur le com 1 et si je vais dans les paramètre j’ai un message le port com 3  est déjà occupé par un autre périphérique O.o

Partager ce message


Lien à poster
Partager sur d’autres sites

Dans ton gestionnaire de périphériques il est sur quel port ?

ports.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui c'est dans le gestionnaire que ça se passe généralement des fois c'est pas le bon pilote installer ! 

Partager ce message


Lien à poster
Partager sur d’autres sites

Sinon envoi une capture d'écran comme celle que je t'ai envoyé pour voir comment c'est configuré.

Partager ce message


Lien à poster
Partager sur d’autres sites

Quand tu le debranches le port com3 disparaît ?

Envoyé de mon SM-J320FN en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Supprime ton com3 et aussi le driver puis reboot et branche ton quad. Si besoin installe le driver que je t'ai mis plus haut.

Envoyé de mon SM-J320FN en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu as viré le com3 ? Tu as quoi maintenant quand tu connectes ta FC dans les périphériques ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×