Aller au contenu
DroneBuilds
JLB57

Echec au 1er vol.

Messages recommandés

Bonjour ,

J’ai tenté hier matin un premier vol avec le x220s , mais dès la mise en route des moteurs le drone se lève fortement a droite (camera dirigée vers l’avant)  j’ai tous de suite pensé a une inversion d’hélices mais après vérifications elles sont bien mises, j’ai aussi recalibé les moteurs dans betaflight et regardé leurs sens de rotation un par un et il tourne tous dans le bon sens.

Finalement j’ai trouvé la cause mais je ne sais pas comment y remédié, quand je suis connectée a betaflight  et que j’actionne l’interrupteur PREARM et ensuite l’armement, l’interrupteur  ARM intervient aussi sur le Channel du ROOL qui passe de  1500 à  980. C’est donc pour cela que le drone se cabre !

C’est la que je n’arrive pas à comprendre  pourquoi l'interrupteur ARM intervient sur le ROOL ?

Modifié (le) par JLB57

Partager ce message


Lien à poster
Partager sur d’autres sites
Youtube WE are FPV

Tu as probablement mal réglé tes sorties AUX sur ta radio non ?
Ou alors tu as un switch qui change les valeurs de ton roll ou quelque chose comme ça.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je vais recommencer mon modèle et y aller par étape pour moi savoir où je me suis trompé si cela ne va pas je reviens vers vous

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×