Aller au contenu
DroneBuilds

Problème ESC


zuco
 Share

Messages recommandés

Amis pilotes, aujourd'hui je me faisait une joie de pouvoir effectuer mon premier vol avec mon quadri. Malheureusement, impossible de faire décoller mon drone.

Sous Cleanflight, j'ai regardé mes moteurs et quand je les arment ils tournent tous pareils.

Mais quand je lève mon trottle le n°3 ne bouge pas et reste au minimum et les 3 autres se synchronisent en quelques secondes. J'ai effectué plusieurs fois le calibrage des ESC mais rien ne change. J'ai regardé plusieurs fois la vidéo de David sur youtube expliquant comment calibrer les ESC je ne pense pas avoir fais de connerie.

Y a t-il des réglages à faire sur cleanflight ou sur ma radiolink à faire, parce que là je galère un peu avec ça...???

Lien vers le commentaire
Partager sur d’autres sites

  • Réponses 52
  • Created
  • Dernière réponse

Top Posters In This Topic

Top Posters In This Topic

Posted Images

Youtube WE are FPV

Alors j'avais oublié de préciser également qu'avec ma radiolink quand je pousse le trottle juste un peu les moteurs montent à fond de suite.

Mais sinon oui avec le curseur les 4 moteurs fonctionnent normalement sans tousser..."même s'il fait froid dans le nord..."

Bizarre...

 

Après je sais pas à quoi correspond le "oneshot125" pour les esc...pour moi ce n'est pas activé.

Mes ESC sont des littlebee 20A opto FAVORITE

 

J'ai fais une petite vidéo pour voir le problème. Quand j'arme les moteurs, les 4 moteurs tournent normalement et quand je bouge à peine le trottle on voit les moteurs s'emballer à fond et se synchroniser et il me semble bien que même le moteur n°3 s'emballe aussi malgré qu'il ne bouge pas sur l'écran.

 

je n'arrive pas à télécharger la vidéo, elle fait 40,6 MO

Lien vers le commentaire
Partager sur d’autres sites

Les tests avec la radio le drone connecté en USB ne sont pas probants pour cause de gyro qui ne bouge pas. Essaie de décoller ;)

Pour ta vidéo tu peux la poster sur https://wetransfer.com/ ou même Youtube en privée.

Lien vers le commentaire
Partager sur d’autres sites

Clairement oui !

Ils vendent encore des trucs sous OpenPilot... Te faut se logiciel je crois : http://opwiki.readthedocs.io/en/latest/user_manual/gcs_install.html#downloading-the-gcs-installer

Lien vers le commentaire
Partager sur d’autres sites

Il me dise que je dois mettre ma carte à jour manuellement avec  un pluging uploader car je n'arrive pas à la connectée sur openpilot...

Mais c'est quoi un pluging uploader...??? "je suis une chèvre...

Lien vers le commentaire
Partager sur d’autres sites

Alors c'est une F3 6DOF mais je pense qu'elle est belle et bien configurée sur cleanflight, c'est conpliqué le quadri...:P...est-ce qu'avec mes esc LittleBee 20A opto FAVORITE je peux activer le oneshot125 sur cleanflight...??? c'est peut-être ça le soucis, parce que là il est désactivé...

Lien vers le commentaire
Partager sur d’autres sites

Mais est-ce normal que le moteur n°3 ne bouge pas quand je bouge le trottle via cleanflight et que les moteurs x4 tournent à fond alors que le trottle est à peine levé...??? c'est quand mon trottle est à 1030 que les monteurs montent à fond...

(voir la vidéo au dessus)...hum mystère et boule de gomme... 

Modifié (le) par zuco
Lien vers le commentaire
Partager sur d’autres sites

non je n'ai pas essayé...

En touchant un peu dans les paramètres de la radiolink, dans l'onglet "end point" j'ai touché un peu au niveau des % des commandes et maintenant le moteurs n°3 et plus élevé que les autres, je suis vraiment perdu là...

Quelqu'un serait-il me dire comment il faut paramétrer sa radiocommande par rapport aux esc...???

 

20161213_165112[1].jpg

Lien vers le commentaire
Partager sur d’autres sites

Le 13/12/2016 at 12:00, Bjorns a dit :

arf j'ai pas accès a cleanflight faudrai que je vois, j'essai de regarder ça ce soir (mais je vais rentrer tard) 

Désolé je suis rentré vraiment très tard hier soir, j'ai pas eu le temps de regarder. Je te promet pas d'avoir le temps ce soir non plus mais promis dès que j'ai 5 min j'ouvre Cleanflight pour vérifier 

faudrait avoir la confirmation d'autre personnes (genre @DaD ou @Motard Geek) mais activer le oneshot125 tu dois pas risquer grand chose au mieux tu verra si ça règle ton problème au pire tes moteurs tournerons pas (attend quand même la confirmation j'ai pas envie que tu brûle tes ESC avec une des mes idées pourris)

Lien vers le commentaire
Partager sur d’autres sites

il y a 50 minutes, zuco a dit :

Quelqu'un serait-il me dire comment il faut paramétrer sa radiocommande par rapport aux esc...???

Il ne faut pas la paramétré par rapport aux ESC. Il faut paramétrer tes ends point avec l'onglet receiver de cleanflight/betaflight. RX alimenté et radio allumé, tu doit régler tes end point pour que tous tes sticks commence à 1000 et finissent à 2000 et que tes middle points soint à 1500

 

il y a 18 minutes, Bjorns a dit :

faudrait avoir la confirmation d'autre personnes (genre @DaD ou @Motard Geek) mais activer le oneshot125 tu dois pas risquer grand chose au mieux tu verra si ça règle ton problème au pire tes moteurs tournerons pas (attend quand même la confirmation j'ai pas envie que tu brûle tes ESC avec une des mes idées pourris)

A ma connaissance, mais je suis pas certain, au pire les ESC ne peuvent pas communiquer avec la FC.

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Share

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / WE are FPV


×
×
  • Créer...